WLAN-Zugriffsprobleme seit Update 84.05.20 (FB7390)

drnicolas

Neuer User
Mitglied seit
28 Mai 2011
Beiträge
51
Punkte für Reaktionen
0
Punkte
6
Ich bin mir nicht sicher ob die nachfolgenden Phänomene überhaupt auf das letzte Update zurückzuführen sind.

Neuerdings haben mehrere WLAN-Geräte (ASUS Zenbook, MacBookAir und iphone) Probleme sich in das heimische WLAN einzubuchen.
Bislang klappte das bei allen Geräten absolut problemlos - Zenbook aufklappen, 1 Sekunde später war das WLAN korrekt da.
Das Gleiche beim Mac und beim iphone.

Seit dem Update auf 84.05.20 ist das Verhalten anders:
Nach dem AUfklappen des Zenbook benötigt das WLAN mehrere Sekunden (so ca. 10-15 Sekunden) in denen im Sys-Tray das WLAN-Symbol mit diesem rotierenden Symbol erscheint.
Danach kommt ein gelbes AUsrufezeichen im WLAN-Symbol, die Verbindung wird als "eingeschränkte Konnektivität" eingestuft.

Nach einigen Sekunden wird ein neuer Verbindungsversuch gestartet. Meist wird die Verbindung nach mehreren Versuchen dann irgendwann korrekt hergestellt.
Am schnellsten wird die Verbindung hergestellt, indem man manuell die WLAN-Verbindung trennt und manuell neu verbindet.


Für mich stellt sich die Frage nach der Ursache dieses Verhaltens. Zunächst habe ich die FB7390 im Verdacht, bzw. das neueste Update.
Kennt jemand dieses Verhalten ? Wie kann ich das verbessern ? Downgrade ?
 

frank_m24

IPPF-Urgestein
Mitglied seit
20 Aug 2005
Beiträge
17,571
Punkte für Reaktionen
1
Punkte
38
Sieh doch einfach erst mal im Thread zur 05.20 nach und suche nach Leidensgenossen. Wenn es ein Firmware Problem ist, bist du garantiert nicht der einzige. Wenn das nicht hilft: Es gibt gute WLAN Howtos hier im Forum. Und wenn das auch nicht hilft, dann mache einen Werksreset. Erst wenn das nicht hilft, dann macht es Sinn, hier weiter zu diskutieren.
 

informerex

IPPF-Urgestein
Mitglied seit
20 Apr 2005
Beiträge
17,173
Punkte für Reaktionen
53
Punkte
48
(sollte man ab und an mal durchführen - bzw. nachstehendes sollte für weitere Diskussions bereits durchgeführt sein: )
PoR der Geräte - die F!B von allen Kabel entfernen insbesondere Stromversorgung - bei den Endgeräten Akku entfernen und ein paar mal auf den Tasten "klimpern".

bei den WLAN-Einstellungen bsw. "Name des WLAN-Funknetzes sichtbar" + "Die angezeigten WLAN-Geräte dürfen untereinander kommunizieren" aktivieren.
WLAN-Kanal in der F!B hast du auf automatisch oder "Funkkanal-Einstellungen anpassen" dann nur n+g auswählen und max Sendeleistung prüfen.

bei PCs mit Windows bsw. kann man sodann auch bevorzugtes Netz usw. nochmals prüfen.
 
3CX

Statistik des Forums

Themen
235,914
Beiträge
2,067,827
Mitglieder
356,957
Neuestes Mitglied
IBimsShweit