.titleBar { margin-bottom: 5px!important; }

[FB 7270] Mit 74.05.05 funktioniert HP PSC 1100 nicht mehr

Dieses Thema im Forum "FRITZ!Box tot? Recover, Firmware Up-/ Downgrade" wurde erstellt von steve, 13 Okt. 2011.

  1. steve

    steve Mitglied

    Registriert seit:
    4 Sep. 2004
    Beiträge:
    335
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    Hallo,

    ich betreibe seit über 2 Jahren den HP PSC 1100 als Netzwerkdrucker an einer 7270 V2.
    Als letzte Firmware war dort die 54.04.88 drauf. Da meine 7270 V2 einen Defekt hatte, wurde sie mir von 1und1 gegen eine 7270 V3 getauscht. Da ich auf der V3 nicht die gesicherte Konfiguration der V2 einlesen konnte, dachte ich mir, ich update diese gleich auf die aktuelle 74.05.05, bevor ich mir die Mühe mit der Neueingabe aller Einstellungen mache.

    Die 7270 V3 läuft nun soweit ohne Probleme, nur der PSC 1100 läuft nicht mehr vernünftig. Regelmäßig führt er die Druckaufträge nicht aus, da an ihn gesendet werden. Zieht man dann denn Netzstecker der Fritzbox funktioniert er wieder eine Zeit lang, bis das Problem wieder auftritt.

    Außerdem meldet die Fritzbox ihn selbstständig ab und wieder an. Ich bin zur Zeit gar nicht zu Hause und nutze den Drucker gar nicht, trotzdem ergibt das Logfile folgendes Bild:

    ******************************************************************

    12.10.11 23:38:20 Druckerfreigabe auf Port 9100 gestartet.
    12.10.11 23:38:20 Druckerfreigabe beendet.
    12.10.11 23:38:20 Druckerfreigabe auf Port 9100 gestartet.
    12.10.11 23:38:17 USB-Gerät 1052, Klasse 'USB 2.0 (full-speed) printer',
    angesteckt
    12.10.11 23:38:16 USB-Gerät 1051 abgezogen
    12.10.11 23:38:10 Druckerfreigabe beendet.
    12.10.11 22:01:53 WDS-Repeater abgemeldet (2,4 GHz). MAC-Adresse:
    XX:XX:XX:XX:XX:XX.
    12.10.11 19:55:52 Druckerfreigabe auf Port 9100 gestartet.
    12.10.11 19:55:51 Druckerfreigabe beendet.
    12.10.11 19:55:51 Druckerfreigabe auf Port 9100 gestartet.
    12.10.11 19:55:49 USB-Gerät 1051, Klasse 'USB 2.0 (full-speed) printer',
    angesteckt
    12.10.11 19:55:48 USB-Gerät 1050 abgezogen
    12.10.11 19:55:43 Druckerfreigabe beendet.
    12.10.11 08:01:36 WDS-Repeater angemeldet (2,4 GHz). MAC-Adresse:
    XX:XX:XX:XX:XX:XX, Geschwindigkeit 48 Mbit/s.
    12.10.11 08:01:04 WDS-Repeater angemeldet (2,4 GHz). MAC-Adresse:
    XX:XX:XX:XX:XX:XX, Geschwindigkeit 54 Mbit/s.
    12.10.11 07:28:59 WLAN wurde von der Nachtschaltung aktiviert (2,4 GHz).
    12.10.11 05:16:58 Druckerfreigabe auf Port 9100 gestartet.
    12.10.11 05:16:57 Druckerfreigabe beendet.
    12.10.11 05:16:57 Druckerfreigabe auf Port 9100 gestartet.
    12.10.11 05:16:55 USB-Gerät 1050, Klasse 'USB 2.0 (full-speed) printer',
    angesteckt
    12.10.11 05:16:54 USB-Gerät 1049 abgezogen
    12.10.11 05:16:49 Druckerfreigabe beendet.
    12.10.11 03:47:05 Internetverbindung wurde erfolgreich hergestellt.
    IP-Adresse: XX.XX.XX.XX, DNS-Server: XX.XX.XX.XX und
    XX.XX.XX.XX,
    Gateway:XX.XX.XX.XX, Breitband-PoP: BIEX43-erx
    12.10.11 03:47:04 Internetverbindung wurde getrennt.
    12.10.11 03:47:00 Die Internetverbindung wird kurz unterbrochen, um der
    Zwangstrennung durch den Anbieter zuvorzukommen.
    12.10.11 00:08:35 Druckerfreigabe auf Port 9100 gestartet.
    12.10.11 00:08:35 Druckerfreigabe beendet.
    12.10.11 00:08:35 Druckerfreigabe auf Port 9100 gestartet.
    12.10.11 00:08:33 USB-Gerät 1049, Klasse 'USB 2.0 (full-speed) printer',
    angesteckt
    12.10.11 00:08:32 USB-Gerät 1048 abgezogen
    12.10.11 00:08:26 Druckerfreigabe beendet.
    12.10.11 00:00:59 WLAN wurde von der Nachtschaltung deaktiviert (2,4 GHz).

    *************************************************************************

    So wie es aussieht, will die Firmware 74.05.05 nicht mit meinem Drucker oder die 7270 V3.
    Sind Probleme dieser Art mit der genannten Firmware bekannt?
    Kennst jemand von euch eine Lösung? Schafft die aktuelle Labor Abhilfe?

    Wenn alles nichts hilft, müsste ich es mit der 74.04.88 probieren, denn mit dieser funktionierte mein Drucker ja an der alten Fritzbox. Ist ein Downdate denn da möglich?
    Die 7390 in meiner Zweitwohnung lässt sich seit dem Update auf die 05.05 auf keine XX.04.XX - Version mehr downdaten.

    Viele Grüße
    Steve
     
  2. informerex

    informerex IPPF-Urgestein

    Registriert seit:
    20 Apr. 2005
    Beiträge:
    16,992
    Zustimmungen:
    31
    Punkte für Erfolge:
    48
    #2 informerex, 13 Okt. 2011
    Zuletzt bearbeitet: 13 Okt. 2011
    da es vorher funktioniert hat und jetzt nicht, kann es eigentlich an nachstehender Einstellung nicht liegen, aber vielleicht trotzdem mal prüfen
    angelehnt an diese FAQ
     
  3. mbartelt

    mbartelt Neuer User

    Registriert seit:
    27 Juli 2010
    Beiträge:
    58
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Ort:
    Kerpen, Rheinland
    #3 mbartelt, 13 Okt. 2011
    Zuletzt bearbeitet: 13 Okt. 2011
    Hi,

    leider habe ich keine gute Nachricht. Auch bei meinem HP DeskJet 895 Cxi trat ein ähnlicher Fehler auf. Er meldete sich zwar nicht immer an/ab, aber er druckte nur noch wirres Zeug aus. Es dauerte einige Tage bis ich herausgefunden hatte, das es am Firmware Update der Fritz!Box lag. Nach einen Downgrade auf die 74.04.88 war wieder alles in Ordung. Ich warte dann mal auch die nächste Final in der Hoffnung, dort ist ein Drucken wieder möglich. Ansonsten ist es aus mit dem HP im Netzwerk. Mein neuer Canon MX 885 hat einen Netzwerkanschluß und dann muß der für alles im Netz herhalten. Schade ist, das hier die Tintenpatronen kleiner sind und die Reichweite für Testdruck niemals die des 895 Cxi haben wird.

    Den Downgrade habe ich mit einer Recovery Version durchgeführt und dann alle Daten bis auf das Telefonbuch neu manuell eingegeben.

    Grüße

    Manfred
     
  4. steve

    steve Mitglied

    Registriert seit:
    4 Sep. 2004
    Beiträge:
    335
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    Erstmal danke euch beiden.
    Dann liegt es wohl definitiv an der Firmware. Vom PSC 1100 möchte ich mich nicht trennen, da wir mit dem Druckbild noch immer zufrieden sind und er sich über die Jahre als robuster Drucker herausgestellt hat.
    Also werde ich es so machen - wenn ich am Wochenende wieder nach Hause fahre -, dass ich erstmal die dann aktuellste Laborfirmware flashe, und wenn das nichts bringt zurück auf die 74.04.88 gehe.


    @informerex
    Ich kann zwar gerade nicht nachschauen, aber ich weiß noch, dass ich als Druckerport bei Windows den TCPIP-Port gewählt und dort die Netzwerkadresse der FB eingetragen habe. Der USB-Port dürfte dort gar nicht ausgewählt sein und auch kein AVM-Treiber installiert. Ich habe dies unter allen genutzten Betriebssystemen einheitlich so gemacht.

    Viele Grüße
    Steve
     
  5. informerex

    informerex IPPF-Urgestein

    Registriert seit:
    20 Apr. 2005
    Beiträge:
    16,992
    Zustimmungen:
    31
    Punkte für Erfolge:
    48
    du hast also Variante 1 ausgewählt und bist nach dieser Anleitung vorgegangen.

    wobei auch hier unter 2.
    steht.

    Du solltest daher einfach deine Einstellungen nochmals prüfen.