FRITZ!Box 6591 Cable / FRITZ!OS 7.21

Foren-Tom

Neuer User
Mitglied seit
20 Aug 2020
Beiträge
48
Punkte für Reaktionen
5
Punkte
8
Neue Leistungsmerkmale:
  • Mehr WLAN-Sicherheit mit dem neuen Verschlüsselungsstandard WPA3
  • Gästen einen offenen WLAN-Hotspot anbieten, der Daten sicher verschlüsselt überträgt (OWE)
  • Mehr WLAN-Performance mit Mesh Steering und dem Mesh-Autokanal
  • Internetzugang für einzelne Geräte komfortabel aus- und wieder einschalten (Gerätesperre)
  • Übertragungstempo von VPN-Verbindungen fast verdreifacht
  • Sicheres Telefonieren am Telekom-Anschluss durch Sprach-Verschlüsselung
  • Mehr Komfort für Online-Telefonbücher, Anrufbeantworter, Faxfunktion
  • Smartes Telefonbuch zeigt am FRITZ!Fon passende Vorschläge bereits während der Nummerneingabe
  • Neue Produkte unterstützt: LED-Lampe FRITZ!DECT 500 und Vierfach-Taster FRITZ!DECT 440
  • Mehrsprachig: Sprachauswahl für die gesamte Benutzeroberfläche und FRITZ!Fon
  • Schnelleres FRITZ!NAS über ein Netzlaufwerk (\\fritz.nas) und mit neuer SMB-Version
  • Unterstützung für DVB-C (Sat>IP) Streaming
Quelle

ACHTUNG - WICHTIGER HINWEIS !!!
Es gibt lt. AVM keine Möglichkeit mehr von dieser (verbugten und fehlerhaften) Version wieder zurück zur (einwandfreien) 7.13 !!!
 
Zuletzt bearbeitet:

eisbaerin

IPPF-Promi
Mitglied seit
29 Sep 2009
Beiträge
8,002
Punkte für Reaktionen
392
Punkte
83
  • Like
Reaktionen: jha4711 und Foren-Tom

repete1

Neuer User
Mitglied seit
15 Jan 2007
Beiträge
75
Punkte für Reaktionen
3
Punkte
8
Super, danke für den Link:)
 

Menne.0201

Neuer User
Mitglied seit
3 Nov 2005
Beiträge
83
Punkte für Reaktionen
1
Punkte
8
Prima läuft sehr gut bisher.
 

yogifrog

Neuer User
Mitglied seit
1 Mrz 2010
Beiträge
8
Punkte für Reaktionen
1
Punkte
3
hat das sonst noch Jemand das der Online Monitor Alles im Upload als Echtzeit Anzeigt obwohl unter Priorisierung kein Eintrag Existiert?, sogar nach Zurücksetzen auf Werkseinstellungen ist dies so, zudem fiel mir auf das unter Kabel-Informationen der Punkt Weitere Informationen Fehlt, Weiterhin wird beim Wiederherstellen einer Sicherung die Anrufliste nicht wiederhergestellt (diese ist danach Leer oder behält Vorhandene Einträge bei) mit Sicherung von einer 7390/7490 wird dessen Anrufliste wiederhergestellt dies ist allerdings schon in FW 7.13 aufgetreten, Unschön war auch das beim Versuch mit FW 7.21 eine Sicherung die mit FW 7.13 Erstellt wurde wiederherzustellen die 6591 sich Stumpf auf Werkseinstellungen zurückgesetzt hat.

FB6591 Proirisierung alles als Echtzeit.pngFB6591 Kabel-Info Erweiterte Infos Fehlen.png
 
  • Like
Reaktionen: Circlar

Chatty

Aktives Mitglied
Mitglied seit
13 Mrz 2006
Beiträge
1,747
Punkte für Reaktionen
30
Punkte
48
@yogifrog: alles Echtzeit / keine Weiteren Informationen konnte ich leider nachstellen. Wiederhergestellt habe ich allerdings nicht.
 

repete1

Neuer User
Mitglied seit
15 Jan 2007
Beiträge
75
Punkte für Reaktionen
3
Punkte
8
  • Like
Reaktionen: yogifrog

yogifrog

Neuer User
Mitglied seit
1 Mrz 2010
Beiträge
8
Punkte für Reaktionen
1
Punkte
3
Via Linux FS Start erstmal zurück zur 7.13 Umgeswitcht (Leider ging ein Downgrade nicht per Update Datei), kann man nur Hoffen das AVM das Fixt
 

yogifrog

Neuer User
Mitglied seit
1 Mrz 2010
Beiträge
8
Punkte für Reaktionen
1
Punkte
3
Darf ich fragen warum? Wegen eines Darstellungsfehlers im WebIF der Box?
zum einen das wobei ja Anscheinend auch keine Priorisierung mehr Aktiv war, beim kurzen Test wurde der Upload für Hintergrundanwendungen nicht Gedrosselt bei Upload von zb. nem Speedtest, und wegen dem Zurücksetzten der Config bei Restore einer Config von FW 7.13, mit 14x Dect200 sowie 2 x MT-F die dann neu Angemeldet werden mussten schon Nervig das Ganze, wo kann man das am Besten an AVM Melden? Betrifft ja Aktuell keine Labor FW
 

Foren-Tom

Neuer User
Mitglied seit
20 Aug 2020
Beiträge
48
Punkte für Reaktionen
5
Punkte
8
warum sollte der Upload gedrosselt werden?
 

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
3,431
Punkte für Reaktionen
618
Punkte
113
... wo kann man das am Besten an AVM Melden? Betrifft ja Aktuell keine Labor FW
Beispielsweise:
  1. Die Webseite des Hersteller aufrufen (avm.de),
  2. auf "Service" klicken,
  3. auf "Support" klicken,
  4. FRITZ!Box Modell auswählen (6591) und auf "Weiter" klicken,
  5. Passendes Thema zur Anfrage auswählen,
  6. falls die angebotenen Ergebnisse/Lösungen nicht weiterhelfen unten auf "Zum Supportformular" klicken,
  7. Formular entsprechend ausfüllen und
  8. unten auf "Supportanfrage abschicken" klicken.
 
  • Like
Reaktionen: yogifrog

repete1

Neuer User
Mitglied seit
15 Jan 2007
Beiträge
75
Punkte für Reaktionen
3
Punkte
8
Hi habe gerade ziemlich Probleme mit Folgenden Szenario:

Fritzbox7590, keine öffentliche IP > VPN zu Fritzbox6591_7.21, öffentliche IPV4 und VPN zu Fritzbox7490_neuste Labor 7.19, öffentliche IPV4.

VPN wird für genau zwei Minuten zur 6591 aufgebaut und dann von der 7590 mit der Fehlermeldung "Dead Peer Detection" abgebrochen, wieder verbunden und wieder mit der Gleichen Meldung abgebrochen und das immer im Kreis.
VPN zur 7490 stabil.


Nach der Ersteinrichtung hat es bis zur Zwangstrennung der 7590 eigentlich ohne Probleme Funktioniert, erst danach fingen die Abbrüche an.
Auch eine Neueinrichtung auf beiden Seiten (7590,6591) hat keine Besserung gebracht.

Ne Idee?
 

macalex72

Neuer User
Mitglied seit
28 Aug 2017
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Hab am Tag der Veröffentlichung 7.21 geupdetet und gestern früh war meine 6591 komplett tot.

Alle LED waren aus, die Box war über das Netz nicht mehr erreichbar, wie wenn sie keinen Strom hätte.

Aber natürlich war die am Strom. Das einzige was geholfen hat, war Stromstecker ziehen und wieder einstecken.
Danach bootet sie problemlos hoch und läuft seitdem auch wieder normal. Sowas hatte ich noch nie...
 

Menne.0201

Neuer User
Mitglied seit
3 Nov 2005
Beiträge
83
Punkte für Reaktionen
1
Punkte
8
Derartiges ist bei mir nicht aufgetreten. Habe seit der Veröffentlichung die Soft drauf.
 

julizyfflich

Neuer User
Mitglied seit
24 Feb 2018
Beiträge
18
Punkte für Reaktionen
0
Punkte
1
Hallo,

ich habe meine 6591 direkt nach Verfügbarkeit auf die 07.21 aktualisiert. Seitdem habe ich aber ein seltsames Problem:

Im WLAN habe ich nun, egal mit welchem Gerät, egal ob im 2,4- oder 5 GHz-Netz, kontinuierlich Packet Loss (0,0% < x < 1,5%), über LAN existiert dieses Problem nicht.
Zudem tritt das Packet Loss auch nur auf, wenn sich die Gegenstelle im WAN befindet, von WLAN zu (W)LAN existiert das Problem ebenfalls nicht.

Ich habe Die FB auch bereits auf die Werkseinstellungen (07.21) zurückgesetzt -> selber Fehler.
Dann bin ich via linux_fs_start auf die 07.13 zurück gesprungen, wieder auf Werkseinstellungen zurückgesetzt -> kontinuierlich 0,0% Packet Loss.

Ich habe hierzu bereits den AVM-Support kontaktiert, allerdings würde mich interessieren, ob noch jemand außer mir diesen Fehler hat :)

Danke für eventuelle Rückmeldungen

Julian
 

Hans_Bethe

Neuer User
Mitglied seit
10 Jul 2011
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Ich hab auf 7.21 aktualisiert und seitdem startet die Box manchnal bei eingehenden Anrufen sporadisch neu. Das findet die Familie überhaupt nicht gut.
Der AVM Support hat bestätigt, dass ich nicht alleine bin und man an dem Problem arbeitet. In der Zwsichenzeit sollte ich die T.38 Fax Unterstützung ab-
schalten.

Hans
 

Guitarist

Neuer User
Mitglied seit
16 Sep 2014
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Hallo,
Nach dem Update der 6591 auf OS Version 7.21 werden auf meinen DLNA Geräten (Onkyo u. Denon) die Internet Radio Stationen nicht mehr angezeigt.
Ebenso die Podcast Adressen. Beides war bei der Vorgängerversion funktionsfähig. An den Einträgen war ich überhaupt nicht dran und die meisten funktionieren auch mit dem Internetbrowser.

Kurioserweise ist eine Station aus der alten Liste vorhanden und nutzbar. Die anderen Einträge sind auf der Fritz Oberfläche zu sehen aber nicht auf den Geräten bzw. auch nicht im VLC. Was mir noch aufgefallen ist, wenn ich mit dem Windows 10 Explorer auf AVM Fritz!Mediaserver/Internetradio gehe wird auch nur die eine Station angezeigt, egal was in der Fritzbox steht. Auch Podcast ist leer. Ist die Verzeichnis Struktur defekt gegangen? Die externen NAS Dateien (Bilder und Filme) scheinen all vorhanden zu sein.

Auch eine neue Eingabe von Stationen, die per Internetbrowser funktionieren, führt zu keinem Erfolg.
Ebenso erfolglos ist das Eintragen der Stationen aus der vorgefertigten Internet-Radio Liste.

Wie ist es bei Euch? Könnt Ihr mehr als ein Internetradio auf den Geräten anwählen?
AVM Support ist kontaktiert, aber natürlich bin ich der Einzige, bei dem so ein Fehler auftritt!
Downgrade ist wohl auch nur auf Werkseinstellung möglich, auf dem AVM ftp server ist kein älteres OS für die 6591 vorhanden.
 

Foren-Tom

Neuer User
Mitglied seit
20 Aug 2020
Beiträge
48
Punkte für Reaktionen
5
Punkte
8
Hallo,
Nach dem Update der 6591 auf OS Version 7.21 werden auf meinen DLNA Geräten (Onkyo u. Denon) die Internet Radio Stationen nicht mehr angezeigt.
Falls diese Geräte via Wlan verbunden sind, dann stell mal die 6591 auf "WPA2 (CCMP)".