FRITZ!Box 6890 07.19 Labor Serie

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
3,561
Punkte für Reaktionen
643
Punkte
113
... dafür nen Vigor 166
Wenn dann hol dir besser den Vigor 165. Derzeit (Stand von vor einem Monat) bekommt man beim Vigor 166 noch die HW-Rev. 1, die G.fast nur bis 106MHz unterstützt (nicht mehr wirklich zukunftssicher wenn man wirklich G.fast erwartet, in Gebieten mit G.fast im Bestand ggf. noch verwendbar) und wohl auch nur als temporäre "Übergangslösung" gedacht zu sein scheint, weil wohl die ursprünglich geplante 212MHz Variante des Vigor 166 nicht rechtzeitig fertig geworden ist.

Wenn bei dir G.fast in naher Zukunft kein Thema ist, würde ich aber auch bei Verfügbarkeit des Vigor 166 in Rev. 2 (212MHz Variante) dir eher den Vigor 165 nahelegen. Der Vigor 166 ist auch nicht als Nachfolger des Vigor 165 gedacht sondern beide Produkte sollen weiterhin parallel vertrieben werden, je nachdem für welchen Anschluss man ein Modem/Router benötigt.


Oder willst du wieder deine 7580 haben? ;)
 

nexusband

Neuer User
Mitglied seit
19 Sep 2020
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hab mich jetzt hier mal angemeldet - Lese seit Jahren mit. Jedenfalls hab ich auch eine FritzBox 6890 im Einsatz (nach dem der Speedport Pro ungenutzt in der Ecke steht, weil Telekom den LTE Mast hier völlig überbucht hat) mit LTE + DSL "gleich geschaltet".

Ich hab auch immer wieder das Problem, dass das Bündeln der beiden Verbindungen nicht dauerhaft klappt.
Mit der neuen Labor Version hatte ich auch das Problem, dass das Bündeln eigentlich so gut wie gar nicht mehr ging.

Jetzt hab ich Testweise mal unter "FritzBox Support" die Paketbeschleunigung abgeschaltet - und siehe da, LTE + DSL liefern mir zumindest wieder Annehmbaren Speed. Netflix springt relativ Fix auf 4K um, Steam Downloads "genehmigen" sich um die 15 Mbit (O2 LTE schafft Nachts ~ 30-35 Mbits, DSL ist bei 4 Mbit...). Der Online Monitor macht auch deutlich, dass beide Leitungen genutzt werden.

Das ganze lässt sich augenscheinlich auch ganz gut reproduzieren, denn schalte ich die Paketbeschleunigung wieder ein, wird nur die DSL Verbindung zum Download genutzt.
Ich hab direkt nach dem Erscheinen der "BETA" betitelten Firmware mit dem Fritz Support geschrieben, das ist aber im Sand verlaufen....
 

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
16,285
Punkte für Reaktionen
359
Punkte
83
@NDiIPP Nein, keine Rückgabe. :p

@nexusband Hast nur aktuelle Labor getestet oder auch schon vorherige Versionen aus der 7.19?

Leider kann man Support teils vergessen, kommt mir teils vor wenn Kunden die Entwickler sind, was da ungetestet raus geht. Marketing ist bei den wohl wichtiger, als stabile Firmware.
 

nexusband

Neuer User
Mitglied seit
19 Sep 2020
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
@nexusband Hast nur aktuelle Labor getestet oder auch schon vorherige Versionen aus der 7.19?

Leider kann man Support teils vergessen, kommt mir teils vor wenn Kunden die Entwickler sind, was da ungetestet raus geht. Marketing ist bei den wohl wichtiger, als stabile Firmware.
Ja - hab ich. Allerdings "nur" die eins vorher, mit dem "BETA" und nicht "LABOR" hintendran. Da war das Problem "ähnlich", wobei das sogar teilweise so war, dass ich es nicht reproduzieren konnte. Mangels Geduld hab ich dann bei großen Downloads das DSL-Kabel gezogen...

Ich erinnere mich aber, dass bei der offiziellen 162.07.13 das gleiche Problem war - da hat aber das deaktivieren der Paketbeschleunigung nichts geholfen. Hin und wieder hat die Kiste dann aber trotzdem das LTE Mitbenutzt.

Ich hab dann auch noch mit Priorisierung experimentiert, bin da aber auch zu keinem verwertbaren Ergebnis gekommen...

Mich nervt das ziemlich, dass ich z.B. nicht die LTE Verbindung für "normale" HTTP/S Verbindungen als Prio setzen kann und dann z.B. die getaggten Prio-Pakete über die DSL Leitung jage (sprich - IEEE 802.1p). So halbwegs funktioniert das zwar (die getaggten laufen dann z.B. über die DSL, allerdings schickt die Fritze dann alles, was von der IP-Adresse kommt über DSL), aber praktisch eig. nicht nutzbar, weil man nicht festlegen kann, welche Tags über welche Leitung laufen - oder eben nicht getaggte Pakte über LTE geschubst werden.

Vllt erwarte ich zu viel von "Consumer" Hardware, allerdings bietet die FritzBox QOS ja an...also könnte man das ja auch "richtig" machen.
 

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
16,285
Punkte für Reaktionen
359
Punkte
83
Gibt nun eine RC Version. Release kommt bald laut AVM (Twitter).

--- Weitere Verbesserungen und Fehlerbehebungen in FRITZ!OS 7.19-82270 (Release Candidate FRITZ!OS 7.21) ---

Internet:
Behoben Falscher Anbietername auf der Übersichtsseite für die DSL/WAN-Verbindung im Falle des Parallelbetriebs über Mobilfunk und DSL/WAN
Behoben Automatische Einrichtung von Rufnummern auf einer separaten Internetverbindung bei Anbieter Vodafone scheitert

Telefonie:
Behoben Abbrüche von Telefonaten nach ca. 30 Sekunden bei bestimmten Nutzungsszenarien im Kontext verschlüsselter Telefonie
 

Rappelsack

Mitglied
Mitglied seit
29 Aug 2008
Beiträge
383
Punkte für Reaktionen
12
Punkte
18
Danke für die Info!!
Ich bin gespannt!
 

eisbaerin

IPPF-Promi
Mitglied seit
29 Sep 2009
Beiträge
8,369
Punkte für Reaktionen
445
Punkte
83
Es gibt was neues:

FRITZ.Box_6890_LTE-07.19-82270-LabBETA.image
 

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
16,285
Punkte für Reaktionen
359
Punkte
83
Fake News, gibt keine neuere als die gestern genannte.
 

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
16,285
Punkte für Reaktionen
359
Punkte
83
Labor ist durch, 7.21 ist release.
 

Rappelsack

Mitglied
Mitglied seit
29 Aug 2008
Beiträge
383
Punkte für Reaktionen
12
Punkte
18
Danke!
 
3CX

Statistik des Forums

Themen
236,191
Beiträge
2,072,259
Mitglieder
357,400
Neuestes Mitglied
raptor66