FRITZ!Box 7390 - Beta 84.05.20-22093 vom 02.04.2012

Status
Für weitere Antworten geschlossen.

skyteddy

IPPF-Promi
Mitglied seit
26 Mai 2005
Beiträge
5,866
Punkte für Reaktionen
7
Punkte
38
Für die Freaks unter Euch: Für die 7390 gibt es ne brandaktuelle Beta-Firmware:

7390, 84.05.20-22093, Beta, Deutsch, 02.04.2012. Download: Klick mich

Code:
[Firmware-Informationen]
Firmware         =  FRITZ.Box_Fon_WLAN_7390_BETA.84.05.20-22093.image
Firmware-Größe   =  15.626.240 Bytes (15.260 kB, 14,9 MB)
Firmware-Datum   =  02.04.2012 16:56:00
Firmware-md5     =  0x6c041077f7d962697983d30b07c07e8f
Kernel.image     =  kernel.image
Kernel-Größe     =  14.935.716 Bytes (14.585,7 kB, 14,2 MB)
Kernel-Datum     =  02.04.2012 15:03:32
Kernel-md5       =  0x18071f3a7b457f795dc37ac08259c11e
Gedacht für Box  =  Fritz_Box_7390
Installtype      =  iks_16MB_xilinx_4eth_2ab_isdn_nt_te_pots_wlan_usb_host_dect_64415
Versionsinfo     =  84.05.20-22093 (Labor)
Checkpoint       =  r22093
Brandings        =  avm 1und1
Annex            =  kein Annex (Multi-Annex)
VDSL-Version     =  
ADSL-Version     =  1.68.20.01
DECT-Version     =  3.75


Erstellt mit ruKernelTool, V0.6.2.1 beta am 02.04.2012 18:01:32


Code:
[COLOR=#ff0000][B]Inoffizielles [/B][/COLOR]Changelog (von User gemeldete Beobachtungen/Änderungen):
- WDS-Problem behoben (Wotan-Box)
- endlich Vollsync im Upload am Annex J Anschluss (burzl, hagalabimbo)
- ...

Happy computing
[email protected]
 
Zuletzt bearbeitet:

Wotan-Box

IPPF-Promi
Mitglied seit
14 Jan 2008
Beiträge
3,489
Punkte für Reaktionen
47
Punkte
48
DECT-Version= 3,75
Neue DSL-Version= 1.68.20.01
WDS-Problem behoben

mfg
 
H

hagalabimbo

Guest
Mit der Beta synct meine Box jetzt mit 2,5 Mb/s im Upstream am Annex J Anschluß. Schaut also so aus, als würde der neue DSL-Treiber endlich das 1,9 Mb/s-Problem beheben.
 
Zuletzt bearbeitet von einem Moderator:

Ladenburg1

Neuer User
Mitglied seit
20 Jan 2006
Beiträge
131
Punkte für Reaktionen
0
Punkte
16
Update lief hier problemlos, hoffe dass sich meine Probleme (WDS, Kindersicherung, ...) gebessert haben.
 
Zuletzt bearbeitet von einem Moderator:

burzl

Neuer User
Mitglied seit
3 Feb 2007
Beiträge
41
Punkte für Reaktionen
0
Punkte
6
Saubere Arbeit AVM - Danke! Der DSL Treiber verdient die neue Versionsnummer, endlich Vollsync im Upload am Annex J Anschluss!

FB3.jpg FB1.jpg FB2.jpg
 

skyteddy

IPPF-Promi
Mitglied seit
26 Mai 2005
Beiträge
5,866
Punkte für Reaktionen
7
Punkte
38
@burzl:
Hast Du noch Screenshots mal "alten" Firmwaren, wo es nicht so gut aussah?

happy computing
[email protected]
 
Zuletzt bearbeitet von einem Moderator:

burzl

Neuer User
Mitglied seit
3 Feb 2007
Beiträge
41
Punkte für Reaktionen
0
Punkte
6
Problem bisher war der max. Upload von 1900KBit/s. Hier hab ich ein paar alte Screenshots.
 
Zuletzt bearbeitet:

skyteddy

IPPF-Promi
Mitglied seit
26 Mai 2005
Beiträge
5,866
Punkte für Reaktionen
7
Punkte
38
Ah ok, danke für die Info. Du bist jetzt der 2. der das so berichtet.

Wäre trotzdem nett von Dir, wenn Du die alten Screenshots noch finden würdest.

happy computing
[email protected]
 

burzl

Neuer User
Mitglied seit
3 Feb 2007
Beiträge
41
Punkte für Reaktionen
0
Punkte
6
Screenshots sind jetzt als Link drin. Und hier gleich noch ein paar alte Screenshots.
 
Zuletzt bearbeitet:

skyteddy

IPPF-Promi
Mitglied seit
26 Mai 2005
Beiträge
5,866
Punkte für Reaktionen
7
Punkte
38
Danke! Im Vergleich zu den alten Screenshots sieht man im Spectrum im Upload-Bereich einen deutlichen Unterschied und in den DSL-Informationen bei Störabstand und Leitungskapazität vernünftige Werte. Das schaut doch schon mal gut aus.

happy computing
[email protected]
 

japes

Mitglied
Mitglied seit
17 Mai 2010
Beiträge
211
Punkte für Reaktionen
13
Punkte
18
So gut wie mit diesem DSL Treiber hat die Fritte noch nie synchronisiert. Hab im Prinzip die max. Werte des DSLAM beim Sync. Down 17696 Up 1182 (DSLAM max 17696, 1184)

Auch das Spektrum sieht noch besser aus. Und das alles obwohl die Störabstandsmarge bei mir von je her relativ niedrig ist.

Vielen Dank AVM
 

Anhänge

  • fritte1.jpg
    fritte1.jpg
    101.9 KB · Aufrufe: 132
  • fritte2.jpg
    fritte2.jpg
    82.3 KB · Aufrufe: 115

wolbot

Neuer User
Mitglied seit
4 Jun 2009
Beiträge
18
Punkte für Reaktionen
0
Punkte
1
WDS-Problem behoben. Scheint eine gute Beta-Firmware zu sein. Läuft bisher insgesamt ohne Störung.
 

detos

Neuer User
Mitglied seit
9 Aug 2007
Beiträge
82
Punkte für Reaktionen
4
Punkte
8
Ich kann keine Verbesserung mit einer WDS-Verbindung zu einer FB7170 feststellen. Im Gegenteil: viel zu lahm (netto) bei größeren Dateien trotz 80% RSSI, dazu Verbindungsabbrüche nach ein par Klicks in der WLAN-Abteilung. Zum Connect mit dem Repeater ist dann ein Neuboot der 7390 fällig.

Ergänzung: nach dem letzten reboot und ohne klicks in der WEB-Oberfläche kann ich nun doch eine Verbesserung der Nettogeschwindigkeit zur letzten Labor feststellen. Da ist aber auf jeden Fall noch Luft nach oben.
 
Zuletzt bearbeitet:

snifty

Neuer User
Mitglied seit
30 Aug 2006
Beiträge
163
Punkte für Reaktionen
0
Punkte
16
Bei mir haben sich ebenfalls aufgrund des neuen DSL-Treibers sowohl in der Leitungsdämpfung (Änderung von 48/40 auf 49/34) als auch im Störabstand (Änderung von 13/14 auf 12/17) die Werte geändert!
 

Dr. FRITZ-Box

Neuer User
Mitglied seit
19 Okt 2009
Beiträge
20
Punkte für Reaktionen
0
Punkte
1
>Ich kann keine Verbesserung mit einer WDS-Verbindung zu einer FB7170 feststellen.
schalte doch mal den uralten g++ Mode auf der 7170 ab. Der stört im WDS-Betrieb nur... hat bei mir geholfen.
 

distanzcheck

Mitglied
Mitglied seit
16 Feb 2008
Beiträge
609
Punkte für Reaktionen
6
Punkte
18
Bisher läuft es bei mir super.
 

vicfontaine

Mitglied
Mitglied seit
1 Okt 2005
Beiträge
622
Punkte für Reaktionen
0
Punkte
16

DickS

Aktives Mitglied
Mitglied seit
22 Feb 2005
Beiträge
2,265
Punkte für Reaktionen
125
Punkte
63
Kann ich bestätigen, hier läuft alles ohne Probleme.
 

mr2driver

Mitglied
Mitglied seit
14 Jul 2006
Beiträge
218
Punkte für Reaktionen
0
Punkte
16
Also ich verstehe nicht warum es bei mir wieder nicht läuft mit dem aktuellen DSL Treiber. Ich bekomme immer ein Powercutback von 15db. Dadurch sinkt mein Sync von 17693 auf 13816 kbits/s. Von AVM bekomm ich kein Support da die gemerkt haben das ich das 1&1 Branding entfernt habe.

Edit: Also nach mehrmaligen umschalten zwischen aktuellen und altem Treiber ist der FullSync wieder da. Hoffentlich gibts keinen Stromausfall.
 

Anhänge

  • avm.JPG
    avm.JPG
    66.9 KB · Aufrufe: 63
  • avm2.JPG
    avm2.JPG
    66.8 KB · Aufrufe: 61
Zuletzt bearbeitet:

oldmen

Aktives Mitglied
Mitglied seit
30 Jun 2008
Beiträge
1,960
Punkte für Reaktionen
76
Punkte
48
Auch bei mir: am DSL 16k ist das der beste DSL-Treiber den die 7390 je hatte! (17728/1147 von max. DSLAM-Rate 17728/1152)

FEC ca. 7000/15 min aber das war vorher auch schon meistens in diesem Bereich.
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via