.titleBar { margin-bottom: 5px!important; }

FRITZ!fax mit FritzBOX 7270 PC-Faxen via VoiP

Dieses Thema im Forum "AVM-Software" wurde erstellt von wj.fritsch, 4 Jan. 2009.

  1. wj.fritsch

    wj.fritsch Neuer User

    Registriert seit:
    4 Jan. 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe das Programm fritz!fax_3_06.exe installiert
    mit allen Tricks, die DM41 Moderator hierzu einmal zusammengetragen hat -
    also Firewall, AntiViren-Software etc. kurz ausschalten
    CAPI-Server auf der Box deaktiviert #96*2* = CapioverTCP aus

    Im installierte Programm geht der
    "Telefax G3-Dienst des ISDN Controllers benutzen" nicht zu aktivieren
    -Zur Rufannahme die MSN# die ich für FAXEN reserviert habe, die auch z.V.steht als VoiP -als eigene MSN meine Nebenstelle 16 genommen, dann
    -den "ISDN-Controller FritzBOX internet" aktiviert & in der erweiterten Einstellg ist autom. als ISDN-Dienst iSDN-Fax
    und nur dieses ist dort möglich (analoges Fax (standard) läßt sich zwar ein Haken rein machen, aber dieser springt immerwieder zurück.

    Es funktioniert nicht. Weitere Möglichkeiten habe ich mit den beiden anderen ISDN-Cortrollern noch durchprobiert. Ohne Erfolg.
    Bei all diesen Einstellungen habe ich in meiner FritzBOX keine weiteren Einstellungen vorgenommen. So ist in Telefoniegerät einrichten alles jungfräulich & nur Telefon aktiv. Ich hatte es mal mit Faxgerät aktiviert und mit der reservierten MSN# probiert -ohne Erfolg. Dort auch das Leistungsmerkmal Faxempfang mit dieser MSN# eingerichtet -ohne Erfolg.
    Sollte da denn beide aktiviert werden?

    Die FritzBOX funktioniert sonst einwandfrei. Aktuell installierte Firmware-Version: 54.04.67
    Meine EUMEX312-TelefonANL mit TorsprechModul extra auch -ohne daß ich ISDN-TelefonANL in fritzBOX/Telefoniegeräte
    aktiviert ist.
    Es scheint sich also doch zu stimmen, daß es nicht geht, zumindest mit der Version 54.04.67
    Wer hat hierzu eine Idee ?
     
  2. lone star

    lone star IPPF-Promi

    Registriert seit:
    23 Mai 2006
    Beiträge:
    4,134
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Fastmoker
    Ort:
    Irgendwo in`t platte Land
  3. informerex

    informerex IPPF-Urgestein

    Registriert seit:
    20 Apr. 2005
    Beiträge:
    17,026
    Zustimmungen:
    36
    Punkte für Erfolge:
    48
    nimm mal o.g. Link und dort unter Punkt 5 die 2 Tools von Pickachu und stell die screen-shoots dann hier ein. (über Board-Software > ändern > erweitert > Anhang nicht externen Bilder-Hoster verwenden)
     
  4. Oppa7

    Oppa7 Neuer User

    Registriert seit:
    14 Jan. 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!
    Ich häng mich hier mal dran, da zumindest die Überschrift genau passt!

    Habe mich schon überall durchgelesen, alles mögliche eingestellt, habe aber keinen Erfolg.
    Beim Versuch, ein Dokument vom PC via VoIP zu faxen, bricht der Vorgang regelmäßig ab, ohne eine Verbindung versucht zu haben. (Sehe nix an der Box)

    Faxen oIP von meinem HP OfficeJet K80 funzt problemlos, Faxe empfangen tut die 7270 intern. (Geht auch)

    Im Journal-Eintrag "Information" steht: "802D/Kein Verbindungsaufbau möglich"
     

    Anhänge:

  5. Pikachu

    Pikachu Aktives Mitglied

    Registriert seit:
    18 Nov. 2006
    Beiträge:
    2,357
    Zustimmungen:
    15
    Punkte für Erfolge:
    38
    Ort:
    Im Land des Frankenweins
    Hallo,

    Du hast mehr als eine capi2032.dll im System,
    Lösche diese im windows/system32 Ordner.

    Und mach mal den Haken bei TelefaxG3 rein,
    und stelle mal auf Analoges Fax Standard.

    Mach mal Bitte hier von:
    HKEY_LOCAL_MACHINE\SOFTWARE\AVM
    einen Export mit Regedit und hänge in hier gezippt
    als Anhang rein.

    Gruß Erwin
     
  6. Oppa7

    Oppa7 Neuer User

    Registriert seit:
    14 Jan. 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #6 Oppa7, 9 Feb. 2009
    Zuletzt bearbeitet: 9 Feb. 2009
    Erledigt!
    Nach den Änderungen keine Änderung!

    Edith: Nach diversen per PN mitgeteilten (trotzdem vielen Dank!) Änderungen in der Registry und Neustart des PC ging ein Fax einwandfrei raus, aber dann wieder nicht.
    Kurz: Ich gebs auf! (Drucke alles wie gehabt auf Papier und jage es dann per Faxgerät wech....)

    PS Ich weiß nicht, wie ich den Zip löschen kann....
     
  7. Pikachu

    Pikachu Aktives Mitglied

    Registriert seit:
    18 Nov. 2006
    Beiträge:
    2,357
    Zustimmungen:
    15
    Punkte für Erfolge:
    38
    Ort:
    Im Land des Frankenweins
    #7 Pikachu, 9 Feb. 2009
    Zuletzt bearbeitet: 9 Feb. 2009
    Hallo,

    Das dürftest du wohl gemacht haben:
    http://www.ip-phone-forum.de/showpost.php?p=1271432&postcount=15

    XP-Home ist leider ein hartnäckiger fall,
    das klappt nicht immer sofort, war hier:
    http://www.ip-phone-forum.de/showthread.php?t=164336

    auch nur mit viel mühe zu lösen.

    Hast du schon mit aller Controller getestet
    Analog/Isdn/Internet ?

    Den Anhang kannst du Löschen wenn du auf
    Ändern in deinem Post den Anhang aufruft
    da auf Löschen klicken.

    Gruß Erwin

    PS: Sorry das ist mir vorher nicht aufgefallen,
    Trage bitte deine Rufnummer unter Eigene MSN
    OHNE VORWAHL ein, und Rufe nach Bitte mal auf 0 setzen.
    Bitte beacht +49 akteptiert Fritzfax nicht siehe Einstellung
    bei Nebenstelle/Rufnummern.
     
  8. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Ganz einfach aus deinem Benutzerkontrollzentrum ganz unten "Anhänge" ;)
     
  9. Oppa7

    Oppa7 Neuer User

    Registriert seit:
    14 Jan. 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Zip löschen war kein Problem (mehr!) Danke!

    Nach dem Abarbeiten aller Tipps habe jetzt nochmal zu faxen versucht: Immer abgebrochen; konnte keine Verbindung aufbauen.

    Dann Testweise:
    Beim Haken an: ISDN: ISDN-Controller 1 = Fax versandt. (aber über Festnetz, nix FoIP)
    Beim Haken an: ISDN: FRITZ!Box Amtsanschluß ISDN = Fax versandt. (Festnetz)
    Beim Haken an: ISDN: FRITZ!Box Amtsanschluß Analog = Abgebrochen, 3301 / Protokollfehler Ebene 1
    Beim Haken an: FRITZ!Box Internet = Abgebrochen, konnte keine Verbindung aufbauen.
     
  10. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    @Oppa7, du bist dir sicher, daß du die Anleitungen hier gelesen hast? :rolleyes:

    Wenn ja, dann hast du ein Verständnisproblem... ;)
    Foip = klick, Fax via VoIP = Fritz!Fax für Fritz!Box. (Anm.: Stichworte für die Suchfunktion)
     
  11. informerex

    informerex IPPF-Urgestein

    Registriert seit:
    20 Apr. 2005
    Beiträge:
    17,026
    Zustimmungen:
    36
    Punkte für Erfolge:
    48
    ok dann geht doch die Software nun wenigstens mal.

    eigene MSN mal nur VoIP-Rufnummer ohne Vorwahl eingeben
    (Bild 2 - Einstellungen in der Software)