Lösung: c´t-Tipp macht Probleme bei USB-Fernanschluss

Black Senator

Mitglied
Mitglied seit
13 Jul 2007
Beiträge
337
Punkte für Reaktionen
52
Punkte
28
Hallo,

in älteren Versionen des USB-Fernanschluss war alles bene. Nach - leider automatischem - Update auf Version 02.01.11 poppte immer ein "Speichern unter Fenster..." (s.u.) auf und nervte. Egal für welchen Button man sich entscheidet - beim nächsten Start war die Abfrage wieder da. :mad:

Nach nun fast zwei Monaten Lösungsansatz-Ping-Pong* mit dem AVM-Support ist die Erklärung/Lösung gefunden (danke AVM! :D):

In der c´t 13/08 war ein Tipp für die Erweiterung des des Explorer-Kontextmenüs: http://www.heise.de/ct/08/13/176/default.shtml (Kopieren übers Kontextmenü).
Der dort angegebene Registy-Eintrag funktioniert für sich schon - nur ist er der Verursacher des Fehlverhaltens beim Start des USB-Fernanschluss! :???:

*Wer sich also sparen will...
  • das Programm mehrmals für alle Benutzer zu deinstallieren/reinstalieren
  • die komplette De- und Neuinstallation von .NET 3.0
  • die komplette die komplette De- und Neuinstallation von Visual Studio 2008
  • etc. pp ...
... der sollte einfach die Finger von dem Unterschlüssel namens CopyToFolder lassen. :doktor:
 

Anhänge

  • Error_usb_Fernanschluss.jpg
    Error_usb_Fernanschluss.jpg
    35.6 KB · Aufrufe: 69

Zurzeit aktive Besucher

3CX

Neueste Beiträge

Statistik des Forums

Themen
239,029
Beiträge
2,121,209
Mitglieder
362,093
Neuestes Mitglied
kupplepa

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse