.titleBar { margin-bottom: 5px!important; }

Offene Rückfrage mit Funktionstaste beim elmeg IP 630 klappt nicht vollständig

Dieses Thema im Forum "Bintec elmeg" wurde erstellt von h-o, 25 Dez. 2018.

  1. h-o

    h-o Neuer User

    Registriert seit:
    14 Aug. 2015
    Beiträge:
    33
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    #1 h-o, 25 Dez. 2018
    Zuletzt bearbeitet: 25 Dez. 2018
    Beim von Gigaset (Maxwell 3) stammenden Systemtelefon elmeg IP630 (an der hybird 300) wollte ich eine der acht Funktionstasten als "Parktaste" verwenden, hab also auf einer der Tasten die "Wartefeld"-Funktion gelegt (die von elmeg nur stiefmütterlich dokumentiert wurde, aber sehr nützlich ist).

    Ein Gespräch kann dann von diesem Telefon aus mit einfachem Wählen der als Wartefeld eingerichteten Nebenstelle (z. B. Nummer 80) dort geparkt werden. Von einem anderen Telefon aus wird das Gespräch ebenfalls durch einfaches Wählen der Nebenstellennummer 80 wieder zurückgeholt.

    Umständliche Eingaben für diese offene Rückfrage mit Sternchen vornedran (bei elmeg-Anlagen normalerweise "*21") sind also bei dieser Variante nicht erforderlich und in der Regel funktioniert dies auch bei Fremdtelefonen besser. Außerdem kann man (bei Nutzung in größeren Firmen) mehrere Wartefelder einrichten und somit weitere Gespräche gleichzeitig parken, falls erforderlich.

    Beim IP630 funktioniert das aber seltsamerweise dann nicht, wenn die Taste des IP630 im Webkonfigurator der elmeg-Anlage als Funktion "Offene Rückfrage" belegt und die Wartefeld-Nummer angegeben wird (im Web-Konfigurator des IP630 erscheint hier nicht "offene Rückfrage", sondern "Park + Retrieve", ist aber das gleiche).

    Wird während eines Gesprächs auf dem IP 630 diese Taste gedrückt, wird das Gespräch beim IP630 nicht übergeben, sondern stattdessen sofort beendet und das Wartefeld, also in diesem Fall die Nebenstelle 80, bleibt "leer" (der andere Teilnehmer bekommt also keine Wartemusik zu hören, sondern das Gespräch wird komplett beendet).

    Nur dann, wenn diese Funktionstaste auf dem IP 630 nicht als "Offene Rückfrage" mit einem Wartefeld genutzt wird, sondern als reine Zielwahltaste für die Rufnummer "80" (als Linientaste für den Teilnehmer 80 kann man das im elmeg-Webkonfigurator ja nicht einrichten, da das Wartefeld 80 für elmeg kein richtiger Teilnehmer ist), klappt das Parken und spätere Zurückholen (genauso so, wie wenn als Zielwahltaste "*21" eingegeben wird, also die ursprüngliche Offene-Rückfrage-Funktion).

    Nachteil bei diesen Varianten ist dann aber, dass die entsprechende Funktionstaste auf dem IP 630 dann NICHT rot leuchtet, sobald ein Gespräch auf dem Teilnehmer 80 (oder bei *21 allgemein) geparkt wird, weil die Taste ja eine reine Zielwahltaste ist.

    Wird von einem anderen Telefon aus die Parkfunktion eingeleitet und beim IP630 ist die Taste als Parkfunktion hinterlegt, dann leuchtet die Taste schon rot - und man kann das Gespräch beim IP 630 durch Drücken dieser Taste auch übernehmen. Nur klappt die Übergabe von diesem Telefon aus per "Park"-Funktionstaste nicht.

    Wird dagegen während des Gesprächs beim IP630 einfach die Rückfrage-Taste gedrückt und die Nebenstellernummer 80 manuell über Ziffern gewählt, klappt es ebenfalls einwandfrei. Das Gespräch wird in das Wartefeld verschoben, der andere Teilnehmer bekommt die Wartemusik zu hören und die belegte Funktionstaste auf dem IP 630 leuchtet rot.

    Und wird die Taste nicht im Web-Konfigurator der elmeg-Anlage (als offene Rückfrage), sondern im Konfigurator des Telefons belegt (hier kann als Funktion "BLF" eingegeben werden mit Zielrufnummer 80; es muss halt nur das Auto-Provisionieren deaktiviert werden), klappt während des Gesprächs zumindest das Verschieben in das Wartefeld und die Taste leuchtet rot. ABER: Das Rückholen des Gesprächs auf diesem Telefon durch Drücken der Taste geht nicht.

    Zusammengefasst:

    - Konfiguration der Taste des IP 630 im elmeg Web-Konfigurator als "offene Rückfrage mit Wartefeld" (im Telefon: "Park + Retrieve"): Gespräch durch Drücken der Funktionstaste übergeben geht nicht (Gespräch wird stattdessen beendet), sondern höchstens durch Drücken der Rückfragetaste und manuelle Eingabe der Wartefeld-Nebenstelle "80". Befindet sich dagegen ein Gespräch bereits im Wartefeld, leuchtet die Taste rot und das Gespräch kann mit Drücken der Taste übernommen werden

    - Konfiguration der Taste des IP 630 im elmeg Web-Konfigurator als Zielwahltaste 80 (im Telefon: Kurzwahl) oder auch mit "*21", wenn kein Wartefeld eingerichtet ist, sondern nur die einfache offenen Rückfrage-Funktion genutzt werden soll: Ein Gespräch kann mit Drücken der Funktionstaste in das Wartefeld übergeben werden. Auch das Zurückholen durch Drücken dieser Funktionstaste geht einwandfrei. ABER: Die Funktionstaste leuchtet nie rot, wenn ein Gespräch sich in der allgemeinen offenen Rückfrage (*21) bzw. bei Konfiguration mit Wartefeld dort befindet.

    - Konfiguration der Taste des IP 630 im Telefon-Web-Konfigurator als BLF-Taste mit Zielrufnummer 80 (was im elmeg-Konfigurator wie gesagt ausgeschlossen ist, da ein Wartefeld dort nicht als interner Teilnehmer angesehen wird. Die Auto-Provisionierung für diese Taste muss dann natürlich abgeschaltet werden): Das Gespräch kann mit der Taste übergeben werden und die rote Funktionstaste leuchtet. ABER: Ein Zurückholen des geparkten Gesprächs durch Drücken dieser Funktionstaste ist nicht möglich.

    Beim anderen Telefonen klapp das einwandfrei, auch das rote Leuchten der Taste (beim Systemtelefon elmeg S560 leuchtet die Taste halt nicht, sie blinkt, zur besseren Hervorhebung).

    Aber selbst bei einem "Fremdtelefon" wie dem Auerswald IP3600 klappt diese Funktion immer tadellos, obwohl die Funktionstaste nur als stinknormale Zielwahltaste "80" belegt wird. Sowohl die Übergabe mit der Funktionstaste, das rote BLF-Leuchten danach (selbst wenn das Gespräch von irgend einen anderen Telefon vorher in das Wartefeld geschoben wurde) und auch das spätere Zurückholen geht einwandfrei. Nur erscheint beim Auerswald-Telefon nach der Übergabe in das Wartefeld auf dem Display der "falsche" Hinweis, der entfernte Teilnehmer hätte aufgelegt (weil das Auerswald natürlich nicht für elmeg-Anlagen konzipiert wurde, was man aber verschmerzen kann).

    Hat jemand eine Idee, warum diese Funktion beim elmeg IP630 nicht vollständig klappt, also sowohl das Übergeben in die offene Rückfrage, dem roten Leuchten der Taste während des Parkens und dann später wieder das Zurückholen alles mit dieser Taste?
     
  2. h-o

    h-o Neuer User

    Registriert seit:
    14 Aug. 2015
    Beiträge:
    33
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hab jetzt erst gelesen, dass ein anderer Benutzer ein zumindest verwandtes Problem an einer elmeg-Anlage mit der offenen Rückfrage hat (allerdings schon vor längerer Zeit, und auch nicht mit dem elmeg IP630/Gigaset Maxwell 3-Telefon, sondern mit einem Gerät von Yealink).

    Nur nutzt er das Parken eines Gesprächs mit dem Zifferncode *21 (anstatt der Wahl einer Nebenstelle, die vorher als Wartefelde eingerichtet wurde).

    Es könnte somit möglicherweise auch ein Problem der elmeg TK-Anlage sein (und nicht unbedingt den Telefonen selbst).
     
  3. SFA1492

    SFA1492 Mitglied

    Registriert seit:
    20 Juli 2015
    Beiträge:
    253
    Zustimmungen:
    18
    Punkte für Erfolge:
    18
    Ort:
    SL
    Hallo,

    das Problem hat sich mittlerweile erledigt. Im Yealink-Telefon war als Call Park Mode "Transfer" eingestellt. Alternativ gibt es auch die Einstellung "FAC".
    Ich war mir eigentlich sicher, das auch schon ohne Erfolg probiert zu haben. Als ich es neulich - warum auch immer - nochmal mit der Einstellung "FAC" probiert hatte, ging es. Es kann natürlich auch irgend einem zwischenzeitlich erfolgten Firmwareupdate geschuldet sein.

    Der Grund, warum ich nicht die individuell einrichtbaren Wartefeldern verwendet habe, liegt beim Endgerät. Yealink berücksichtigt bei der Call Park Funktion nur ein Wartefeld, daher kann ich auch das Standard-Wartefeld nehmen.