[Problem] Speedport 300 HS an FB 7270 / VDSL zu langsam

Grindy

Neuer User
Mitglied seit
21 Sep 2006
Beiträge
32
Punkte für Reaktionen
0
Punkte
6
Hallo zusammen, ich hoffe Ihr könnt mir bei folgendem Problem helfen:

Ich habe einen zu langsamen Download bei VDSL 50 mit der oben genannten Hardware.
Das 300 HS Modem ist per LAN 1 an der Fritzbox angeschlossen und die ganze Sache wurde im Webinterface konfiguriert.

Folgender Punkt wurde auch auf folgende Werte eingestellt:



Code:
Stellen Sie die Geschwindigkeit Ihrer Internetverbindung ein.  Diese Werte werden zur Sicherung der Priorisierung der Netzwerkgeräte  benötigt.


Code:
Downstream: 51392
Upload: 10048


Der Download kommt nie über 2MB/s. hinaus, auch per paralleler Downloads nicht.
Getestet wurden ein Rechner per Lan und ein Laptop per WLAN N. Hier sind die DL Raten absolut identisch.

Ich bin vorhin hingegangen und habe mal mein Laptop direkt mit dem 300 HS per DFÜ verbunden->volle DL Geschwindigkeit

Also ist die Fritzbox der limitierende Faktor.

Ich habe zwar mal gelesen, das die Fritzbox u.U nicht ganz die VDSL 50 Werte schaffen soll, aber fast.

Was könnte man noch machen, damit der maximale Durchsatz geschafft wird?

MfG Grindy
 

informerex

IPPF-Urgestein
Mitglied seit
20 Apr 2005
Beiträge
17,173
Punkte für Reaktionen
53
Punkte
48
hast du schon mal die neue FW eingespielt?
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
24,637
Punkte für Reaktionen
331
Punkte
83
Welche Firmware-Version ist auf der Fritzbox?
FRITZ!Box 7270 V2/3 Labor-Firmware xx.05.09-21603 vom 03.02.2012

Verbesserungen in der Version xx.05.09-21603
Internet: Performanceverbesserung bei Internet über LAN
 

Grindy

Neuer User
Mitglied seit
21 Sep 2006
Beiträge
32
Punkte für Reaktionen
0
Punkte
6
Hi,

nein die Labor hatte ich bislang noch nicht probiert, danke, jedoch war auf der Fritzbox die aktuelle Stabile drauf.

Ich werde das mal machen und melde mich gleich wieder.
 

Grindy

Neuer User
Mitglied seit
21 Sep 2006
Beiträge
32
Punkte für Reaktionen
0
Punkte
6
So, ich habe mal die Labor aufgespielt ohne Änderung.

Hat jermand von euch noch eine Idee?

Mfg

Grindy
 

Grindy

Neuer User
Mitglied seit
21 Sep 2006
Beiträge
32
Punkte für Reaktionen
0
Punkte
6
Hallo zusammen,

danke für die Anregungen!

Lösung Nummer 1: Ich benutze Power Lan Adapter, diese waren nicht direkt mit der Steckdose verbunden, sondern mit Steckerleisten. Ich hatte mir bei der Installation gesagt: Wird wohl trotzdem klappen-> aber die Performance hat gezeigt, das es nicht anders hinhaut.

Dadurch ist der download auf 4 MB/s gestiegen

Lösung Nummer 2: Die von euch vorgeschlagene Laborfirmware hat nochmal zu den 4 MB/s 1,6MB/s zugenommen.

Vielen Dank nochmal für den Vorschlag!!




Ein Problem habe ich jetzt noch:

Das W-Lan scheint jetzt bei 2 MB/s maximale Downloadrate zu stagnieren.

Die Fritzbox ist auf W-Lan G/N eingestellt mit dem Haken bei "300Mbit optimierte Funkkanäle nutzen"

Ich benutze trotzdem noch das 2,4 Ghz Band.

Alle W-Lan Teilnehmer haben W-Lan N fähige Hardware und sind auf N eingestellt.

Das Notebook ist mit einem W-Lan N fähigen Speedport w 100 WPS Repeater (300Mbit) verbunden und der Kanal 1 ist fest eingestellt. (vorher Kanal 13, keine Besserung)

Andere Nachbar W-Lan´s befinden sich auf den Kanälen 6, 11, und 13.

Die Signalqualität der Repeater/Laptop Verbindung beträgt 135 Mbit (mehr ist nicht drin?)

Trotzdem macht die Fritzbox 7270 bei 2 MB/s die Grätsche.



Weis jemand von euch was man da noch machen kann?

MfG
Grindy