VoipMove (→ Dellmont-Ableger) in Fritzbox 7390 einrichten

Struppo

Neuer User
Mitglied seit
11 Mai 2012
Beiträge
1
Punkte für Reaktionen
0
Punkte
1
Liebes Forum,

längst nicht zum ersten Mal richte ich in einer Fritzbox (aktuell hab’ ich noch die 7390) eine SIP-Rufnummer an.
Aber die Daten, die VoipMove mir zur Verfügung gestellt hat, kriege ich diesmal nicht mit dem zusammen, was die Fritzbox bei „Anderer Anbieter“ an Feldern anbietet:

Bekomme habe ich von VoipMove:
– Benutzername („VoipMove username“)
– Kennwort („VoipMove password“)

dann (standardisiert):
-------------------- Schnipp! --------------------

SIP port:5060
Registrar:sip.voipmove.com
Proxy server:sip.voipmove.com
Outbound proxy server:leave empty
Account name:your VoipMove username
Password:your VoipMove password
Display name/number:your VoipMove username or voipnumber
Stunserver (option):stun.voipmove.com

-------------------- Schnapp! --------------------

Keine Ahnung aber habe ich, was ich in der Fritzbox bei „Internetrufnummern eintragen“ eintragen soll unter:
– Rufnummer für die Anmeldung*
– Interne Rufnummer in der FRITZ!Box*

Da wurde von VoipMove nichts mitgeliefert, was da auch nur annähernd passen würde.

Nirgends im Login-Bereich von VoipMove ist ferner erklärt, was es mit der gleich oben unterhalb der Kopfzeile der Webseite stehenden PIN („Your PIN code is: ...“) auf sich hat...

Ich bekomm’s nicht hin und bin für jede Hilfe dankbar!

Viele Grüße
Struppo
 
Zuletzt bearbeitet:

DM41

Moderator
Teammitglied
Mitglied seit
26 Apr 2005
Beiträge
7,304
Punkte für Reaktionen
81
Punkte
48
Willkommen im Forum!

Rufnummer für die Anmeldung
Nichts eintragen und weiter unten "Rufnummer für die Anmeldung verwenden" deaktivieren bzw erst gar nicht aktivieren.

Hier müsstest Du nur etwas eintragen und den Haken setzen, wenn Du eine Rufnummer verifiziert hast und als abgehende Rufnummer an den angerufenen übermitteln möchtest.

Interne Rufnummer in der FRITZ!Box
Kannst Du frei wählen. Dient, wie der Name schon sagt, nur der internen Zuordnung des Accounts.

Nachtrag:
Nirgends im Login-Bereich von VoipMove ist ferner erklärt, was es mit der gleich oben unterhalb der Kopfzeile der Webseite stehenden PIN („Your PIN code is: ...“) auf sich hat...
Was genau es damit auf sich hat, kann ich Dir auch nicht sagen. In der Hilfe wird der PIN Code nur für Reseller erwähnt. Die PIN brauchst Du jedenfalls nicht für die Einrichtung in der FritzBox.

Im Grunde brauchst Du nur Benutzername, Kennwort und Registrar.
 
Zuletzt bearbeitet:

ploieel

Aktives Mitglied
Mitglied seit
13 Mrz 2005
Beiträge
1,767
Punkte für Reaktionen
8
Punkte
38
@Struppo :
Ich musste bei "Rufnummer für die Anmeldung" eine fiktive Nummer eingeben (einfach ein paar Ziffern aneinanderreihen, ich verwende immer fünf Stellen); bei "interne Rufnummer in der FRITZ!Box" trage ich genau dieselbe fünfstellige fiktive Rufnummer ein. Mit dieser fiktiven Nummer richte ich dann eine Wahlregel z.B. für mobile Rufnummern ein.

In den Einstellungen im Account des Dellmont-Ablegers (hier VoIPMove) kann man eine oder mehrere Home- und oder Mobil-Nummer(n) verifizieren, die dann (wenn entsprechend aktiviert) im Display des Angerufenen erscheint.

Bitte: ich will @DM41 nicht widersprechen oder Unrichtigkeiten verbreiten; wenn ich etwas falsch mache, bitte ich um Korrektur. Bei mir hier wird die SIP-Nummer in der Fritzbox nicht registriert bzw. aktiviert, wenn ich das Feld "Rufnummer für die Anmeldung" leer lasse; ohne die fiktive Nummer dort einzutragen funktioniert die Registrierung nicht.

Hier wird eine FB 7590 mit FW 7.20 eingesetzt.
 
Zuletzt bearbeitet:

DM41

Moderator
Teammitglied
Mitglied seit
26 Apr 2005
Beiträge
7,304
Punkte für Reaktionen
81
Punkte
48
Bei mir hier wird die SIP-Nummer in der Fritzbox nicht registriert bzw. aktiviert, wenn ich das Feld "Rufnummer für die Anmeldung" leer lasse
Funktioniert hier auch ohne fiktive Nummer (wenn der Haken "Rufnummer für die Anmeldung verwenden" raus ist). Schaden kann sie aber nicht.

Zwingend muss sie IMHO nur eingetragen werden, um eine verifizierte Rufnummer zu übermitteln (mit Option "Rufnummer für die Anmeldung verwenden" aktiviert)
 

tokelau

Neuer User
Mitglied seit
17 Nov 2004
Beiträge
54
Punkte für Reaktionen
0
Punkte
6
@Struppo

ich nutze seit vielen Jahren diverse Clones von heute Dellmont auf der Fritzbox, heute 7490 bzw. auch 7590. Ich gehe folgendermassen vor:

interne Rufnummer Fritzbox: zwingend eingeben, Fantasienummer erlaubt, wie z.B. 12345 (wird bei Telefongeräten und auch Rufbehandlung durch die Box benutzt, deshalb zwingend)
Rufnummer für die Anmeldung: falls der Angerufene Deine Nummer sehen soll, gibt man hier die eigene Festnetz-/Mobilnummer ein (mann zusätzlich im Dellmontkonto definiert und dort aktiviert werden)
Benutzername/Password des Dellmont-Kontos
Registrar: sip.voipmove.com
Proxy-Server: sip.voipmove.com
Rufnummernformat:
Landesvorwahl: keine
Ortsvorwahl: mit Präfix
"Ausgehende Notrufe ohne Vorwahlen übermitteln" und " Sonderrufnummern ohne Vorwahlen übermitteln ": beide aktivieren, die nächsten zwei Kästchen und Suffix leeer
Weitere Einstellungen:
DTMF: automatisch
CLIR: über Displaynamen
Rufnummernübermittlung: deaktiviert (weil keine Dellmont-Nummer, hat mit der Nummernanzeige beim Angerufenen nichts zu tun)
" Rufnummer für die Anmeldung verwenden " und " Anbieter unterstützt Rückruf bei Besetzt " leer lassen
Paketgröße: 30 ms
"Anmeldung immer über eine Internetverbindung " und "Der Anbieter unterstützt kein REGISTER-fetch" leer lassen
Internettelefonie-Anbieter kontaktieren: nur über IPv4
Ortsvorwahl leer lassen

Mit diesen Einstellungen nutze ich seit Jahren: freevoipdeal, sipdiscount, rebvoice, voipbuster und rynge bei Dellmont. Uebrigens, Dellmont bzw. die Vorgänger boten vor Jahren auch Festnetznummern an, womit man über VoIP auch angferufen weden konnte, heute aber nicht mehr. Bei solchen Nummern müsste man bei der internen Nummer sowie bei der Anmeldenummer die so zugteilte Nummer eingeben, beim Benutzernamen aber wiederum den Zugangsnamen des Kontos. Weil Dellmont seit Jahren aber keine solchen Nummern mehr verteilt, kam es bei mir bei der interne Rufnummer Fritzbox eben zur Fantasienummer

Hoffentlich nützt's