[Frage] W920V > Branding > avme > avm

kutscher

Neuer User
Mitglied seit
22 Nov 2005
Beiträge
15
Punkte für Reaktionen
0
Punkte
0
Hallo
Warscheinlich steht es irgendwo, aber ich steige jetzt nicht mehr durch.

Ich hatte 2006 meine Fritzbox 7050 von 1und1 zu einer AVM gemacht, wegen Anbieterwechsel.
Es gab ja dieses Image was man als Firmware laden konnte, hat auch funktiniert, die 7050 tut noch immer ihren Dienst.

Jetzt eine Verständnisfrage.
Ich habe eine W920V mit speed-to-fritz und freetz bearbeitet, hat auch alles geklappt.
Ich kann sie als 7270 oder als 7570 modifizieren.
Da es sich aber immer um eine internationale Firmware gehandelt hat, bekomme ich nicht die sonst typische Anbieter Auswahl im Hauptmenü angezeigt.
Die Einstellungen kann man zwar auch so vornehmen, aber irgendwie fehlt mir dieses Auswahlmenü.

Kann es sein das ich beim "fritzen und freetzen" irgend eine Einstellung übersehen habe?
Geht das vielleicht garnicht?
Enable all providers habe ich ausgewählt und Branding habe ich avm eingetragen

Sorry wenn ich hier irgend etwas überlesen habe.

Danke im vorraus für eine Aufklärung.

Kutscher
 
Zuletzt bearbeitet:

informerex

IPPF-Urgestein
Mitglied seit
20 Apr 2005
Beiträge
17,173
Punkte für Reaktionen
53
Punkte
48
du gibst die Daten doch nur einmalig ein - da ist die Anbieter-Auswahl doch nicht ganz so wichtig?
hast du ein spezielles Einstellungsproblem?

man kann auch das ruKernelTool verwenden und die Firmware direkt einspielen - klick
 

kutscher

Neuer User
Mitglied seit
22 Nov 2005
Beiträge
15
Punkte für Reaktionen
0
Punkte
0
Natürlich hast du recht.
Die Daten werden nur einmal eingegeben
Ich war mir nur nicht sicher ob man die Auswahl aktivieren kann.

mfg
Kutscher