.titleBar { margin-bottom: 5px!important; }

webcalldirect.com - Rufnummerunterdrückung etc...?

Dieses Thema im Forum "Dellmont (vormals Betamax.com/Finarea)" wurde erstellt von kayjay, 3 Okt. 2006.

  1. kayjay

    kayjay Neuer User

    Registriert seit:
    3 Okt. 2006
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hallöle, ich habe nun seit geraumer zeit InternetCalls benutzt (ebenfalls BetaMax) und wollte mal was neues probieren, da ich eh das konto neu aufladen musste....

    meine fragen sind nun:

    wie stelle ich die rufnummerunterdrückung ein? bei internetcalls ging dies über das programm! welche nummer wird denn nun gesendet? welche muss ich in meine voip-hardware für die authentizierung einfügen??? SIP soll ja sip.webcallsdirect.com sein...

    warum gibt es kein Pay-By-Call mehr?
    wieso muss ich mich über diesen dämmlichen telefonanruf verifizieren? und was bedeutet dies für die zukunft (lästige werbeanrufe, kann nicht mehr zur anderen BetaMax ableger wechseln)???

    danke für die geduld... und hoffe es kann mir einer helfen.
     
  2. gerdshi

    gerdshi Aktives Mitglied

    Registriert seit:
    8 Mai 2005
    Beiträge:
    865
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hi!

    Willkommen im Forum!

    Du brauchst die Unterdrueckung nicht einzuschalten - es wird eh nichts uebermittelt.
    Mir ist noch keine Moeglichkeit bekannt wie man bei webcalldirect eine Nummer verifizieren kann, damit die als Anrufer beim Angerufenen angezeigt wird.
    Am sonsten technisch betrachtet, Falls irgendwann mal eine Nummer uebermittelt wird, genau so wie bei den anderen Finrarea's. Es sind die gleiche Server, gleiche Technik.... Nur die Internetseite ist anders.

    Da es ein deutscher Ableger von Finarea ist, sind sie an deutschen Gesetzen verpflichtet - darunter auch das Datenschutzgesetz.
    Ich habe mich verfiziert und bis Heute kein einzigen werbe- oder sonstigen Anruf erhalten. Die verifizierung liegt ca. 6-7 Monate zurueck. Also hatten sie genug Zeit es zu tun. :)

    Die Verifizierung zur Bezahlung hat nicht mit der Verifizierung einer Nummer als Absender zu tun. Gott sei dank oder leider - wie man's nimmt. ;-)

    Gruss
     
  3. DDD

    DDD Aktives Mitglied

    Registriert seit:
    26 Feb. 2005
    Beiträge:
    2,227
    Zustimmungen:
    11
    Punkte für Erfolge:
    38
    Hallo,

    es passt vom Thema zwar nicht dazu, aber vom Inhalt denke ich schon ein wenig. Hab über die Suche leider nix dazu gefunden.
    Und zwar hab ich bei Webcalldirect folgenden Hinweis wenn ich mich einlogge:

    Dabei hab ich mich schon mal erfolgreich verifiziert als ich mein Konto aufladen wollte, weis jemand wozu das sein soll?!
    Telefonieren und auf der Seite navigieren kann ich damit trotzdem ohne Probleme.
     
  4. Slimfastbaby

    Slimfastbaby Mitglied

    Registriert seit:
    19 Aug. 2005
    Beiträge:
    426
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bei mir habe ich das nicht. :noidea:

    Gruß Georg
     
  5. DDD

    DDD Aktives Mitglied

    Registriert seit:
    26 Feb. 2005
    Beiträge:
    2,227
    Zustimmungen:
    11
    Punkte für Erfolge:
    38
    Ich kann wohl nix mehr aufladen, solange ich mich nicht nochmal verifiziere.
    Und zwar wenn ich auf Buy Credit gehe und dann auf Paypal kommt folgendes:
    Dabei hab ich das ja wie gesagt schon mal gemacht beim 1. zahlen. Vielleicht ist ja nur der Flag dafür nur bei mir irgendwie weg, und nur ich muss mich halt noch einmal verifizieren :rolleyes:
     
  6. Slimfastbaby

    Slimfastbaby Mitglied

    Registriert seit:
    19 Aug. 2005
    Beiträge:
    426
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Irgendwie scheinen die zu basteln, ich kann wieder D1 direkt über Fritz!Box anrufen und als Rufnummer wird "+1" übermittelt. :noidea:

    Lassen wir uns überraschen.

    Gruß Georg
     
  7. felucio

    felucio Neuer User

    Registriert seit:
    19 Juli 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    webcalldirect sip Anmeldung an Fritzbox

    Hallo,

    ich benütze mit Erfolg Internetcalls mit meiner Fritzbox 7240. Vor kurzem habe ich von Webcallsdirect erfahren, kann allerdings keine erfolgreiche Anmeldung an der Fritzbox erreichen, weil ich keine Inbound VoIP Nummer von Webcallsdirect habe. Anscheinend kann man sie für D noch nicht kaufen.

    Weiß jemand vielleicht, wie ich das in der Fritzbox umgehen kann, damit ich anschliessend über mein Telefon direkt mit webcalldirect anrufen kann?

    Würde mich freuen, wenn mir da jemand weiterhelfen könnte. Ich wüßte nicht einmal die customer Nummer von webcallsdirect, um dort anrufen zu können.
     
  8. u.g

    u.g Aktives Mitglied

    Registriert seit:
    27 März 2005
    Beiträge:
    1,398
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Willkommen im Forum, felucio.
    Um über webcalldirect ausgehend telefonieren zu können, brauchst du keine Inbound Nummer.
    Trag einfach 0 ein in der FB.
    Man kann auch die eigene Handy- oder Festnetznummer verifizieren lassen, um diese dann als CallerID nutzen zu können.
    In diesem Fall muss dann die entsprechende Nummer in der FB als Internetrufnr eingetragen werden.
    siehe auch hier und hier
     
  9. felucio

    felucio Neuer User

    Registriert seit:
    19 Juli 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke für die schnelle Antwort, ich hatte schon meine registrierte Nummer probiert, hatte aber deswegen nicht funktioniert, weil ich von der Webseite von wecallsdirect die falschen sip server hatte. Sie geben die Einstellungen mit "sip.webcallsdirect.net" falsch an, korrekt ist "sip.webcallsdirect.com". Tja, wer weiss, wer mal wieder den Fehler dort gemacht hat, ich wüßte nicht einmal wo ich das melden sollte.

    Vielen Dank, meine Anfrage hat sich erledigt, ich habe den Dienst erfolgreich angemeldet!
     
  10. oplab

    oplab Mitglied

    Registriert seit:
    4 Feb. 2006
    Beiträge:
    327
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Es gibt als Anbieter kein webcallsdirect, nur webcalldirect. Also kein Mehrzahl bei 'call'.

    Die korrekte Einstellungen sind:

    Registrar : sip.webcalldirect.com
    Proxy Server : sip.webcalldirect.com
    Stunserver (optional) : stun.webcalldirect.com