Batterieproblem FRITZ!DECT 301

Andy_20

Neuer User
Mitglied seit
1 Jan 2018
Beiträge
79
Punkte für Reaktionen
9
Punkte
8
Ich hätte Bedenken, dass die Batteriewarnung zu abrupt kommt und in kürzester Zeit abfällt. Wenn das bei längerer Abbwesenheit passiert - gute Nacht…

Dieses und ich denke mal auch noch das nächste Jahr gab/gibt es entweder gar keine Abwesenheit oder dauerhafte Abwesenheit zuhause ;).
Da nicht alle gleichzeitig ausfallen werden ist das auch nicht weiter schlimm, ich hatte mit normalen Batterien vorher deutlich öfters Probleme das die Heizung dann mal geballert hat, weil keine Kraft mehr zum schließen des Ventils da war. Das auch wenn sie noch 40% oder mehr angezeigt hat und fast immer in einer Anpassungsschleife geendet ist, was damit auch noch das letzte Leben der Batterien ausgelöscht hat. Eine E-Mail bekommt man ja trotzdem, wenn was ist und kann entsprechend reagieren.
 
Zuletzt bearbeitet:

bratmat

Neuer User
Mitglied seit
21 Nov 2009
Beiträge
20
Punkte für Reaktionen
0
Punkte
1
I changed battery supply of fritz dect 301 to power supply 230V / 3.3V I have connected 2 heads to the one PS. Tested it for a 1 week and one FritzDect 301 had fail - full short circuit between +/- connector. I dissasembled that head and found that one element near power connectors -(I think Diode) is broken. I removed that element and now testing. Maybe this diode is a problem with short battery life? My 2 dect 301 work on new batteries only 2 weeks

board.jpg
 
Zuletzt bearbeitet:

Olaf Ligor

Mitglied
Mitglied seit
21 Mai 2019
Beiträge
583
Punkte für Reaktionen
83
Punkte
28
a full short circuit between +/- would discharge new batteries a lot quicker as in two weeks.

btw: your bord.jpg is broken.
 

bratmat

Neuer User
Mitglied seit
21 Nov 2009
Beiträge
20
Punkte für Reaktionen
0
Punkte
1
full short circuit appeared after connection to the Power Supply after 2 days - maybe that diode had a leak earlier but batteries are not strong enought to fry that element
 
Zuletzt bearbeitet:

hepp

Neuer User
Mitglied seit
13 Mrz 2006
Beiträge
27
Punkte für Reaktionen
1
Punkte
3
I changed battery supply of fritz dect 301 to power supply 230V / 3.3V I have connected 2 heads to the one PS. Tested it for a 1 week and one FritzDect 301 had fail - full short circuit between +/- connector. I dissasembled that head and found that one element near power connectors -(I think Diode) is broken. I removed that element and now testing. Maybe this diode is a problem with short battery life? My 2 dect 301 work on new batteries only 2 weeks

Anhang anzeigen 108917
That highlighted electronics element isn't a diode but seems to be a capacitor.
So your conclusions and/or measurements aren't useful.
 
Zuletzt bearbeitet:

Giselher

Neuer User
Mitglied seit
5 Jun 2016
Beiträge
15
Punkte für Reaktionen
0
Punkte
1
Können die 301er überhaupt mit der ungewöhnlichen Spannungskennlinie der Lithium-Zellen umgehen? Ist es nicht so, dass die Spannung dieser Zellen gegen Lebensende unerwartet und rapide abfällt? Diese monatelange 100%-Anzeige ist doch total trügerisch. Bei mir halten gute Alkaline-Markenbatterien (Varta/Energizer) ungefähr 1,5 Jahre. Die Batteriezustandsanzeige sinkt dabei relativ linear ab. Allerdings kommt die Batteriewarnung schon relativ zeitig (bei 20% oder so).

Ich hätte Bedenken, dass die Batteriewarnung zu abrupt kommt und in kürzester Zeit abfällt. Wenn das bei längerer Abbwesenheit passiert - gute Nacht…
...angemerkt: ich hatte davor "Angst" und wollte nicht mitten in der Heizperiode "leer" dastehen.
Habe mich deswegen für Lithium-Akkus entschieden. Die halten die 1,5V "ewig" und fallen am Ende ihrer Ladung dann vglweise schnell ab.
Also werden die sommers aufgeladen (wenige Stunden an USB), halten dann die ganze Heizperiode und im nächstenSOmmer wieder "da capo al fine!" - Funktioniert, ist teurer als alkali, ist nicht teuerer als Lithium-Zellen, weil vielfach ladbar und ist komfortabler.
ABER: ich hatte auch eine Serie LiPoAkkus, die störten elektrisch den Dect und brachen als "Störer" die DECT-Übertragung über 10m durch drei Wände zur FBox. LiPO getauscht, funktioniert problemlos.
 

Olaf Ligor

Mitglied
Mitglied seit
21 Mai 2019
Beiträge
583
Punkte für Reaktionen
83
Punkte
28
Für welchen Typ Lithium-Akku hast du dich denn entschieden?
Und "ewig" bedeutet bei dir, dass man mindestens über eine Heizungsperiode kommt?
 

gnarf

Neuer User
Mitglied seit
26 Jan 2005
Beiträge
57
Punkte für Reaktionen
0
Punkte
6
Ich habe zwei 301er mit Firmware 4.94 im Wohnzimmer in Betrieb und nutze dafür die Gut & Günstig-Batterien vom EDEKA. Sie halten anderthalb bis zwei Jahre und das reicht mir eigentlich auch.
Sie haben gerade mal wieder das Ende ihrer Lebensdauer erreicht und zeigen dabei ein merkwürdiges Verhalten. Das eine Thermostat zeigt noch 30% Ladung an und ist "inaktiv", also außer Betrieb. Das andere Thermostat hingegen zeigt nur noch 20% Ladung und läuft und läuft und läuft. Das kann ich nicht verstehen?
Aber ich will das jetzt auch nicht auf die Spitze treiben und werde die Batterien jetzt mal tauschen. Fürs nächste Mal werde ich mir dann vielleicht auch mal die Energizer besorgen, dafür ist es nun leider zu spät.
 

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
17,466
Punkte für Reaktionen
551
Punkte
113
Die Anzeige ist unzuverlässig, kannst den nicht trauen, voll sind 80% trotz 1,6V. Mal läuft und läuft es trotz angeblichen 20-30% und mal gehen die bei 60% aus.

AVM kennt Problem und meint soll man tauschen, muss wohl Großteil fehlerhaft sein.
 

gnarf

Neuer User
Mitglied seit
26 Jan 2005
Beiträge
57
Punkte für Reaktionen
0
Punkte
6
Naja, so lange es nicht schlimmer wird ... :cool:
 

Benares

Aktives Mitglied
Mitglied seit
15 Jan 2006
Beiträge
2,513
Punkte für Reaktionen
60
Punkte
48
Nochmal zurück zu einem wirklich unnatürlichen Batterie-Verbrauch eines DECT301.
Einer meiner 4 DECT301 saugt inzwischen wirklich in ca. 2 Wochen die Batterie leer, ohne dass unnatürlich viele Ventil-Bewegungen erkennbar wären. Zuvor hat er ~2 Jahre einwandfrei funktioniert. Die Batteriespannung beträgt dann nur noch ~1,26V und wird als <10% alarmiert. Auch ein Ersatz-DECT301 zeigt dieses Verhalten am gleichen Ventil nicht, so dass ich inzwischen wirklich von einem Defekt ausgehe.
Hat jemand in diesem Punkt evtl. bereits ähnliche Erfahrungen gemacht?
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via