Erfahrungen mit der Vorabversion 2.60

Status
Für weitere Antworten geschlossen.

RGSBE

Neuer User
Mitglied seit
29 Mai 2005
Beiträge
104
Punkte für Reaktionen
0
Punkte
0
2.60

Die 2.60 läuft hier seit dem 30.06.2006 ohne Probleme.

Gruß Reinhard
 

harryhirschx

Neuer User
Mitglied seit
19 Mai 2006
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
Erfahrungsbericht

Hallo,

die 2.60Beta läuft seit einigen Wochen völlig anstandslos mit 4 SIP Accounts (T-Online, WEB.DE, GMX, Sipgate). Allerdings hatte ich mir die Mühe gemacht, nach dem Update die Anlage komplett zu reseten und manuell komplett neu zu konfigurieren, um allen Eventualitäten vorzubeugen. Die Anlage hängt direkt an einem alten Siemens DSL Modem und einem Netzwerkswitch, keine USB Verbindung, T-Online DSL6000, wie gesagt: schaut gut aus :)

Harry Hirsch X
 

JoNej

Neuer User
Mitglied seit
16 Jun 2005
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
Auch ich habe seit der 2.60 keine Probleme mehr mit der OC31

( 3 x SIP: T-Online, web.de und Sipgate verteil an 3 analogen Telefonen; T-DSL 6000 an T-Online Uralt-Modem; Netzwerkswitch mit 5 Rechnern + 1 Drucker).

Vielleicht ist es ja vollbracht ????

Gruß

JoNej
 

Amorph

Neuer User
Mitglied seit
8 Jul 2006
Beiträge
61
Punkte für Reaktionen
0
Punkte
0
Mit Schicht 2 des ISDN geht bei mir die OC31lan und 2.60 auch ohne Probleme... allerdings kann ich nicht sagen ob es mit einer vorgängerversion (2.59 etc.) nicht funktioniert hätte... :cool:
 

tantehorst

Neuer User
Mitglied seit
12 Aug 2005
Beiträge
101
Punkte für Reaktionen
0
Punkte
0
Bis auf die ztw. Probleme mit der Verständigung bei kommenden VoIP Verbindungen von AVM-Geräten(Codec-Problem) läuft das Teil seit der 2.6 ohne Absturz.
 

pstone

Neuer User
Mitglied seit
21 Okt 2005
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Fw 2.60

So da muß ich mich auch mal wieder zu Wort melden.
Ihr versprecht ja wahre Wunder von der FW 2.60!!!
Aber leider ist diese immer noch nicht auf der Hompage von DETEWE downloadbar.
Wäre bitte Jemand so nett und würde sie mir an meine PN-Adresse schicken.

Gruß und Dank

Pstone
 

RGSBE

Neuer User
Mitglied seit
29 Mai 2005
Beiträge
104
Punkte für Reaktionen
0
Punkte
0
@pstone check mal deine PM.

Einige haben die 2.60 schon getestet und für gut befunden.

Ich habe mich bereits vor zwei Wochen mit DETEWE in Verbindung gesetzt und gebeten, sie mögen doch die Software freigeben, da die Version augenscheinlich eine der verlässlichsten bisher ist. Leider kam nur die Antwort man hätte es an die betreffende Stelle weitergeleitet. Das war es.....

Vielleicht ist auch der Zuständige im Urlaub.

Ich bin ab morgen für zwei Wochen in der Sonne. Sollte jemand der 2.60 bedürfen, so möge er sich an jemanden wenden, der die Version bereits zu Testzwecken erhalten hat.

Gruß Reinhard
 

markes

Neuer User
Mitglied seit
23 Jun 2006
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
danke

hey leute,
hab mir bei ebay eine OC31lan ersteigert und bis jetzt einiges im Forum nachgelesen, kann mir bitte auch jemand die 2.60er schicken?

danke schonmal
vlg Markes

:weg:
 
Zuletzt bearbeitet:

MGT

Neuer User
Mitglied seit
2 Feb 2005
Beiträge
194
Punkte für Reaktionen
0
Punkte
16
31 oder 32?

Hallo Mark,
meinst du die OC 31 (LAN) oder die OC 32 (Vorsicht: "zweiunddreißig")?
Ich vermute, dass dir hier eher mit der OC 31 LAN -Firmware geholfen werden kann als mit der OC 32 ...

Grüße,
MGT
 

buster01

Mitglied
Mitglied seit
6 Aug 2005
Beiträge
359
Punkte für Reaktionen
0
Punkte
0
hab auch einen bekannten der mit der oc31 lan ein kleines problem hat. könnte mir jemand auch mal die version 2.60 zusenden?
 

markes

Neuer User
Mitglied seit
23 Jun 2006
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
souda, Amorph ist so nett und sendet mir die FW (Danke)

@MGT sry hab mich vertippt, meine nat. die OC31LAN :)
 

markes

Neuer User
Mitglied seit
23 Jun 2006
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
so nochmal ich :)
für alle die die FW noch nicht haben:

Code:
h**p://rapidshare.de/files/28782696/oc31_sde_v260.rar.html
die Sternchen müssen nat. ausgetauscht werden *hehe*
 

RGSBE

Neuer User
Mitglied seit
29 Mai 2005
Beiträge
104
Punkte für Reaktionen
0
Punkte
0
2.60

Weiterhin keine Probleme.

2.60 Firmware läuft seit dem 30.06.2006 ununterbrochen ohne Fehler!

Kann man mehr erwarten?

Es wäre an der Zeit, die Anlage mit der 2.60 auszuliefern.

Gruß Reinhard
 

Amorph

Neuer User
Mitglied seit
8 Jul 2006
Beiträge
61
Punkte für Reaktionen
0
Punkte
0
Ebenfalls keine Probleme mehr...
 

tantehorst

Neuer User
Mitglied seit
12 Aug 2005
Beiträge
101
Punkte für Reaktionen
0
Punkte
0
bei mir auch keine Probleme, bis auf die ztw. Verständigungsschwierigkeiten bei eingehenden Anrufen von AVM-Geräten(VoIP)

DeTeWe wirds wohl nicht mehr interessieren.
 

JoNej

Neuer User
Mitglied seit
16 Jun 2005
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
Es geht doch !

keine Probleme mit der 2.6!

Gruß

JoNej
 

pm_detewe

Neuer User
Mitglied seit
20 Dez 2004
Beiträge
82
Punkte für Reaktionen
0
Punkte
0
Firmware 2.60

Hallo,
ich gebe die 2.60 noch nicht frei, weil es mit einem (zugegebenermaßen nicht sehr verbreiteten) Provider einen Bug gibt, dessen Ursache mir noch nicht klar ist - und damit können "Seiteneffekte" nicht ausgeschlossen werden.
Aber: Als Beta können wir die Version bereitstellen, mal sehen, ob wir das morgen auf der DeTeWe-Site schaffen.
mfg tst
 
M

MSprecher

Guest
Hallo,

schön, dass sich nach GK's Rückzug wieder jemand von DeTeWe hier im Forum meldet und sich um die äusserst aktiven Forumsteilnehmer kümmert.

Falls die BETA 2.60 tatsächlich für Kunden im Internet bereitgestellt wird, wäre es schön, wenn auch die entsprechende Version für die OC31 mit Zusatzlizenz angeboten würde.

Gruss
Matthias
 
Zuletzt bearbeitet von einem Moderator:

markesmith

Neuer User
Mitglied seit
23 Dez 2005
Beiträge
38
Punkte für Reaktionen
0
Punkte
0
bei mir noch Probleme...

Hallo,

ich habe es zwar schon mal erwähnt, aber der Bug mit dem laufenden Anmelden ist nach wie vor präsent, obwohl 3600 sec eingestellt, registriert sie sich alle < 10 Min. neu. Die Intervalle sind immer unterschiedlich lang.

2006-08-23 19:50:36 STUN: NAT Type for account #1(sip.web.de): Full cone NAT
2006-08-23 19:50:41 STUN: NAT Type for account #2(sipgate.de): Full cone NAT
2006-08-23 19:50:46 STUN: NAT Type for account #3(tel.t-online.de): Full cone NAT
2006-08-23 19:50:51 Registering with SIP server account #1(sip.web.de)
2006-08-23 19:50:51 Successfully registered with SIP server account #1(sip.web.de) for 3603 seconds
2006-08-23 19:50:56 Registering with SIP server account #2(sipgate.de)
2006-08-23 19:50:56 Successfully registered with SIP server account #2(sipgate.de) for 3603 seconds
2006-08-23 19:51:01 Unregistering with SIP server account #3(tel.t-online.de)
2006-08-23 19:51:01 Successfully unregistered with SIP server account #3(tel.t-online.de)
2006-08-23 19:51:01 Registering with SIP server account #3(tel.t-online.de)
2006-08-23 19:51:01 Successfully registered with SIP server account #3(tel.t-online.de) for 3600 seconds
2006-08-23 19:58:06 Registering with SIP server account #1(sip.web.de)
2006-08-23 19:58:06 Successfully registered with SIP server account #1(sip.web.de) for 3600 seconds
2006-08-23 19:58:21 Registering with SIP server account #1(sip.web.de)
2006-08-23 19:58:21 Successfully registered with SIP server account #1(sip.web.de) for 3603 seconds
2006-08-23 19:59:51 Registering with SIP server account #1(sip.web.de)
2006-08-23 19:59:51 Successfully registered with SIP server account #1(sip.web.de) for 3600 seconds
2006-08-23 20:00:06 Registering with SIP server account #1(sip.web.de)
2006-08-23 20:00:06 Successfully registered with SIP server account #1(sip.web.de) for 3603 seconds
2006-08-23 20:10:46 Unregistering with SIP server account #3(tel.t-online.de)

*ab hier sieht's schon fast wie nach einem Neustart aus, ist aber keiner*
2006-08-23 20:10:52 STUN: NAT Type for account #1(sip.web.de): Full cone NAT
2006-08-23 20:10:57 STUN: NAT Type for account #2(sipgate.de): Full cone NAT
2006-08-23 20:11:02 STUN: NAT Type for account #3(tel.t-online.de): Full cone NAT
2006-08-23 20:11:07 Registering with SIP server account #1(sip.web.de)
2006-08-23 20:11:07 Successfully registered with SIP server account #1(sip.web.de) for 3603 seconds
2006-08-23 20:11:12 Registering with SIP server account #2(sipgate.de)
2006-08-23 20:11:12 Successfully registered with SIP server account #2(sipgate.de) for 3603 seconds
2006-08-23 20:11:17 Unregistering with SIP server account #3(tel.t-online.de)...

Meine OC31 läuft hinter einem Lancom 821+.
Mit der vorherigen SW/FW-Version 2.59 gab es dieses Problem nicht. Da hat sie sich brav jede Stunde registriert.
Abstürze während des Telefonierens gibt es seit dem Ende der Hitzewelle auch nicht mehr, es liegt also dann an der Hardware...
Und noch eine interessante Sache: Wenn ich den Router die Verbindung abbauen lasse und dann nach ca. 24 h wieder herstelle, klappt die Registrierung nicht mehr. Und ich habe keinen Zugriff auf die Anlage. Muß dann die OC neu booten.

markesmith
 
Status
Für weitere Antworten geschlossen.

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
231,883
Beiträge
2,016,295
Mitglieder
348,982
Neuestes Mitglied
Breif