Fritzbox 7490 Reparaturen

chips

Neuer User
Mitglied seit
15 Jan 2007
Beiträge
35
Punkte für Reaktionen
0
Punkte
6
da gibts einige oft vorkommende Fehler:
- Reboot-Schleife
- Schluss auf 12V oder 3,3V
- das bekannte Bild mit den 3 LEDs
- kein DSL
- WLAN blinkt dauernd
- NAND-Flash oder NOR-Flash defekt
- einzelne LAN defekt
meistens Überspannung als Ursache - auf DSL, ISDN, FON1/2, LAN - oft optisch zu erkennen an Widerständen, SMD-Spulen;
wobei diese nicht die Ursache sind sondern nur Anzeichen...
Gruß
Chips
 

eisbaerin

IPPF-Promi
Mitglied seit
29 Sep 2009
Beiträge
7,897
Punkte für Reaktionen
366
Punkte
83

alalom

Neuer User
Mitglied seit
12 Feb 2019
Beiträge
22
Punkte für Reaktionen
4
Punkte
3
Ich musste mir auch einen neuen Router zulegen.
Die alte FB 7490 hat nach vielen Jahren ihren Dienst eingestellt.
Beim probieren habe ich festgestellt, das offensichtlich das Modem einen Fehler hat.
In der Konfiguration mit externem Router/Modem läuft sie ohne Probleme.
Aber wenn sie selber Modem Spielen soll, funktioniert es etwa 5-10 min und dann habe ich keinen sync mehr.
Ich habe sie mal geöffbet und der VRX208 wird kochend heiß. Vermutlich also seine Stromversorgung fehlerhaft.
Wo kommt sie her?
Die FB ist auch schon 5 Jahre alt, daher können also defekte Elkos durchaus die Ursache sein, ich möchte aber nicht alle wechseln.
Welcher ist also für den Modem-Chip zuständig?
Wa kann ich sonst noch prüfen?


Jens
 

Applebaron

Neuer User
Mitglied seit
29 Jan 2009
Beiträge
19
Punkte für Reaktionen
0
Punkte
3
Unnötiges Vollzitat gemäß Boardregeln entfernt by stoney
Na, dann war ich wohl der Dumme, der die bei Ibäh gekauft hat :(

-- Zusammenführung Doppelpost gemäß Boardregeln by stoney

Unnötiges Vollzitat gemäß Boardregeln entfernt by stoney
OK, das sind die Fehler.

>- NAND-Flash oder NOR-Flash defekt
Da ist die Reparatur zu aufwendig bzw. kann nur mit gutem Lötequipment gemacht werden, für mich momentan nicht machbar trotz billig Heiluftlötstation.

Und zu den anderen Fehlern, hast Du Bilder zu den defekten Komponenten ?

Gruß
Applebaron
 
Zuletzt bearbeitet von einem Moderator:

chips

Neuer User
Mitglied seit
15 Jan 2007
Beiträge
35
Punkte für Reaktionen
0
Punkte
6
nee, Bilder hab ich nicht, alles in meinem Kopf/Gedächtnis
@alalom : mit Elkos - das Universalmittel laut Elektronik-Bild - wirst du bei der 7490 nichts ausrichten - bei dir ist vermutlich der DSL-Chip angeschossen durch Überspannung am DSL
Gruß
Chips
 

Applebaron

Neuer User
Mitglied seit
29 Jan 2009
Beiträge
19
Punkte für Reaktionen
0
Punkte
3
Da muss ich leider @chips Recht geben, wenn der Blitz in die 7490 einschlägt, dann ist es i.d.R. mit kosmetischen Reparaturen meist nicht getan.

Wie geschrieben, ist es bei einer zweiten FBF 7490 mit dem 3 LED permanent on Fehler nicht mit der Diode bzw. Transistor getan gewesen, da hat die Zwangszuführung der 2,5 Volt die ganze FBF runter gezogen.

Auch der Ersatz der drei 85x Widerstände am LAN 1 Port bei einer anderen zwangsreparierten FBF 7490 hat nichts gebracht, der Blitz ist da scheinbar auch weiter auf dem LAN 1 Pfad vorgedrungen .
Auch hier hat @chips schon richtig orakelt:
@Applebaron:

die Widerstände sind egal - LAN1 dürfte eh nicht mehr funktionieren

Gruß

Applebaron
 
Zuletzt bearbeitet:

alalom

Neuer User
Mitglied seit
12 Feb 2019
Beiträge
22
Punkte für Reaktionen
4
Punkte
3
@alalom : mit Elkos - das Universalmittel laut Elektronik-Bild - wirst du bei der 7490 nichts ausrichten - bei dir ist vermutlich der DSL-Chip angeschossen durch Überspannung am DSL
Gruß
Chips
Na gut, dann brauche ich da also keine weitere Zeit verschwenden. Danke für die Antwort.
 

chips

Neuer User
Mitglied seit
15 Jan 2007
Beiträge
35
Punkte für Reaktionen
0
Punkte
6
Ihr könnt mir die 7490 ja zuschicken - vielleicht kann man da was machen...
 

kox1969

Neuer User
Mitglied seit
4 Jul 2018
Beiträge
8
Punkte für Reaktionen
1
Punkte
3
Sorry für langes Schweigen, ich habe erst jetzt gesehen, dass dieser Thread nach 2 Jahren wiederbelebt wurde. Der Fehler mit dem durchgelochten Transistor (3LEDs) liegt am Hauptprozessor (unter dem Kühkörper).Für den Austausch braucht man zwingend eine BGA Maschine. Ich habe bestimmt 200 Geräte mit dem Problem bereits repariert. Öfters muss man auch DSL Prozessor austauschen. Das Problem mit dem sehr schnellen Blinken des WLAN LEDs liegt öfters am AR8035, kochendheißer DSL Chip Lantiq muss ersetzt werden, dann läuft die Kiste. Ich habe beim FB7490 noch keinen defekten Elko getroffen, dafür einige defekten Kerkos, und ich habe bereits über 1000 Stück repariert. Ich habe noch kein elektronisches Gerät getroffen wie FB7490, das so viele unterschiedliche Defekte aufweisen kann, ich habe noch einige Defektarten nicht lösen können, da mir die Zeit fehlt und natürlich die tieferen Kenntnisse in der Programmierung.
 
  • Like
Reaktionen: Micha0815

chips

Neuer User
Mitglied seit
15 Jan 2007
Beiträge
35
Punkte für Reaktionen
0
Punkte
6
kannst du das näher erklären:
Das Problem mit dem sehr schnellen Blinken des WLAN LEDs liegt öfters am AR8035