.titleBar { margin-bottom: 5px!important; }

Buildumgebung: freetz-linux

Dieses Thema im Forum "Freetz" wurde erstellt von Silent-Tears, 20 Sep. 2009.

  1. blackstar

    blackstar Neuer User

    Registriert seit:
    22 Jan. 2007
    Beiträge:
    136
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Ort:
    bei Dresden
    bei mir im Image waren noch die sourcen von freetz.org als auf svn basis drin.
    Außerdem konnte ne aktualisierung om OS auch nicht schaden :)
     
  2. 0MA

    0MA Neuer User

    Registriert seit:
    22 Dez. 2018
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
  3. gismotro

    gismotro Mitglied

    Registriert seit:
    5 Sep. 2007
    Beiträge:
    271
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
  4. esel08

    esel08 Neuer User

    Registriert seit:
    9 Juli 2008
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo Ihr Profis

    So nun per
    git clone https://github.com/Freetz/freetz.git freetz-trunk
    neues gezogen.


    1. Wie erfolgt eine Aktualisierung ?? finde svn gar net ??

    2. Beim aufrufen von make menuconfig bekomme ich den Fehler ... Keine Berechtigung?
    mit sudo geht auch nichts ..


    Was mache ich falsch beim alten das ich noch drauf habe funktioniert es noch !!


    Danke

    Jens
     
  5. Master SaMMy

    Master SaMMy Neuer User

    Registriert seit:
    20 Apr. 2016
    Beiträge:
    77
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
  6. gismotro

    gismotro Mitglied

    Registriert seit:
    5 Sep. 2007
    Beiträge:
    271
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    Und im Wiki hätte es auch gestanden.
     
  7. esel08

    esel08 Neuer User

    Registriert seit:
    9 Juli 2008
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Danke Jungs. Stimmt erst lesen :)

    Bei dieser neuen Version sehe ich das richtig das ich ein neues Image brauche oder läuft die noch auf freetz1.4.1 ? Ist dadurch dieser Fehler keine Berechtigung zu Stande gekommen.

    Danke jens
     
  8. gismotro

    gismotro Mitglied

    Registriert seit:
    5 Sep. 2007
    Beiträge:
    271
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    Du kannst die 1.4.1 auch updaten.

    Es reicht aber auch das Ubuntu 14.4 (1.4.1) Ein Ubuntu 18.4.1 (1.5.1) brauchst du nicht unbedingt.
     
  9. esel08

    esel08 Neuer User

    Registriert seit:
    9 Juli 2008
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Danke dir.

    Komisch das ich diesen Fehler bekomme .


    Danke dir
     
  10. gismotro

    gismotro Mitglied

    Registriert seit:
    5 Sep. 2007
    Beiträge:
    271
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    du hast aber einen git gezogen ?

    Mach mal folgendes:

    Code:
    1.) vm neu starten
    2.) git clone https://github.com/Freetz/freetz.git test
    3.) cd test
    4.) make menuconfig
    
     
  11. esel08

    esel08 Neuer User

    Registriert seit:
    9 Juli 2008
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    hey gismotro

    bekomme
    git clone https://github.com/Freetz/freetz.git test fehler mit 443: connection time out.
    Mit sudo git clone ... funktioniert es jedoch lässt es sich nicht straten bzw. Fehler Berechtigung.


    Gruß Jens
     
  12. blackstar

    blackstar Neuer User

    Registriert seit:
    22 Jan. 2007
    Beiträge:
    136
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Ort:
    bei Dresden
    nutzt du das image von mir dann reicht:
    cd freetz
    git pull
    make menuconfig
    make

    Gruß Blackstar
     
  13. esel08

    esel08 Neuer User

    Registriert seit:
    9 Juli 2008
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    hey blackstar werde mir da mal laden, nutze noch freetz 1.4.1.

    Danke mache ich mal.

    Gruß Jens
     
  14. Shirocco88

    Shirocco88 Mitglied

    Registriert seit:
    4 Jan. 2016
    Beiträge:
    775
    Zustimmungen:
    51
    Punkte für Erfolge:
    28
    Bitte mal als User freetz folgende Befehle eingeben:
    [email protected]:~freetz$ export GIT_CURL_VERBOSE=1
    [email protected]:~freetz$ git clone https://github.com/Freetz/freetz.git

    eingeben und Ergebnisse posten.

    Oft ist die Problemursache ein Proxy-Problem, Zert-Issue, ...
    genaueres kann man - nachdem man den Verbose-Output hat - sagen.
     
    gismotro gefällt das.
  15. esel08

    esel08 Neuer User

    Registriert seit:
    9 Juli 2008
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Danke Euch allen passt jetzt !!

    Schöne Feiertage Euch allen. ;)

    Gruß Jens

    ps: Kann man noch diese Virtual Image Extension installieren um auf Ordner draufzubekommen ??
     
  16. gismotro

    gismotro Mitglied

    Registriert seit:
    5 Sep. 2007
    Beiträge:
    271
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    Ja, geht weiterhin
     
  17. wincom

    wincom Mitglied

    Registriert seit:
    19 Sep. 2012
    Beiträge:
    203
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    #717 wincom, 26 Dez. 2018
    Zuletzt bearbeitet: 26 Dez. 2018
    hallo Gismotro
    warum bekomme ich bei der Ausgabe ubuntu 14.4 mit der test version
    dieses
    Code:
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 134: make/Config.in.generated: Keine Berechtigung
    tools/genin: Zeile 132: make/external.in.generated: Keine Berechtigung
    
     
  18. gismotro

    gismotro Mitglied

    Registriert seit:
    5 Sep. 2007
    Beiträge:
    271
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    #718 gismotro, 26 Dez. 2018
    Zuletzt bearbeitet: 3 Jan. 2019
    Kann ich Dir leider nicht beantworten. Mein Ubunto 14.4 (Freetz-Linux1.4.1) hat sich immer zu Ubuntu 18.4.1 upgedatet.
    Aus diesem Grund habe ich ja versucht ein Freetz-Linux-1.5.1 zu bauen was mir m.E. auch gelungen ist :
    Freetz-Linux-1.5.1 (32-Bit).ova (Link gibt es per PN). Da aber Ubuntu 18.04.01 LTS nun auch als 64Bit verfügbar war, habe ich das selbe auch als 64Bit Version bauen lassen : Freetz-Linux-1.5.1 (64-Bit).ova (Link gibt es per PN). Auf Basis der 64Bit habe ich auch den Tip von PeterPan (Freetz als clone von GitHup) erfolgreich testen können.

    32-Bit Version:

    Freetz-Linux-1.5.1__32-Bit.part1.rar
    Freetz-Linux-1.5.1__32-Bit.part2.rar
    Freetz-Linux-1.5.1__32-Bit.part3.rar

    64-Bit Version
    Freetz-Linux-1.5.1__64-Bit.part1.rar
    Freetz-Linux-1.5.1__64-Bit.part2.rar

    Ich denke (kann es aber nicht beweisen) das viele Fehlermeldungen an einer veralteten oder falsch abgesetzten Linux Version liegen.
     
    alis123 gefällt das.
  19. Shirocco88

    Shirocco88 Mitglied

    Registriert seit:
    4 Jan. 2016
    Beiträge:
    775
    Zustimmungen:
    51
    Punkte für Erfolge:
    28
    mit welchem User hast Du den Freetz-Repo gecloned ? etwa als root User oder mit "sudo git clone ..." ?
    der richtige User wäre "freetz"

    Ablauf:
    su - freetz
    mkdir freetz-mytrunk
    cd freetz-mytrunk
    git clone https://github.com/Freetz/freetz.git
    make menuconfig
    make
     
    gismotro gefällt das.
  20. gismotro

    gismotro Mitglied

    Registriert seit:
    5 Sep. 2007
    Beiträge:
    271
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    alis123 gefällt das.