[Info] FRITZ!Box 7390 Labor-Firmware 84.05.07-20869 vom 20.10.2011

Status
Für weitere Antworten geschlossen.

informerex

IPPF-Urgestein
Mitglied seit
20 Apr 2005
Beiträge
17,142
Punkte für Reaktionen
43
Punkte
48
Verbesserungen in der Version 84.05.07-20869
WLAN: komplett überarbeitetes WLAN-Modul
WLAN: Anzeige der Linkraten bei Verbindungen zu Apple MacBook
WLAN: alphabetische Sortierung in der Liste der bekannten WLAN-Geräte
USB: NEU Multifunktionsdrucker benötigen beim USB-Fernanschluss ab sofort nur noch die Aktivierung des Gerätetyps Drucker (Heimnetz/USB-Geräte/USB-Fernanschluss)
NAS/USB: doppelte Indexierung von Dateien behoben
NAS/USB: Stabilität beim Abziehen von USB-Speichern erhöht
Mediaserver: Datenbankprozess optimiert, Mediaserver-Laufwerk wird zuerst indexiert
Mediaserver: Kompatibilität zur Xbox erhöht, die Auswahl "Album" lieferte keine Musikdateien
Mediaserver: UPnP-Suche nach Containern innerhalb eines Containers gefixt
DECT: Korrektur im Updateprozess für FRITZ!Fon-Geräte
DECT: diverse Bugfixes, u.a. Anzeige der Telefonbücher in der Handgeräteauswahlliste optimiert
System: diverse Textverbesserungen (WDS, Ordnerauswahl für die Internetfreigabe des USB-Speichers)
System: Benutzername und SMTP-Server beim Email-Push Service werden wieder angezeigt
System: führende und abschließende Leerzeichen im WLAN-Netzwerkschlüssel werden zur Verbesserung der Windows-Kompatibilität abgefangen
System: zusätzlicher Hinweis, falls der gewünschte WLAN-Kanal in 5 GHz durch bevorrechtigte Nutzer (Radar) belegt ist
System: WLAN-Ereignisse ergänzt um "Neues WLAN-Gerät erstmalig angemeldet"
System: Korrektur für die Nutzung von IP-Kameras mit Real Time Streaming-Protokoll
Internet: VPN-Verbindungen stabilisiert
IPv6: Führende Nullen im Interface-Identifier von Freigaberegeln werden wieder akzeptiert
IPv6: Alle IPv6-Freigaberegeln werden wieder beachtet
Heimnetz: IP- und MAC-Adress Doppelungen korrigiert
Telefonie: Kodierung zur Übermittlung der Tarifinformationen (AoC-S) verbessert
Mobilfunk: Menüpunkt immer sichtbar
UMTS: ZTE Modem-Interoperabilität verbessert
Download: klick
 
Zuletzt bearbeitet:

lex85

Neuer User
Mitglied seit
25 Aug 2010
Beiträge
13
Punkte für Reaktionen
0
Punkte
1
DSL-Treiber Version: 1.68.19.12
DECT Version: 3.53
 

neklleod

Neuer User
Mitglied seit
6 Aug 2008
Beiträge
91
Punkte für Reaktionen
0
Punkte
6
Update problemlos durchgelaufen.
 

Whoopie

Aktives Mitglied
Mitglied seit
19 Okt 2004
Beiträge
830
Punkte für Reaktionen
5
Punkte
18
Datum sollte 20.10.2011 sein, oder?
 
3

3949354

Guest
Hallo,
Update ist glatt durchgelaufen. Nur, gefühlt, brauchte die Box dieses Mal sehr lange, auch für die I-Net-Verbindung und den Neustart ...
 
Zuletzt bearbeitet von einem Moderator:

Eval

Neuer User
Mitglied seit
11 Apr 2010
Beiträge
88
Punkte für Reaktionen
0
Punkte
6
update bei mir auch problemlos durchgelaufen

Aber der DSL treiber ist für meine Verbindung immer noch nicht besser geworden.
 

Ilsanya

Neuer User
Mitglied seit
26 Jan 2011
Beiträge
155
Punkte für Reaktionen
0
Punkte
0
Moin,

Update hat problemlos geklappt, bislang keine Probleme aufgetreten.
 

distanzcheck

Mitglied
Mitglied seit
16 Feb 2008
Beiträge
594
Punkte für Reaktionen
6
Punkte
18
update gerade, mal gucken wie es so läuft
 

H'Sishi

Aktives Mitglied
Mitglied seit
31 Jan 2007
Beiträge
1,988
Punkte für Reaktionen
41
Punkte
48
Kam mir auch so vor.

DSL-Sync ist bei mir minimal weniger als bei der alten Firmware, kann aber auch zeitbedingt und gefühlt (wegen Rundung) so sein.

Außer der neuen Sortierung der WLAN-Geräte hab ich nichts gravierend Neues bemerkt ... Drucker muss ich bei Gelegenheit mal antesten, ob PC-seitig auch kein Problem ist.

Gruß
HSishi
 

Wotan-Box

IPPF-Promi
Mitglied seit
14 Jan 2008
Beiträge
3,475
Punkte für Reaktionen
33
Punkte
48
Ich habe WDS Probleme :-(
Die WDS-Clients werden in der WLAN-Übersicht nicht mehr als Repeater 1 bzw. Repeater 2 geführt, sondern nur mit der MAC-Adresse.
Komme auch nicht aus die Clients :-(
 

Benares

Aktives Mitglied
Mitglied seit
15 Jan 2006
Beiträge
2,240
Punkte für Reaktionen
31
Punkte
48
Ich auch. Auf meiner WDS-Strecke geht nach dem Update garnichts mehr (1-2 pings gehen, dann ca. 30 Zeitüberschreitungen usw).
Ich hätte vielleicht nicht all mein Boxen auf einen Schlag updaten sollen, bisher hatte ich immer Glück. - mal schauen.

Edit:
POR von Basis und Repeater nacheinander hat auch nichts gebracht.
Auf der Basis scheint alles normal zu sein, auf den Repeater komme ich momentan ja nicht.

Zum Glück laufen die beiden 7390 scheinbar problemlos, auf die WDS-Strecke kann ich momentan noch verzichten.
 
Zuletzt bearbeitet:

lex85

Neuer User
Mitglied seit
25 Aug 2010
Beiträge
13
Punkte für Reaktionen
0
Punkte
1
Die Fritz Box hat sich gerade rebootet. Das hatte ich bisher noch mit keiner Firmware...zuvor sehr hohe CRCs
 

Nomax2000

Mitglied
Mitglied seit
15 Jun 2008
Beiträge
450
Punkte für Reaktionen
0
Punkte
16
Ich habe WDS Probleme :-(
Die WDS-Clients werden in der WLAN-Übersicht nicht mehr als Repeater 1 bzw. Repeater 2 geführt, sondern nur mit der MAC-Adresse.
Komme auch nicht aus die Clients :-(
Tritt das Problem auch mit einem AVM Repeater per WPS auf?
 

Wotan-Box

IPPF-Promi
Mitglied seit
14 Jan 2008
Beiträge
3,475
Punkte für Reaktionen
33
Punkte
48
Das kann ich zur Zeit nicht beantworten.
 

norman02us

Neuer User
Mitglied seit
8 Okt 2010
Beiträge
166
Punkte für Reaktionen
0
Punkte
0
Keine Probleme bis jetzt. Ich finde es sehr angenehm, dass AVM das Feedback beherzigt hat. Jetzt wird die max. Verbindungsgeschwindigkeit im Log beim MacBook wieder korrekt angezeigt.

Seit der letzten FW wird meine etwas schwierige 16.000er Leitung dank des automatischen Power Cut Backs auch komplett ausgelastet (Syncrate = max. DSLAM-Rate).
 
H

hagalabimbo

Guest
Das neue WLAN-Modul scheint mit Multicast auf dem Kriegsfuss zu stehen...
Zumindest friert mein Fernsebild nach ca. 10s ein.
 

blubb0r_

Neuer User
Mitglied seit
16 Jul 2010
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Keine Probleme bis jetzt. Ich finde es sehr angenehm, dass AVM das Feedback beherzigt hat. Jetzt wird die max. Verbindungsgeschwindigkeit im Log beim MacBook wieder korrekt angezeigt.
Hm... wieder? Die Geschwindigkeit im Log wird bei mir überhaupt das erste Mal korrekt angezeigt... ;)
 

andii33

Neuer User
Mitglied seit
12 Mrz 2011
Beiträge
119
Punkte für Reaktionen
0
Punkte
16
Schade. Es genauso schlimm wie vorher. Im Moment spielt die Fritzbox hier Lichtorgel.

Im Minutentakt hab ich Verbindungsabbrueche und Neustarts. Die Synchronisation geht allerdings schneller vonstatten als bisher.

Probleme mit dieser Labor:

- laufende Verbindungsabbrueche
- Leitungsdaempfung um ca. 5 dB schlechter
- Geschwindigkeit langsamer

Muss mal wieder auf die .91 zurueck. Die funktioniert ja immer noch prima. Seufz.

Gruss Andreas
 

starguide

Neuer User
Mitglied seit
5 Feb 2005
Beiträge
56
Punkte für Reaktionen
0
Punkte
0
So, Update lief problemlos durch. Sync-Raten stabil, keine Veränderungen. Mal schauen, was die Zeit bringt.

Gruß starguide
 

Pirates

Neuer User
Mitglied seit
21 Jul 2011
Beiträge
81
Punkte für Reaktionen
0
Punkte
0
Das neue WLAN-Modul scheint mit Multicast auf dem Kriegsfuss zu stehen...
Zumindest friert mein Fernsebild nach ca. 10s ein.
Bei mir leider auch. Als Empfänger dient bei mir der W920v als 7270 Box...
 
Status
Für weitere Antworten geschlossen.

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,355
Beiträge
2,021,492
Mitglieder
349,917
Neuestes Mitglied
pm3000