[Info] FRITZ!Box 7490 / FRITZ!OS 7.12 (69996) vom 29.07.2019

alexandi

Aktives Mitglied
Mitglied seit
11 Jun 2009
Beiträge
1,958
Punkte für Reaktionen
268
Punkte
83

eisbaerin

IPPF-Urgestein
Mitglied seit
29 Sep 2009
Beiträge
10,759
Punkte für Reaktionen
904
Punkte
113
Die ist, wie die FW von der 7590 auch, schon vom 8.7.2019
Will AVM das Sommerloch überbrücken, indem es längst fertig gestellte FW nach und nach raus gibt?
FB7590: erstellt: 8.7.2019, veröffentlicht: 25.7.2019
FB7490: erstellt: 8.7.2019, veröffentlicht: 29.7.2019
Bisher wurden die fast immer am nächsten Tag veröffentlicht:
Also 8.7. erstellt, 9.7. veröffentlicht. Manchmal sogar am gleichen Tag.

Code:
# Versioninfo:    113.07.12
# Buildnummer:    r69996
# Checkpoint:    0232851e5740e72a072457b1c87ba8b419f9cfe2
# Boxinfo:    HWID=185;OEM=avm,1und1;
 
Zuletzt bearbeitet:

Tuffi

Mitglied
Mitglied seit
7 Dez 2006
Beiträge
265
Punkte für Reaktionen
6
Punkte
18
Weitere Verbesserungen im FRITZ!OS 7.12
Internet:
  • Behoben In seltenen Fällen sporadische Änderung freigegebener Ports
Telefonie:
  • Behoben ISDN-Datenrufe funktionierten mit FRITZ!OS 7.10/7.11 nicht mehr
System:
  • Behoben Dauerhaft blinkende WLAN-LED ohne erkennbaren Grund in speziellen WLAN-Umgebungen
 

informerex

IPPF-Urgestein
Mitglied seit
20 Apr 2005
Beiträge
17,179
Punkte für Reaktionen
54
Punkte
48
@eisbaerin
ist doch auf der einen Seite egal, die Fehler/bugs sind/waren da und sind nun behoben.
die nächste Welle (mit final/stabil) wird voraussichtlich länger dauern
 

Kasifix

Neuer User
Mitglied seit
1 Aug 2014
Beiträge
82
Punkte für Reaktionen
26
Punkte
18
Die ist, wie die FW von der 7590, auch schon vom 8.7.2019
Will AVM das Sommerloch überbrücken, indem es längst fertig gestellte FW nach und nach raus gibt?
7590: erstellt: 8.7.2019, veröffentlicht: 25.7.2019
7490: erstellt: 8.7.2019, veröffentlicht: 29.7.2019
Hallo Eisbärin,

im Rahmen einer professionellen Software-Entwicklung gibt man dem TestCenter für die Qualitätssicherung eine gewisse Zeit zur Prüfung zugesicherter Produkteigenschaften.

Daher kann die Freigabe immer erst deutlich später als das Datum eines Release-Builds erfolgen.

Da wird also nichts überbrückt.
 

tacitus-nrw

Neuer User
Mitglied seit
5 Okt 2015
Beiträge
103
Punkte für Reaktionen
14
Punkte
18
Der hochgradig peinliche Fehler, da Uralt Feature, beim Portforwarding ist behoben. Die UDP Weiterleitung für WireGuard VPN auf dem Raspberry Pi funktioniert wieder. Der eingebaute IPSec VPN ist nochmal gedrosselt worden, nun ist bei 3 MBit/sec zum Client und 2,5 MBit/sec vom Client Schluss. Als Tipp. Ein Raspberry 4 macht locker 100 MBit /sec WireGuard trotz Verschlüsselung . Mehr kann ich wegen der Anbindung nicht testen, ein Uralt Rasperry 1B immerhin 22 MBit symmetrisch.
 
  • Like
Reaktionen: elto und nsus

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
26,001
Punkte für Reaktionen
541
Punkte
113
im Rahmen einer professionellen Software-Entwicklung gibt man dem TestCenter für die Qualitätssicherung eine gewisse Zeit zur Prüfung zugesicherter Produkteigenschaften.
Das ist ja wirklich schön, dass das seit dem 8.7.2019 bei AVM auch so gemacht wird. Oder war das Test-Center nur drei Wochen in Urlaub und ist seit heute morgen wieder da?
 

schwimma

Neuer User
Mitglied seit
27 Mrz 2012
Beiträge
58
Punkte für Reaktionen
4
Punkte
8
Antwort:B ;-)

bei mir bleibt es bei 8 mbit oneway und ca. 4 mbit sym. (2 Gegenstellen 7530 --alle 3 haben ein 55/10 profil)
 
Zuletzt bearbeitet:

HarryP_1964

Aktives Mitglied
Mitglied seit
5 Aug 2017
Beiträge
1,126
Punkte für Reaktionen
191
Punkte
63
Das Update wurde bei mir nicht gefunden, ich musste es über "Update-Datei" installieren. :rolleyes:

Harry
 

Insti

Mitglied
Mitglied seit
19 Aug 2016
Beiträge
672
Punkte für Reaktionen
67
Punkte
28
Guten Morgen, bei der 7490 eines Bekannten wird die Vermittlungsstelle seit dem Update auf 7.12 nicht erkannt. Mit 7.11 hat es noch Nokia 177.*** angezeigt. Wird das bei euch mit 7.12 angezeigt?
 

Anhänge

  • IMG_20190731_061225.jpg
    IMG_20190731_061225.jpg
    52.2 KB · Aufrufe: 147

tramp

Neuer User
Mitglied seit
11 Dez 2004
Beiträge
175
Punkte für Reaktionen
3
Punkte
18

AVM_FB7390

Neuer User
Mitglied seit
21 Jun 2014
Beiträge
61
Punkte für Reaktionen
5
Punkte
8
Infineon:
13.4.7

Capture 113 - FRITZ!Box 7490 - http___fritz.box_#.png
[Edit Novize: Bild gemäß den Forumsregeln auf Vorschau verkleinert]
 
Zuletzt bearbeitet von einem Moderator:

PetersFritzbox

Neuer User
Mitglied seit
29 Jul 2013
Beiträge
92
Punkte für Reaktionen
0
Punkte
6
Screenshot_2019-07-31 FRITZ Box 7490.png
[Edit Novize: Bild gemäß den Forumsregeln auf Vorschau verkleinert]
 
Zuletzt bearbeitet von einem Moderator:

H'Sishi

Aktives Mitglied
Mitglied seit
31 Jan 2007
Beiträge
2,142
Punkte für Reaktionen
70
Punkte
48
Adtran Broadcom:192.85 .
 

Profanta

Mitglied
Mitglied seit
8 Mai 2010
Beiträge
233
Punkte für Reaktionen
45
Punkte
28
Hier ebenfalls keine Anzeige mehr.
Screenshot_20190731-174035_Firefox.jpg

Mit 7.11 noch korrekte Anzeige.
Screenshot_20190731-174202_Outlook.jpg
 

bastiks1988

Mitglied
Mitglied seit
24 Jan 2011
Beiträge
297
Punkte für Reaktionen
31
Punkte
28
Bei allen wo ich die Fritzbox 7490 fernwarte funktioniert es:

Nokia
Broadcom:
177.239
---
Infineon:
8.43.9
---
Broadcom:
164.140
---
Infineon:
11.8.6

Ich selber nutze ja eine 7590 mit 07.12 dort funktioniert es auch:

Nokia
Broadcom:
192.100

Gruß
Basti
 

Insti

Mitglied
Mitglied seit
19 Aug 2016
Beiträge
672
Punkte für Reaktionen
67
Punkte
28
Guten Morgen,
nach einem Neustart Gestern ist die Anzeige wieder da.
 

Anhänge

  • Screenshot_20190801-055438_Chrome.jpg
    Screenshot_20190801-055438_Chrome.jpg
    297.5 KB · Aufrufe: 116

Pit2027

Neuer User
Mitglied seit
2 Sep 2018
Beiträge
16
Punkte für Reaktionen
0
Punkte
1
Ich hatte bei der DSL-Vermittlungsstelle 2 Tage vor den Update auch das Problem, aber unter 7.11.

Jetzt zeigt es Huawei Broadcom: 192.26
 

gente

Neuer User
Mitglied seit
10 Mrz 2017
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Update von 7.11 auf 7.12 wir mir über die Fritz OS nicht angeboten auch ein manuelles Update aus heruntergeladener image datei bricht ab???

LG Thomas
 
3CX

Statistik des Forums

Themen
237,879
Beiträge
2,102,241
Mitglieder
360,374
Neuestes Mitglied
ffwit

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse