[Info] FRITZ!Box 7580 Firmware 153.06.53 vom 15.08.2016

Buragei

Neuer User
Mitglied seit
29 Nov 2016
Beiträge
7
Punkte für Reaktionen
0
Punkte
1
@Buragei
hoffentlich hat dein Informant nicht zu schwer zu tragen ... ;)
viele Hardware reift beim Kunden, von PC-Betriebssystem über Firmware bis zu ... - das ist nicht einem Unternehmen zuzureichnen, sondern der "heutigen Zeit"
wobei dieser Thread ja diesbzgl. keine Diskussionsrunde geben soll, "ist AVM Ausnahme" o.ä. sondern hier in diesem Thread geht es nur um die o.g. Firmware = ist die gut/schlecht bzw. was für Probleme
Ich weiß dass es Bananen Produkte sind, also nicht schlimm.

Und ich habe nur zu dem 5 GHz WLan was gesagt, was ich hier etwas konkretisiern möchte:

Ich habe zurzeit im 2,4 GHz WLan noch keine Probleme gehabt.
Im 5 GHz hingegen hat die Firmware(Labor-06.69-42250) ein Problem mit WLan Geräten, die nur die Standarts A,B, G und N unterstützen (bei mir verbindet sich z.B. mein TV nur mit 6 Bit/s im 5 GHz WLan). Jedoch haben meine Geräte, die sich mit dem Standrat AC im 5 GHz WLan verbinden, keine Probleme.
In der Firmware habe ich zusätzlich Neustartprobleme und VoIP Verbindungsprobleme (vermuttlich ein DNS Problem).
Des Weiteren habe ich ein Timeout Problem beim Empfang von Faxen bei den der Absender seine Rufnummer nicht übermittelt (timeout 300triggertimeout 40). Wobei die Faxe ordnungsgemäß empfangen werden, es geht nur um die nicht übermittelte Rufnummer.

So bis jetzt habe ich keine weiteren Probleme gefunden.
 

Pom-Fritz!

Aktives Mitglied
Mitglied seit
12 Nov 2016
Beiträge
1,056
Punkte für Reaktionen
64
Punkte
48
Im 5 GHz hingegen hat die Firmware(Labor-06.69-42250) ein Problem mit WLan Geräten, die nur die Standarts A,B, G und N unterstützen...
Für Laborfirmware gibt's hier ein eigenes Forum!

(...bei mir verbindet sich z.B. mein TV nur mit 6 Bit/s im 5 GHz WLan).
Johhh, 6 Bit/s sind schon arg langsam, die gibt wohl jemand mit 'ner Morsetaste ;).

In der Firmware habe ich zusätzlich Neustartprobleme und VoIP Verbindungsprobleme (vermuttlich ein DNS Problem).
Auf welche Firmware beziehst du dich jetzt? Die 6.53 oder die 6.69-42250 BETA? Die 6.53 hatte sporadisch Neustarts durchgeführt - meinst du das?
Die VoIP Verbindungsprobleme kann ich weder bei der einen, noch bei der anderen Firmware bestätigen.

Des Weiteren habe ich ein Timeout Problem beim Empfang von Faxen...
Da kann ich nichts zu sagen. Habe selten mal Nachrichten per Fax gesendet - auch dabei traten Timeout Fehlermeldungen auf, trotzdem wurde das Fax fehlerfrei empfangen. Hier hängt AVM sich wohl auch nicht mehr groß rein. Der Faxdienst stirbt langsam aus!
 

Buragei

Neuer User
Mitglied seit
29 Nov 2016
Beiträge
7
Punkte für Reaktionen
0
Punkte
1
Moin Pom-Fritz!,

ich muss mich hier echt entschuldigen!

Ich beziehe mich natürlich auf die 6.53 und ich muss mich entschuldigen, weil ich für diese Version der Firmware noch einen zusätzlichen Fehler vergessen habe.

Mit der 6.53 ist bei mir eine Verbindung zu IPv4 über DS Lite nicht möglich und die Verbindung zum VoIP Server wurde nach einigen Minuten unterbrochen und ich konnte weder telefonieren nicht angerufen werden, daher war sie nie für mich nutzbar.


Aber die Fehler, die ich beschrieben habe treten bei mir in der Version 6.69-42250 BETA immer noch auf.
Und das Neustart Problem wurde bei mir erst in der Version 6.69-42385 behoben.
 

Corrado-HH

Mitglied
Mitglied seit
21 Mrz 2006
Beiträge
748
Punkte für Reaktionen
0
Punkte
16
Warum über die 6.53 diskutieren, wenn die 6.54 als Release-Version die aktuelle FW ist?
 

informerex

IPPF-Urgestein
Mitglied seit
20 Apr 2005
Beiträge
17,142
Punkte für Reaktionen
44
Punkte
48

Pokemon20021

Mitglied
Mitglied seit
9 Aug 2016
Beiträge
604
Punkte für Reaktionen
7
Punkte
18

Corrado-HH

Mitglied
Mitglied seit
21 Mrz 2006
Beiträge
748
Punkte für Reaktionen
0
Punkte
16

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,385
Beiträge
2,021,835
Mitglieder
349,992
Neuestes Mitglied
AirshipPirate