.titleBar { margin-bottom: 5px!important; }

Push Service bringt immer "E-mail delivery failed: TCP error."

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von eisbaerin, 9 März 2012.

  1. eisbaerin

    eisbaerin IPPF-Promi

    Registriert seit:
    29 Sep. 2009
    Beiträge:
    6,405
    Zustimmungen:
    133
    Punkte für Erfolge:
    63
    Beruf:
    Ursa maritimus
    Ort:
    Nordpol
    #1 eisbaerin, 9 März 2012
    Zuletzt bearbeitet: 9 März 2012
    Hallo!

    Ich habe eine FB7170 in Canada an einem Kabelanschluß von www.shaw.ca
    Die läuft dort seit Sep 2011 mit verschiedenen FW. Zur Zeit die eng. 29.04.82
    Jede Nacht erscheinen die folgenden Fehlermeldungen und es kommt keine Email an.
    Code:
    08.03.12 03:37:56 E-mail delivery failed: TCP error.
    08.03.12 01:31:36 E-mail delivery failed: TCP error.
    08.03.12 00:25:16 E-mail delivery failed: TCP error.
    08.03.12 00:08:57 E-mail delivery failed: TCP error.
    Jetzt kommt das ganz verrückte: Heute Nacht ging es das 1.Mal !
    Keine Fehlermeldung und Email war da.
    Es wurde an der FB nichts geändert, auch läuft die FB seit dem 20.1.2012 durch.

    Ich hoffe, daß es so bleibt, aber mich würde doch noch interessieren, warum es nicht ging.
    Was macht die FB beim Versenden der Email anders als der PC (denn mit dem ging es immer)?
    Hatte der Provider irgenwelche Ports gesperrt, die er jetzt frei gegeben hat?
    Oder woran kann es noch gelegen haben?

    Ich danke schon mal für die Antworten!
     
  2. informerex

    informerex IPPF-Urgestein

    Registriert seit:
    20 Apr. 2005
    Beiträge:
    17,045
    Zustimmungen:
    38
    Punkte für Erfolge:
    48
  3. eisbaerin

    eisbaerin IPPF-Promi

    Registriert seit:
    29 Sep. 2009
    Beiträge:
    6,405
    Zustimmungen:
    133
    Punkte für Erfolge:
    63
    Beruf:
    Ursa maritimus
    Ort:
    Nordpol
    #3 eisbaerin, 9 März 2012
    Zuletzt bearbeitet: 9 März 2012
    Klar freu ich mich, aber das wird wohl nicht lange anhalten, denn ich habe gerade entdeckt, das es doch nicht das 1.Mal war.
    Am 7.10.2011 um 12:37 (also im 4. Versuch) und am 24.10.2011 um 10:27 (also im 3. Versuch) hat auch schon mal geklappt.
    Heute war sie pünktlich um 9:04 da (1. Versuch).

    Ich bin mir fast sicher, daß das heute auch blos wieder eine Eintagsfliege war, aber wir werden sehen ob morgen 9:00 was ankommt.

    Das einzige was heute anders war: Ich hatte kein Internet, da von 3:00 bis 7:45 bei 1und1 PPPoE Fehler kamen.
    Dadurch gab es keine VPN Verbindung nach Canada. Wurde erst gegen 10:00 wieder aufgebaut.
    Aber das kann eigentlich auch nicht die Ursache sein, denn da hätte es den ganzen Januar (wo ich kein DSL hatte) auch klappen müssen.

    Die Daten für die Email müssen auch stimmen, da es mit den gleichen Daten mit mehreren FB in Deutschland problemlos geht.
    Es ist eine ganz normale GMX Email mit @gmx.de.

    Liegt es an dem anderen Land?
    Was kann/muß ich umstellen, damit es von Canada auch geht?
    Anderen SMTP-Server?
    Keine sichere Verbindung (SSL)?
     
  4. informerex

    informerex IPPF-Urgestein

    Registriert seit:
    20 Apr. 2005
    Beiträge:
    17,045
    Zustimmungen:
    38
    Punkte für Erfolge:
    48
    vielleicht dauert teilweise das connecten zur Auslieferung zu lange.

    bekommst du von shaw.ca keine eMail-Adresse, weil dann könntest die ja als Einlieferungsadresse (Absender) verwenden.
    ... und Übermittlung/Weiterleitung an deinen gmx.de Account
     
  5. eisbaerin

    eisbaerin IPPF-Promi

    Registriert seit:
    29 Sep. 2009
    Beiträge:
    6,405
    Zustimmungen:
    133
    Punkte für Erfolge:
    63
    Beruf:
    Ursa maritimus
    Ort:
    Nordpol
    #5 eisbaerin, 9 März 2012
    Zuletzt bearbeitet: 9 März 2012
    Danke, ja wir haben eine Email@shaw.ca.
    Das werde ich morgen mal probieren, wenn es morgen nicht geht.
    Muß ich erst mal den SMTP-Server suchen, denn den wird die FB nicht kennen. Gefunden: shawmail.gv.shawcable.net
    Bei GMX ist es so einfach...
     
  6. eisbaerin

    eisbaerin IPPF-Promi

    Registriert seit:
    29 Sep. 2009
    Beiträge:
    6,405
    Zustimmungen:
    133
    Punkte für Erfolge:
    63
    Beruf:
    Ursa maritimus
    Ort:
    Nordpol
    Gestern mal die shaw.ca Email eingerichtet und es hat heute geklappt *freu*.

    Soll es daran liegen, daß der Ping über den großen Teich zu GMX 190 bis 200 ms braucht?