[Problem] 7590: Nach Update auf 7.20 auf einmal deutlich schlechteres Wlan

Lurtz

Mitglied
Mitglied seit
15 Apr 2016
Beiträge
214
Punkte für Reaktionen
25
Punkte
28
Achso, du testest die Verbindung zu den Clients. Das ist dann ein anderes Problem als bei mir.
 

YAMASAKI

Neuer User
Mitglied seit
20 Okt 2020
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Probleme machen bei mir fast alle Endgeräte bis auf das Ipad Mini4 und das Galaxy M51.
Promleme (keine konstante Internetgeschwindigkeit) machen unter anderem:

Galaxy s10e Exynos 6GB/128GB
Galaxy s10e Snapdragon 8GB/256GB
Iphone SE2020
Galaxy S7

Ich vermute das sich der WLAN Chip vom Ipadmini4 als einzigstes mit der Verschlüsselung der Frimware 7.2 leicht tut.
Alle anderen mögen sie nicht.

[Nix da, Novize]
 
Zuletzt bearbeitet von einem Moderator:

123sat

Mitglied
Mitglied seit
24 Mrz 2007
Beiträge
208
Punkte für Reaktionen
1
Punkte
18
Bei mir auch massive Probleme mit einem iphone SE2020
 

eisbaerin

IPPF-Promi
Mitglied seit
29 Sep 2009
Beiträge
8,986
Punkte für Reaktionen
497
Punkte
83

mrwhizz

Neuer User
Mitglied seit
23 Okt 2020
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Wozu? Die gibt es doch direkt bei AVM:
avm.de/fileadmin/user_upload/DE/Labor/Download/fritz.repeater-labor_2400-76876.zip

Ich klinke mich mal mit ein.

Ich benutze eine 7530 und einen 2400er Repeater.
Beide auf 7.20, per Mesh verbunden.

Mein Handy verliert oft das WLAN für ~30 Sekunden, ab und an bleibt es verbunden aber hat keinen Datendurchsatz.
Beim Rechner ist es ähnlich, auf einmal wird das WLAN unglaublich lahm und bricht ab, was halt bei Telearbeit via VPN und lauter online-Terminen hochgradig nervig ist.

Ohne Repeater ist es deutlich besser.

Leider sehe ich den ursprünglichen Beitrag nicht mehr, ist die Labor version neuer als 7.20? Ich habe auf der Fritz Seite nach Labor Firmwares für den Repeater gesucht, leider ohne Erfolg.
 

eisbaerin

IPPF-Promi
Mitglied seit
29 Sep 2009
Beiträge
8,986
Punkte für Reaktionen
497
Punkte
83

Lurtz

Mitglied
Mitglied seit
15 Apr 2016
Beiträge
214
Punkte für Reaktionen
25
Punkte
28
7.21 für Repater 2400 und 3000 ist raus. Ich vermute es wäre vermessen zu erwarten, dass die Probleme damit behoben sind?
 

mrwhizz

Neuer User
Mitglied seit
23 Okt 2020
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Neue Features:

  • NEU Unterstützung der Verschlüsselung nach WPA3-Standard (SAE) (1)
  • NEU Unterstützung des "WPA3/WPA2 Transition Mode" bei Einrichtung über die Benutzeroberfläche
  • NEU Automatische Einrichtung der Betriebsart "LAN-Brücke" für Repeater in Werkseinstellungen (2)
  • NEU Optimierung der Repeater-Verbindung mit einer FRITZ!Box mit Unterstützung von 160 MHz breiten WLAN-Kanälen
  • NEU Unterstützung für Kanalbandbreiten von 160 MHz (VHT160) für kompatible WLAN-Geräte
Verbesserungen und Änderungen mit FRITZ!OS 7.21

  • Verbesserung Stabilität verbessert
  • Verbesserung Wenn für die Einbindung des Repeaters ins Mesh zuerst die Taste an der FRITZ!Box und anschließend die am Repeater gedrückt wird, wird die erfolgreiche Einbindung durch kurzes Blinken der LED am Repeater angezeigt
  • Behoben Bei einem per LAN mit der FRITZ!Box verbundenen Repeater wurde u. U. nach einem Neustart zeitweise eine ungültige IP-Adresse vergeben
  • Behoben In seltenen Situationen konnte es zu einem anhaltenden Verlust der 5-GHz-Verbindung zur FRITZ!Box kommen
  • Behoben Bei der Anmeldung an einem Telekom-Router Speedport Smart 3 per Tastendruck (WPS) war der FRITZ!Repeater u. U. eine Zeit lang nur über 2,4 GHz verbunden



Na dann lassen wir uns überraschen. Ich hab es mal drauf geworfen.
 

mrwhizz

Neuer User
Mitglied seit
23 Okt 2020
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Das ist das 7.21 für den Repeater 2400 und das Kam jetzt erst raus. Und hier haben viele Probleme genau in der Kombination aus 2400er und Fritz Box
 

Gryf

Neuer User
Mitglied seit
24 Aug 2020
Beiträge
1
Punkte für Reaktionen
0
Punkte
1
Ich vermute es wäre vermessen zu erwarten, dass die Probleme damit behoben sind?
Leider ja (also ja, es ist vermessen). Installiert, testweise wieder WiFi 5 für 5 GHz aktiviert, und keine fünf Minuten später spuckte der minütlich laufende cron-Job wieder Ping-Fehler zur 7590 aus :( Also wieder zurück zu WiFi 4 ...
 

Lurtz

Mitglied
Mitglied seit
15 Apr 2016
Beiträge
214
Punkte für Reaktionen
25
Punkte
28
Das ist langsam nur noch lächerlich. Vor allem wenn der Support behauptet das Problem zu kennen, aber nicht mal sagen kann wann es gefixt wird.
 

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
16,656
Punkte für Reaktionen
399
Punkte
83
Kenn ich auch kaum anders, entweder Problem nicht bekannt und man gibt es weiter, fertig, oder Problem bekannt, und ob man es fixt, warten Sie auf nächste Update, fertig.

Für manche Geräte gibt es auch schon 7.22 und 7.23...
 
  • Sad
Reaktionen: sonyKatze

aina

Neuer User
Mitglied seit
18 Sep 2017
Beiträge
37
Punkte für Reaktionen
9
Punkte
8
Seit Update auf 7.21 beim Repeater 2400 (und FB 7590) sind die WPA3-Trennungen alle 12 Stunden so massiv, dass die Clients die Verbindung verlieren. Damit nun nicht mehr nutzbar. Zurück zu WPA2. Traurig und peinlich.
 

Lurtz

Mitglied
Mitglied seit
15 Apr 2016
Beiträge
214
Punkte für Reaktionen
25
Punkte
28
Habe mit der aktuellen Inhaus für die 7590 mal wieder Repeater-Firmwares ab 7.20 getestet. Nach wie vor kaputt, also wird der Fix wohl tatsächlich auf Repeater-Seite nötig sein. Da gab es aber seit über einem Monat keine Releases mehr, auch nicht Inhaus. Fantastisch... Downgrade mal wieder auf 7.12.

Da wir quasi Dezember haben wird das dieses Jahr wohl nicht mehr gefixt. Unglaublich.
 
  • Like
Reaktionen: zelo

zelo

Neuer User
Mitglied seit
27 Mai 2018
Beiträge
132
Punkte für Reaktionen
40
Punkte
28
Ja, Repeater mit 7.2x sind momentan absolut unbrauchbar wenn man auf eine stabile angewiesen ist.
 

Zurzeit aktive Besucher

3CX

Neueste Beiträge

Statistik des Forums

Themen
236,520
Beiträge
2,077,959
Mitglieder
358,028
Neuestes Mitglied
Ella1504