FRITZ!Box 6660 07.19 Labor Serie

eisbaerin

IPPF-Promi
Mitglied seit
29 Sep 2009
Beiträge
7,787
Punkte für Reaktionen
339
Punkte
83
Es gibt was neues:

FRITZ.Box_6660_Cable-07.19-79075-Labor.image


Es stimmt zwar die 79075 nicht überein, aber es ist das, was in der .zip mit dabei steht.
IMO haben sie die aber nur von der 6591 rüber kopiert.
--- Weitere Neuigkeiten, Verbesserungen und Fehlerbehebungen in FRITZ!OS 7.19-79071 ---

## Internet:
- **Verbesserung** Optimierte Auflösung von PTR-Queries im DNS
- **Behoben** Inkonsistenzen bei der Anzeige von Sperrzeiten der Kindersicherung beseitigt
- **Behoben** Warnung vor umgeleiteten oder mehrfach geöffneten Ports war fehlerhaft
- **Behoben** Zum Teil wurde falsche Versand-ID bei Erstellung von Supportdaten zur Einlieferung angezeigt
- **Behoben** Anzeigeprobleme in der Übersicht der Portfreigaben
- **Behoben** Bei Einrichtung des MyFRITZ!-Internetzugriffs für bestehenden Nutzer wurden keine NAS-Rechte gesetzt
- **Behoben** Auf einer FRITZ!Box, die als IP-Client eingerichtet war, war ein Zurücksetzen des zusätzlichen Schutzes von MyFRITZ! (myfritz.net) nicht möglich
- **Behoben** Remote-Zugriff via HTTPS/MyFRITZ! führte sporadisch zum Abbruch aufgrund invalider Sitzung
- **Behoben** Nach Reboot war kein Zurücksetzen des zusätzlichen Schutzes von MyFRITZ! (myfritz.net) möglich

## WLAN:
- **Behoben** ZeroWaitDFS-Funktion bei Kanälen mit 160-MHz-Bandbreite im 5-GHz-Band verbessert

## Mesh:
- **Behoben** Die Kombination der WLAN-Einstellungen "Mixed-Mode" und "PMF" wurde im Mesh nicht korrekt übernommen
- **Verbesserung** Darstellung von DHCP host name, Mediaserver- und SMB-Namen auf Mesh-Repeatern verbessert

## System:
- **Verbesserung** Darstellung gesperrter Geräte in der Benutzeroberfläche komplettiert
- **Behoben** Darstellung bei IP-Client-Betrieb über LAN in "Diagnose / Funktion" war nicht korrekt
- **Behoben** Fehler beim Beenden des Einrichtungsassistenten
- **Behoben** Fehlerhafter Verbindungsstatus auf dem Mesh Master unter "Diagnose / Funktion" für Repeater
- **Behoben** Löschen von App-Berechtigungen war nicht erfolgreich
- **Behoben** Faxversand löste einen Zustellfehler für den Push Service aus, obwohl dieser nicht aktiviert war

## USB:
- **Behoben** Bei Suchergebnissen auf http://fritz.nas wurde kein HTML5-Player gestartet, wenn eine Datei abgespielt werden sollte
 
Zuletzt bearbeitet:

jebeyer

Neuer User
Mitglied seit
29 Apr 2007
Beiträge
105
Punkte für Reaktionen
10
Punkte
18
Installiert. Läuft bis jetzt unauffällig.
 

Starshina

Neuer User
Mitglied seit
2 Jan 2018
Beiträge
42
Punkte für Reaktionen
9
Punkte
8
Jo, der ganze Text oben ist von der Fritz!Box 6591 kopiert ;) ! Denn das wichtigste Feature dieser Labor-Version fehlt auch komplett: In der Fritz!Box 6660 Cable wurde mit dieser Firmware-Version zum ersten Mal der eingebaute DVB-C-Empfänger aktiviert! Auch ich habe dies Version installiert und auch bei mir läuft sie bis jetzt unauffällig und DVB-C funktioniert einwandfrei über ein Apple iPad 2018 mit der Fritz!App TV und unter Windows 10, Version 2004, mit dem VLC Media Player!
 
Zuletzt bearbeitet:

jebeyer

Neuer User
Mitglied seit
29 Apr 2007
Beiträge
105
Punkte für Reaktionen
10
Punkte
18
Hatte ich im zugehörigen "infolab_cable.txt" auch schon gelesen. Benötige ich aber nicht... Hat halt jeder so seine Prioritäten... ;)
 

jumpy23

Neuer User
Mitglied seit
15 Dez 2006
Beiträge
16
Punkte für Reaktionen
1
Punkte
3
der Energieverbrauch ist nun erstmals >4% :)
 

Starshina

Neuer User
Mitglied seit
2 Jan 2018
Beiträge
42
Punkte für Reaktionen
9
Punkte
8
aber nicht wirklich, das Empfangssignal für DVB-C ist bei der 6591 und 6660 mit Labor7.19 kurioserweise schwächer als bei einer 6490/6590
Kann ich so nicht bestätigen! Nahezu gleiche Werte bei der Fritz!Box 6660 Cable wie vorher mit der 6590 Cable! Ich habe meine erstellten Screenshots verglichen und finde einen minimalen Unterschied zu Gunsten meiner 6660, der so minimal ist, dass ich ihn unter "Tagesform" abhaken möchte. Bei mir funktioniert DVB-C-Streaming im Netzwerk mit der Fritz!Box 6660 Cable einwandfrei, exakt so, wie es vorher mit der 6590 und davor mit der 6490 getan hat, und definitiv exakt so, wie es angedacht ist.

@ James_VF:

Langsam drängt sich mir der Verdacht auf, Deine 6660 ist ein "Montagsmodell"
;) !
 

papp56

Neuer User
Mitglied seit
29 Sep 2016
Beiträge
35
Punkte für Reaktionen
1
Punkte
8
Bei mir liegt der Energieverbrauch bei 50%. Vorher bei der 7.15 lag er noch bei 4%.

Lan: Lan 1 überträgt immer noch nicht die volle Bandbreite. Zur Zeit rund 600 Mbit bei einem 1000 Mbit Internetanschluss. Deswegen habe ich ein Ticket bei AVM.

Wlan: Das 5 GHz Netz scannt ca. 45 Minuten nach dem Einschalten (Zeitschaltung) nach einem Radar. Für die Zeit kein Wlan Zugriff.

Ansonsten alles stabil.

Energiemonitor_2020.06.04.JPGRadarerkennung.JPG
 

eisbaerin

IPPF-Promi
Mitglied seit
29 Sep 2009
Beiträge
7,787
Punkte für Reaktionen
339
Punkte
83
Keine Ahnung wie du testest,
Postet doch beide mal von den verschiedenen FB Spektrum/Frequenzspektrum.
Und/oder auch: Gefundene Sender

Aber bitte besser ein eigenes Thema dafür aufmachen:
 
Zuletzt bearbeitet:

eisbaerin

IPPF-Promi
Mitglied seit
29 Sep 2009
Beiträge
7,787
Punkte für Reaktionen
339
Punkte
83
Es gibt was neues:

FRITZ.Box_6660_Cable-07.19-79493-Labor.image

# Versioninfo: 252.07.19-79493 (Labor)
# CVC_Version: 070808002017 [MMDDhhmmCCYY]
# Buildnummer: r79493
# Checkpoint: 6f10933063c48df0683064aa900dd682e4f97929
# Boxinfo: HWID=252;OEM=avm;


Da haben sie sich wohl wieder in der Nummer vertan , aber es ist das, was in der .zip mit dabei steht.

--- Weitere Neuigkeiten, Verbesserungen und Fehlerbehebungen in FRITZ!OS 7.19-79495 ---

## Internet:
- **Verbesserung** Optimierung der Fehlerbehandlung (Retransmit) bei fehlerhaften DNS-Antworten bei DNS over TLS (DoT)
- **Verbesserung** VPN-Interoperabilität an DS-Lite/CG-NAT-Anschlüssen verbessert
- **Behoben** Symbol "Gesperrt" der Kindersicherung wurde bei bestimmten Einstellungen beim Profil "Gast" fehlerhaft angezeigt
- **Behoben** Nach Reboot wurden alle Priorisierungsregeln zu einer Netzwerkanwendung außer der ersten Priorisierungsregel gelöscht
- **Behoben** Kein Internetzugriff bei Nutzung einer VPN-Verbindung mit einem Smartphone möglich
- **Behoben** Gerät am WLAN-Gastzugang des Repeaters wurde unter Umständen keine IP-Adresse über DHCP zugewiesen
- **Behoben** VPN-Verbindung einer nachgelagerten FRITZ!Box im ATA-Mode scheiterte

## WLAN:
- **Verbesserung** Neuer Hinweis bei Auswahl der WPA-Verschlüsselung "WPA2 + WPA3" auf der Seite "WLAN / Sicherheit"
- **Verbesserung** Stabilität angehoben
- **Änderung** Anzeige von Basisstationen mit versteckter SSID ausgeschlossen
- **Behoben** WLAN-Gastzugang per Telefon oder MyFRITZ.box aktivierbar im Betriebsmodus "vorhandener Zugang über WLAN nutzen"
- **Behoben** Verbindungsprobleme von WLAN-Geräten mit QCA-Chipsets bei Kanalbandbreite von 160 MHz (VHT160)
- **Behoben** Probleme bei der Aktivierung des WLAN-Gastzugangs
- **Behoben** Einrichtung zur Nutzung eines vorhandenen Internetzugangs über WLAN funktionerte nicht

## Mesh:
- **Verbesserung** Verbesserter Text für die Einrichtung einer FRITZ!Box als Mesh Repeater
- **Änderung** Die Option zur Übernahme der Einstellungen im Mesh wird auf einer FRITZ!Box, die als Mesh Repeater eingerichtet ist, erst angeboten, wenn diese für Mesh aktiviert wurde

## Telefonie:
- **Verbesserung** Kennzeichnung einer mehrfachen/überlappenden Rufnummernnutzung durch die internen Anrufbeantworter vereinheitlicht
- **Verbesserung** Detailkorrekturen für die neue Funktion Vermitteln mit IP-Telefonen
- **Verbesserung** Diverse Detailkorrekturen für Telefonieanbieterprofile für Deutschland, Österreich, Schweiz, Italien und Niederlande sowie weitere Anbieterprofile hinzugefügt
- **Verbesserung** Detailverbesserungen an den Telefonie-Anbieterprofilen für EWE und Plusnet
- **Änderung** CardDAV-Anbieter 'MagentaCloud' in 'Telekom Mail' umbenannt
- **Behoben** Auf der Startseite wurden die meisten Rufnummern eines SIP-Trunks als nicht registriert angezeigt
- **Behoben** Falscher Defaulteinstellung für die Wartemusik nach Laden der Werkseinstellungen

## Smarthome:
- **Behoben** Hinweis in der Geräteverwaltung fehlte bei Batteriewarnung
- **Behoben** Numerische Verbrauchswerte fehlten für den Zeitraum "1 Woche"

## System:
- **Behoben** Bei Erreichen der maximalen Anzahl an Benutzern wurde unter "System / FRITZ!Box-Benutzer" beim Aufruf der Einstellungen eine leere Seite angezeigt

## USB:
- **Behoben** In manchen Konstellationen konnte keine Verbindung zum Online-Speicher hergestellt werden
 
Zuletzt bearbeitet:

papp56

Neuer User
Mitglied seit
29 Sep 2016
Beiträge
35
Punkte für Reaktionen
1
Punkte
8
Danke für den Hinweis. Bei mir läuft alles wie vorher.;)
 

Starshina

Neuer User
Mitglied seit
2 Jan 2018
Beiträge
42
Punkte für Reaktionen
9
Punkte
8
Bei mir läuft es besser als vorher! Stabilere Download-Raten auf sehr hohem Niveau, nahezu keine korrigierbaren Fehler mehr, nicht korrigierbare Fehler immer bei NULL! Und wenn der Speedtest von Speetest.org einmal Download-Raten von deutlich über 900 MBit/s auswirft, dann läuft der Zugang wirklich gut ;) !

Ich bin aktuell in meiner eher anspruchslosen Konstellation des Heimnetzes sehr zufrieden mit der aktuellen Labor-Version!
 

eisbaerin

IPPF-Promi
Mitglied seit
29 Sep 2009
Beiträge
7,787
Punkte für Reaktionen
339
Punkte
83
Es gibt was neues:

FRITZ.Box_6660_Cable-07.19-79801-Labor.image


--- Weitere Neuigkeiten, Verbesserungen und Fehlerbehebungen in FRITZ!OS 7.19-79801 ---


## Internet:
- **Behoben** Nach dem Import einer VPN-Konfiguration wurde die geänderte Konfiguration nicht aktiviert
- **Behoben** Detailkorrekturen für den "Erweiterten Ausfallschutz"

## Mesh:
- **Behoben** Datenrate der LAN-Verbindung von FRITZ!Repeatern wurden nicht angezeigt

## Telefonie:
- **Behoben** Beim Versenden eines Faxes über das integrierte Faxgerät wurde nach Auswahl eines Telefonbucheintrages und Wechsel auf ein anderes Eingabefeld der Inhalt im Feld "An" gelöscht
- **Behoben** Keine Sprachdatenübertragung bei verschlüsselter Telefonie an einigen Kabelanschlüssen
- **Behoben** "Telekom SIP-Trunk" - Fehlerhafte Darstellung beim nachträglichen Bearbeiten von Rufnummern
- **Behoben** Korrekturen für die Telefonieanbieterprofile "Vodafone zuhause" und "A1 SIP-Trunk"

## Heimnetz:
- **Behoben** Grafikfehler bei einigen Optionen in den Gerätedetails

## System:
- **Verbesserung** Detailkorrekturen in der Benutzeroberfläche

## Mobilfunk:
- **Behoben** Bei Auswahl von "Erweiterter Ausfallschutz" konnte es für "Internetzugang über WAN" zur falschen Anzeige des Internetanbieters kommen ("Verbindung unterbrochen")
- **Behoben** Bei einigen Mobilfunksticks mit Telefonieunterstützung ließ sich die Rufnummer im Rahmen der Ersteinrichtung teils nicht einrichten
- **Behoben** Bei einigen Mobilfunksticks mit Telefonieunterstützung konnte die Telefonie im Dauerbetrieb vorübergehend ausfallen
 

jebeyer

Neuer User
Mitglied seit
29 Apr 2007
Beiträge
105
Punkte für Reaktionen
10
Punkte
18
Na das geht ja Schlag auf Schlag... Bis jetzt keine Auffälligkeiten. Scheint als stände 07.20 kurz bevor...
 

jebeyer

Neuer User
Mitglied seit
29 Apr 2007
Beiträge
105
Punkte für Reaktionen
10
Punkte
18
"Beschwer" dich bei AVM...;)
 

PeterPawn

IPPF-Urgestein
Mitglied seit
10 Mai 2006
Beiträge
13,014
Punkte für Reaktionen
981
Punkte
113
So ist das nun mal, wenn das Brennen zwischen den Zehen, was bisher eigentlich immer das nahende Release zuverlässig ankündigte, am Ende doch nur Fußpilz war ...


Die "Quelle" dieser Idee ist natürlich wieder mal ein Spielfilm aus Hollywood.
 

C-3POP3-C

Neuer User
Mitglied seit
6 Jan 2020
Beiträge
42
Punkte für Reaktionen
3
Punkte
8
Klar kommt die, wenn sie fäddisch is o_O:eek:
 

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
3,105
Punkte für Reaktionen
531
Punkte
113
@jebeyer
Wieso sollte ich mich bei AVM beschweren? Wenn das Release kommt bedeutet das doch nur Arbeit. Also sollte es vielleicht besser gar nicht erst kommen... :cool:
 

Starshina

Neuer User
Mitglied seit
2 Jan 2018
Beiträge
42
Punkte für Reaktionen
9
Punkte
8
Nach der Installation der neuesten Labor-Version habe ich nach wie vor NULL nicht korrigierbare Fehler, sehr wenig korrigierbare Fehler und bei jeder Messung mit "Speedtest.org" stabile Download-Raten deutlich jenseits der 900 MBit/s! Ich bin zufrieden, besonders mit der "Zusammenarbeit" mit dem Fritz!Repeater 3000 mit der aktuellen Inhaus-Firmware, der sich mit der Fritz!Box mit 1.733 MBit/s verbindet. Ist in meiner (zugegeben nicht besonders anspruchsvollen!) Kombination absolut gut und ich kann sehr gut damit leben!
 

papp56

Neuer User
Mitglied seit
29 Sep 2016
Beiträge
35
Punkte für Reaktionen
1
Punkte
8
Guten Morgen, bei mir läuft bis auf Lan 1 alles normal.