FRITZ!Box 7590 07.24 Labor Serie

Serious Ben

Neuer User
Mitglied seit
10 Sep 2014
Beiträge
45
Punkte für Reaktionen
13
Punkte
8
Weitere Verbesserungen ab FRITZ!OS 7.24-85338/85337

DSL:
Verbesserung Supervectoring 35B an manchen Gegenstellen verbessert (nur 7590)

Einerseits geht mir bei so einer Verbesserung einer ab :D, andererseits nervt mich das AVM so ungenau bleibt. Warum schreiben die nicht einfach für welche Linecards verbessert wurde ? Immer diese Geheimnisstuerei.
 

eisbaerin

IPPF-Urgestein
Mitglied seit
29 Sep 2009
Beiträge
10,398
Punkte für Reaktionen
789
Punkte
113

Grisu_

Aktives Mitglied
Mitglied seit
26 Apr 2019
Beiträge
1,121
Punkte für Reaktionen
235
Punkte
63
Nach dem Ausschlußverfahren: die
Hersteller: Nokia
Broadcom: Version 13.0.12
ist es sicher nicht, nähert sich nun nach 1/4 Stunde grad mal den vorherigen Werten an und die vorige lief auch sehr stabil, somit auch aus der Ecke keine Verbesserung bei mir.
 

rosi67

Mitglied
Mitglied seit
30 Jan 2009
Beiträge
241
Punkte für Reaktionen
15
Punkte
18
bin mal gespannt wann die Diskussionen welcher der "beste " DSL Treiber ist ein Ende findet. 40 % der Kommunuikation kreisen um das Thema , glaubt den wirklich einer dass mit einem Treiber die Ergebnisse im DSL Netz sich um 20 % verbessern, dies hat mit Physik zu tun und nicht mit DSL Treiber, Ein Tesla fährt ja auch nicht mit einer Ladung 2.500 KM nur aufgrund eines Software Update , bitte macht doch mal ein neues Thema dazu auf.
 

Grisu_

Aktives Mitglied
Mitglied seit
26 Apr 2019
Beiträge
1,121
Punkte für Reaktionen
235
Punkte
63
VW kann das schon :p

Jedoch gibt es sehr wohl reproduzierbare Unterschiede bei den einzelnen Firmwares (Inhaus und Labor) von >5% (bei mir <260 auf nun <280) und insbesondere die Stabilität (div. Fehlerzähler) betreffend und letzteres ist m.E. schon hier bemerkenswert und direkt die jeweilige Firmware betreffend.
 

Karl.

Mitglied
Mitglied seit
18 Jul 2019
Beiträge
691
Punkte für Reaktionen
85
Punkte
28
Weitere Verbesserungen ab FRITZ!OS 7.24-85338/85337

Internet:
Behoben Option zum Einstellen von IPv6-Adressen unter “Heimnetz / Netzwerk / Netzwerkeinstellungen” fehlte (nur 6890)

DSL:
Verbesserung Supervectoring 35B an manchen Gegenstellen verbessert (nur 7590)
Ich verstehe wohl AVM mit der Politik nie.
Einerseits erwähnt man die 6890, andererseits erwähnt man diese nicht bei der DSL Verbesserung, die für beide Modelle (6890 + 7590) gelten müsste.
 

Daniel Lücking

IPPF-Promi
Mitglied seit
18 Apr 2008
Beiträge
3,837
Punkte für Reaktionen
296
Punkte
83
Schau einfach mal in die Inhaus-Threads zur 6890LTE. Es gibt eine 85302-Inhaus. Der Ablauf bei AVM ist meist, dass eine Inhausversion grundsätzlich getestet wird und wenige Tage später eine LabBeta für die Öffentlichkeit erscheint, wenn klar ist, dass da kein Fehler einen Totalschaden hervorruft.

Ergo wird in der kommenden Labor auch der angekündigte Stand der 6890 mitgezogen. Eine LabBeta dürfte sich nur dann verzögern, wenn sich noch boxspezifische Fehler in der Inhaus finden.
 

alexandi

Aktives Mitglied
Mitglied seit
11 Jun 2009
Beiträge
1,946
Punkte für Reaktionen
263
Punkte
83
" Behoben Geschwindigkeitsanzeige für LAN-Anschlüsse war nicht korrekt"
Wenn damit die fehlende Anzeige gemeint ist, dann besteht der Fehler immer noch
1611048855242.png
 

eisbaerin

IPPF-Urgestein
Mitglied seit
29 Sep 2009
Beiträge
10,398
Punkte für Reaktionen
789
Punkte
113
Nach einem Werksreset ist die vielleicht da. ;)
 

HarryP_1964

Aktives Mitglied
Mitglied seit
5 Aug 2017
Beiträge
1,069
Punkte für Reaktionen
179
Punkte
63
... aber bei der aktuellen Inhouse (7.24-85248), aus der wohl die letzte Beta entstanden ist, ist der Fehler behoben.

Harry

1611049209274.png
 

alexandi

Aktives Mitglied
Mitglied seit
11 Jun 2009
Beiträge
1,946
Punkte für Reaktionen
263
Punkte
83
Auch nach einem Neustart ist die Anzeige wieder da! Aber mittendrin verschwindet sie wieder :-(
 

Benares

Aktives Mitglied
Mitglied seit
15 Jan 2006
Beiträge
2,512
Punkte für Reaktionen
60
Punkte
48
Nein, damit ist (war?) wohl die verdrehte Anzeige des Power-/Green-Modes unter Diagnose, Funktion gemeint:

1611049193934.png

Passt das nun wieder? (Hab die letzte Labor noch nicht drauf)
 
  • Like
Reaktionen: Karl.

HarryP_1964

Aktives Mitglied
Mitglied seit
5 Aug 2017
Beiträge
1,069
Punkte für Reaktionen
179
Punkte
63
@Benares & @alexandi

Auch die ist mit der Inhouse behoben worden und sollte dann eigentlich mit der aktuelleren Beta auch weg sein.

Harry

1611049388647.png
 

rstle

Aktives Mitglied
Mitglied seit
19 Okt 2005
Beiträge
1,340
Punkte für Reaktionen
32
Punkte
48
glaubt den wirklich einer dass mit einem Treiber die Ergebnisse im DSL Netz sich um 20 % verbessern, dies hat mit Physik zu tun und nicht mit DSL Treiber,

Das muß ich nicht glauben, sondern einfach sehen und messen.
Und das Tages und Wetterunabhängig.
Wenn die Treiber wirklich so gleich wären, warum ändert AVM dann daran?
Ein Treiber hat die Aufgabe verbundene Geräte optimal zu verbinden
und das nach Möglichkeit unabhängig von den Ausgangsbedingungen
bei den Anwendern, mal sehr populärwissenschaftlich ausgedrückt.
Einer kurzen Leitung 250 MB aufzudrücken ist ein Unterschied zu einer langen Leitung,
auf der jeweils sehr spezifisch unterschiedliche Bedingungen vorliegen.
Ich kann nachweisen, daß z.B. der Treiber aus der 7.01 bei mir stabil 10 MB Down mehr liefert als der letzte Beta hier.
7.12 mit altem Treiber bringt zumindest 5 MB mehr Down.
Und bei leitungsbedingt nur 50/10 machen 5 - 10 MB Unterschied doch einiges aus.
Ich glaube das schwankt da gerade so zwischen 10 und 20 %... ;)
Das ist aber spezifisch meiner Leitung geschuldet, kann also nicht verallgemeinert werden.
Aber ich bin da nicht der Einzige.
Da ist es wohl verständlich, wenn man über jedes MB mehr froh ist,
was ein Treiber - und nur der ist es ja der die Veränderung bringt verbessert.
Ja richtig, Physik spielt da eine wichtige Rolle.
Ich find es dagegen sehr lustig, wenn sich hier User beschweren,
daß sie von gebuchten 250 MB nur 240 bekommen und deshalb gerade die Welt untergeht.
Die Gründe dafür dürften ja allgemein bekannt sein, zumindest wenn man sich mit dem Thema beschäftigt.
Mir erzählt niemand, das im normalen "Hausgebrauch" jemand diesen Unterschied merkt, außer durch messen.

Damit ist das Thema für mich jetzt abgeschlossen.
werde zu diesem Thema auch nicht mehr antworten.

[Edit Novize: Beiträge zusammen gefasst - siehe Forumsregeln]

Nach wie vor werden auch mit dieser Beta die FW Stände der Dect 301 falsch angezeigt,
obwohl in den Geräten aktuell.
Anzeige in der Liste mit FW 4.89, 4.94 und 4.95 als aktuell.
Fehler an AVM gemeldet seit 7.12.
Wurde mir bestätigt und sollte behoben sein.
 
Zuletzt bearbeitet von einem Moderator:
  • Like
Reaktionen: uhus50 und reinick

Fritzebox

Neuer User
Mitglied seit
25 Jun 2006
Beiträge
156
Punkte für Reaktionen
3
Punkte
18
Hatte schon bei der vorherigen Version das Problem und bei der neusten auch wieder. Also wurde das Problem nicht von AVM behoben.

Im Telefon steht wenn ich jemanden Anrufen möchte " Netzwerkfehler" vielleicht hilft das ja jemanden bei der Problemlösung.

Habe gerade auch ein Feedback abgegeben mit der Problematik.

Hallo,
hat die neue Version das Problem gelöst und kan das jemand bestätigen?
 

Michi63329

Neuer User
Mitglied seit
9 Apr 2016
Beiträge
157
Punkte für Reaktionen
7
Punkte
18
Es ist natürlich Blödsinn, dass der Durchsatz einer DSL-Leitung reine Physik und unabhängig vom Treiber ist. Die Software setzt auf die "Physik" auf und übernimmt mehr oder weniger effektiv die Steuerung der Prozesse. Ob PKW Motor oder DSL Leitung. Andererseits finde ich es schon "bemerkenswert", dass ausgerechnet immer Leute mit Bandbreiten über 200 MBit hier jedes zusätzlich MBit feiern wie einen Quantensprung. Da scheint es viel Langeweile zu geben.
 

jole

Neuer User
Mitglied seit
20 Jul 2006
Beiträge
30
Punkte für Reaktionen
6
Punkte
8
Ich wohne auf dem Land und habe einen DSL2000 mit Hybrid bis 100.000 Anschluss.
Heute habe ich meine 7590 auf 154.07.24-85135 upgedatet.
Hat soweit auch funktioniert.
Meine Telefonie registriert sich nicht (Wechsel Error: 500 und 401).
Der Registrierungstest über Speedport funktioniert, also muss es wohl an neuer Firmware liegen.
Da nach einer Stunde immer noch keine Registrierung auf der 7590 erfolgte, habe ich einen
Downgrade auf 154.07.24-84159 gemacht.
Ich habe heute 85338 installiert. Telefonie registrierte sich immer noch nicht.
Ich hatte eine Ticket bei AVM geöffnet. Heute dann die Lösung von AVM:
Entweder Port 5061 in Speedport als Ausnahme definieren oder
"eine bessere Alternative wäre, dass Sie Transportprotokoll fest auf UDP über Eigene Rufnummern -> Telekom Rufnummer bearbeiten -> Telefonie-Anbieter Telekom auf "Anderer Anbieter" setzen -> Transportprotokoll UDP."
Post 5061 lies sich nicht freischalten.
Transportprotokoll auf UDP geändert und schon konnte ich wieder telefonieren und angerufen werden.
Danke an AVM.
 

siggi4710

Neuer User
Mitglied seit
11 Jan 2016
Beiträge
15
Punkte für Reaktionen
0
Punkte
1
Nach wie vor werden auch mit dieser Beta die FW Stände der Dect 301 falsch angezeigt,
obwohl in den Geräten aktuell.
Anzeige in der Liste mit FW 4.89, 4.94 und 4.95 als aktuell.
Fehler an AVM gemeldet seit 7.12.
Wurde mir bestätigt und sollte behoben sein.

Kann ich ebenfalls betätigen !
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via