FRITZ!Box 7590 07.24 Labor Serie

rstle

Aktives Mitglied
Mitglied seit
19 Okt 2005
Beiträge
1,290
Punkte für Reaktionen
21
Punkte
38
Wieso, ich schrieb doch habs schon wieder fast vergessen,
steht ja da, iPads laufen wieder
Die Oberfläche lief wieder schnell, der Sync war i.O.
ansonsten weiß ich nicht was Du meinst. Du hast ja nicht gefragt,
wann ich die Probleme hatte sondern nur wie behoben, so sie behebbar waren (Kamera)
Mein Hauptproblem ist der DSL Treiber, mit 38 von 50 bin ich nicht einverstanden
und das Problem besteht schon länger als Donnerstag mit 7.24/7.21 deshalb zurück auf 7.12

PS im vergleich zur 7.21 war die 7.24 insgesamt deutlich stabiler, aber das war auch alles.
 
Zuletzt bearbeitet:

Kasifix

Neuer User
Mitglied seit
1 Aug 2014
Beiträge
70
Punkte für Reaktionen
26
Punkte
18
Hallo rstle,

warum schaltest Du nicht auf eine ältere Treiberversion um und änderst statt dessen auf eine ältere Firmware?

Hast Du die Synchronisation mal in späteren Abendstunden trainiert, wenn weniger Übersprechen auf den Leitungen ist. Ergibt bei uns einen höheren Durchsatz.

Die Antwort zu Frage 1 wäre mir aber wichtiger, um zu verstehen, warum Du das OS änderst.
 

rstle

Aktives Mitglied
Mitglied seit
19 Okt 2005
Beiträge
1,290
Punkte für Reaktionen
21
Punkte
38
Welchen schlägst denn vor? 7.01 wäre genehm, aber auch erst dann wenn 7.24 komplett läuft. Bei mir ist täglich stabil egal ob Tag oder Nacht
 

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
3,735
Punkte für Reaktionen
680
Punkte
113
Das ist dann aber nicht sehr lange, auch wenn die schon nächstes Jahr raus kommt. [...]
Könnte halt passieren, ja. Je nachdem wie lange die 7590 noch supported wird bzw. wann entsprechende Nachfolger auf dem Markt erscheinen.
 

hami46

Neuer User
Mitglied seit
27 Aug 2009
Beiträge
169
Punkte für Reaktionen
2
Punkte
18
Hat jemand das automatische Schalten von DECT 200/210 per astronomischer Schaltung (Breiten- und Längengrad richtig gesetzt) hinbekommen. Meine machen nicht mehr automatisch das Licht 30 Minuten nach Sonnenuntergang an! Mit der Release und früheren Labors klappte das bisher immer.
 

SchorschR

Neuer User
Mitglied seit
20 Feb 2019
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Hat jemand das automatische Schalten von DECT 200/210 per astronomischer Schaltung (Breiten- und Längengrad richtig gesetzt) hinbekommen. Meine machen nicht mehr automatisch das Licht 30 Minuten nach Sonnenuntergang an! Mit der Release und früheren Labors klappte das bisher immer.
bei mir hat auch nur der "Holzhammer" geholfen:
  • alle Gruppen + Vorlagen der 7590 gelöscht
  • DECT200 neu an der 7590 angemeldet (DECT-Taste 10sec.)
  • DECT200 neu eingerichtet - nicht über Vorlagen + Gruppen!!
  • seither geht's
 

VOLINO

Neuer User
Mitglied seit
25 Aug 2014
Beiträge
2
Punkte für Reaktionen
1
Punkte
3
1.Meine astronomisch geschalteten DECT 201 und 200 schalten mit 7.24 bis zu 10 Min. verzögert oder gar nicht. Alle Schalter zeigen bis zu 5 Grad höhere Temperatur an. Während des eingeschalteten Zustands erhöht sich die Temperatur um bis zu 3 Grad.
Beispiel: Aussentemperatur 10 Grad, Anzeige 15 Grad, Schalter ein -18 Grad. Es sieht so aus als ob die Schalter mit irgendwas stark beschäftigt sind.
Erneutes Einbinden der Geräte zeigte keinen Erfolg. Recover auf 7.21. Alles wieder OK. Erneut 7.24, Fehler wieder vorhanden.
Mich wundert, dass dieses Thema hier erst zweimal beschrieben wird.
Die Schalter zeigen auch sporadisch für kurze Zeit 'inaktiv' an.
2. Das Einspielen der Sicherungsdatei (Wiederherstellung) zeigt auch keine Ausführung mehr an. Nach Wiederherstellen, Dateiauswahl und Button "weiter" scheint zunächst nichts zu passieren, also keine Meldung dass der Vorgang ausgeführt wird. Irgendwann startet die Box dann neu.
Das ist aber auch seit 7.20 schon so.
3. Meine 7590 hat auch den Umstieg auf Winterzeit nicht allein geschafft. Hatte allerdings unter Region und Sprache die Checkbox "Zeitzone manuell einstellen" , Combobox GTM+1, und Checkbox "automatisch an die Sommerzeit anpassen" gesetzt. Das war in irgendeiner Version mal notwendig weil da auch landesspezifische Dinge nicht übernommen wurden. Nachdem ich die Ckeckboxen entmarkiert habe und damit der Neustart der Box erfolgte, wurde die aktuelle Zeit übernommen.
4.Der Link "feedback zum Labor" auf der Übersicht zeigt bei mir
Not Found
Fehler: Die gesuchte Adresse
/flaborfeedback/?hardware=226
wurde nicht gefunden.
Zur AVM-Startseite >
 

DocMarc

Neuer User
Mitglied seit
4 Okt 2016
Beiträge
70
Punkte für Reaktionen
21
Punkte
8
Hab die astronomische Schaltung bisher übersehen finde sie allerdings ganz praktisch für meine Mini-Photovoltaik-Anlage, angeschlossen an einer DECT 210. Habe gerade Anschalten bei Sonnenaufgang und Ausschalten bei Sonnenuntergang eingestellt.
Werde mal 2 Tage beobachten und mich ggf. melden.
 

fritzdean

Mitglied
Mitglied seit
25 Apr 2012
Beiträge
208
Punkte für Reaktionen
14
Punkte
18
Bei dieser Labor hatte ich ebenfalls Probleme mit der astronomischen Zeitschaltung. Auch Löschen, Reset, Neuanmeldung und Neueinrichtung der DECT200 brachte nichts. Dazu kam auch noch, dass sich ein Telekom-Taster erst nach Batterie raus/rein verbunden hat.

Beides wurde in der 07.24-82892 Inhaus bereits gefixt und sollte mit der nächsten Labor wieder funktionieren.
 
  • Like
Reaktionen: DocMarc

DickS

Aktives Mitglied
Mitglied seit
22 Feb 2005
Beiträge
2,231
Punkte für Reaktionen
111
Punkte
63
Neue Funktionen ab FRITZ!OS 07.24-82977

System:
NEU Datensicherung für den internen Speicher (Klingeltöne, Bilder, Sprachnachrichten)

Weitere Verbesserungen ab FRITZ!OS 07.24-82977

WLAN:
Verbesserung Benennung des WLAN-Gastzugangs (SSID, Vorbelegung) in Abhängigkeit von der Sprachauswahl

Telefonie:
Verbesserung Einbindung mehrerer CardDAV-Telefonbücher unterstützt
Verbesserung Weiterleiten von an IP-Telefonen von Snom angenommenen Anrufen wird ohne Rückfrage unterstützt
Verbesserung Stabilität

Weitere Verbesserungen im FRITZ!OS 07.24-82977 (innerhalb FRITZ!Labor)

Internet:
Behoben Beim Einrichten von Freigaben an einer FRITZ!Box ohne Internetverbindung waren Fehlermeldungen zur fehlenden IP-Adresse unvollständig
Behoben Aufruf von "Smart Home / Geräteverwaltung" führte zu einem Eintrag "Einstellungen geändert" in den Ereignissen

WLAN:
Behoben Kanalwahl nach Radarerkennung im Green AP Mode und 160-MHz-Kanalbandbreite korrigiert

Telefonie:
Behoben Kleinere Fehlerkorrekturen bei der Konfiguration und Verwaltung von Rufsperren

Smart Home:
Behoben Zeitschaltung für Schaltsteckdosen FRITZ!DECT 200 und 210 funktionierte in komplexeren Szenarien nicht immer

System:
Behoben Fehlermeldung kam trotz erfolgreichem Setzen von Werkseinstellungen
 
Zuletzt bearbeitet:

rstle

Aktives Mitglied
Mitglied seit
19 Okt 2005
Beiträge
1,290
Punkte für Reaktionen
21
Punkte
38
Hab sie mir mal draufgeschoben.
Der originale DSL Treiber ist bei mir wieder lahm und bringt Fehler,
also auf den vorherigen. Damit 0 Fehler und ein paar MB schneller.
Teste jetzt DoT und einige andere Dinge,
scheint sich aber zur vorherigen Beta verbessert zu haben.
 

rstle

Aktives Mitglied
Mitglied seit
19 Okt 2005
Beiträge
1,290
Punkte für Reaktionen
21
Punkte
38
Warst hier ?

Beta

Muß mich korrigieren, der vorherige Treiber bringt jetzt ES und sogar CRC
werd ich bis morgen beobachten und dann entscheiden.
Wäre nur schade, da eindeutig schneller.
Kann mir bitte jemand die Treiber Nummer der 7.12 Ori und Vorherige nennen, hab sie nicht aufgeschrieben.
 
Zuletzt bearbeitet:

rstle

Aktives Mitglied
Mitglied seit
19 Okt 2005
Beiträge
1,290
Punkte für Reaktionen
21
Punkte
38
Gleicher Fehler wie ab 7.21
Dect 301 zeigen obwohl auf 4.94 aktuell sind wieder 4.89 an und wollen Update.
Die Regler waren alle vor Umstieg auf Beta nach AVM Supportanweisung abgemeldet und gelöscht,
sowie wieder neu angemeldet und definitiv aktuell.
Jetzt geht dieser Kreislauf wieder los.

Eine Aktualisierung abgeschlossen zeigt korrekt 4.94,
der andere nach Abschluß weiter 4.89.
Obwohl beide vorher definitiv 4.94 hatten.
Da mit 7.12 i.O. ein Fehler in 7.2x
 
Zuletzt bearbeitet:

eisbaerin

IPPF-Promi
Mitglied seit
29 Sep 2009
Beiträge
8,974
Punkte für Reaktionen
495
Punkte
83

Grisu_

Aktives Mitglied
Mitglied seit
26 Apr 2019
Beiträge
857
Punkte für Reaktionen
139
Punkte
43
Wird auch in der Box selbst angezeigt und ausgeführt (bei mir zumindest, noch nicht in der Mesh-Übersicht aber unter Update suchen), natürl. nur sofern man die vorherige Labor hat (und nicht etwa eine Inhaus oder gar Offizielle).
 
Zuletzt bearbeitet:

JunePaik

Neuer User
Mitglied seit
9 Apr 2017
Beiträge
30
Punkte für Reaktionen
2
Punkte
8
Neue Funktionen ab FRITZ!OS 07.24-82977
Entweder falsch kopiert od. AVM hats angepasst. Der Changelog liest sich:

Internet:
  • Behoben - Beim Einrichten von Freigaben an einer FRITZ!Box ohne Internetverbindung waren Fehlermeldungen zur fehlenden IP-Adresse unvollständig
  • Behoben - Aufruf von "Smart Home / Geräteverwaltung" führte zu einem Eintrag "Einstellungen geändert" in den Ereignissen
WLAN:
  • Behoben - Kanalwahl nach Radarerkennung im Green AP Mode und 160-MHz-Kanalbandbreite korrigiert
Telefonie:
  • Behoben - Kleinere Fehlerkorrekturen bei der Konfiguration und Verwaltung von Rufsperren
Smart Home:
  • Behoben - Zeitschaltung für Schaltsteckdosen FRITZ!DECT 200 und 210 funktionierte in komplexeren Szenarien nicht immer
System:
  • Behoben - Fehlermeldung kam trotz erfolgreichem Setzen von Werkseinstellungen
 

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
3,735
Punkte für Reaktionen
680
Punkte
113
... od. AVM hats angepasst.
Könnte sein. @DickS hat seinen Beitrag 16:33 erstellt. Die aktuelle "infolab.txt" wurde jedoch erst 16:39 erstellt.

Also Ausschnitt der aktuellen Version (manuell formatiert da leider kein Markdown):
Rich (BBCode):
Neuigkeiten und Verbesserungen in den einzelnen Laborversionen

Neue Funktionen ab FRITZ!OS 07.24-82977

System:
NEU Datensicherung für den internen Speicher (Klingeltöne, Bilder, Sprachnachrichten)

Weitere Verbesserungen ab FRITZ!OS 07.24-82977

WLAN:
Verbesserung Benennung des WLAN-Gastzugangs (SSID, Vorbelegung) in Abhängigkeit von der Sprachauswahl

Telefonie:
Verbesserung Einbindung mehrerer CardDAV-Telefonbücher unterstützt
Verbesserung Weiterleiten von an IP-Telefonen von Snom angenommenen Anrufen wird ohne Rückfrage unterstützt
Verbesserung Stabilität

Weitere Verbesserungen im FRITZ!OS 07.24-82977 (innerhalb FRITZ!Labor)

Internet:
Behoben Beim Einrichten von Freigaben an einer FRITZ!Box ohne Internetverbindung waren Fehlermeldungen zur fehlenden IP-Adresse unvollständig
Behoben Aufruf von "Smart Home / Geräteverwaltung" führte zu einem Eintrag "Einstellungen geändert" in den Ereignissen

WLAN:
Behoben Kanalwahl nach Radarerkennung im Green AP Mode und 160-MHz-Kanalbandbreite korrigiert

Telefonie:
Behoben Kleinere Fehlerkorrekturen bei der Konfiguration und Verwaltung von Rufsperren

Smart Home:
Behoben Zeitschaltung für Schaltsteckdosen FRITZ!DECT 200 und 210 funktionierte in komplexeren Szenarien nicht immer

System:
Behoben Fehlermeldung kam trotz erfolgreichem Setzen von Werkseinstellungen

Edit:
Entspricht jedoch auch der (älteren) infolab.txt aus dem ZIP-Archiv. Unter https://avm.de/fritz-labor/frisch-aus-der-entwicklung/neuesverbesserungen/ sieht es dagegen etwas anders aus.
 
Zuletzt bearbeitet:

Serious Ben

Neuer User
Mitglied seit
10 Sep 2014
Beiträge
34
Punkte für Reaktionen
11
Punkte
8
So, neue Laborversion ist bei mir drauf. Keine Unterschiede bei mir zur Version davor in Sachen DoT und VDSL Stabilität. Sieht gut aus bis jetzt.