[Info] Fritz!Box als GSM-Gateway für Sprachtelefonie über UMTS-Stick (u.a 736x, 7390, 7490)

till1969

Neuer User
Mitglied seit
1 Feb 2008
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
1&1 D2 Karte, Huawei E173 an FB7490, auch hier wird der vorletzte Anrufer im Display und der Anrufliste angezeigt.
Alles sehr seltsam, eine Klarmobil D2 Karte mit Huawei E1750 in einer 7390 (6.85) geht einwandfrei.

Werde die Tage nochmal eine alte Congstar und Fonic Karte testen.
 

erik

IPPF-Promi
Mitglied seit
30 Nov 2004
Beiträge
4,797
Punkte für Reaktionen
35
Punkte
48
Bei mir hatte es mit CallYa falsch und mit 1&1 Vodafone richtig funktioniert. Inzwischen mit 1&1auch falsch, stört mich aber nicht bei Callthrough.
 

morenoralfo

Mitglied
Mitglied seit
28 Feb 2013
Beiträge
322
Punkte für Reaktionen
10
Punkte
18
Huawei E173 - regelmässige? Neu-Initialisierung um die 55 Minuten

Seit Juni benutze ich eine FB 7590 intl. vom Provider XS4ALL hier in den Niederlanden.
Die FB kam vorkonfiguriert mit dem neuen Provider, ich habe aber meine eigene Konf. geladen und angepast.

Vermutlich seit dem letzten Update der internationalen Version beobachte ich folgendes
etwas irritierendes, wiederholtes Ritual im Ereignisprotokoll in Verbindung mit HUAWEI E173 sticks.
(Aldi Talk Stick - csv freigeschaltet, entsperrt) welche vorher jahrelang an einer deutschen 7390 und einer eingedeutschten 7490 ohne derartige Probleme bei einem anderen Provider (Telfort) funktionierten.

(Im übrigen funktioniert die Telefonie über de Stick zwischen den Ereignissen normal.)

Heute nach einem PoR:

Wiederholtes USB Ereignis (regelmässig um die 55 Minuten, ab und zu auch zwischendurch)
========
06.11.19 17:48:56 Der USB-Speicher HUAWEI-SDStorage-01 wurde eingebunden.
06.11.19 17:48:39 USB-Gerät 1019, Klasse 'USB 2.0 (hi-speed) storage', angesteckt
06.11.19 17:48:39 USB-Gerät 1019, Klasse 'USB 2.0 (hi-speed) mobile', angesteckt
06.11.19 17:48:34 USB-Gerät 1018 abgezogen
06.11.19 17:48:31 USB-Gerät 1018, Klasse 'USB 2.0 (hi-speed) mobile', angesteckt
06.11.19 17:48:28 Der USB-Speicher HUAWEI-SDStorage-01 wurde entfernt.
06.11.19 17:48:27 USB-Gerät 1017 abgezogen
=========
Zugehörende Internet Ereignisse (immer als letztes in der obigen Reihe)
06.11.19 17:48:59 UMTS-Modem initialisiert.
06.11.19 17:38:26 UMTS-Modem initialisiert.
06.11.19 16:43:44 UMTS-Modem initialisiert.
06.11.19 15:49:03 UMTS-Modem initialisiert.
06.11.19 14:54:21 UMTS-Modem initialisiert.
06.11.19 13:59:41 UMTS-Modem initialisiert.
06.11.19 13:04:59 UMTS-Modem initialisiert.
06.11.19 13:02:29 IPv6-Präfix wurde erfolgreich aktualisiert. Neues Präfix: 2001:xxx:xxxx::/48
06.11.19 12:57:46 UMTS-Modem initialisiert.
06.11.19 12:03:05 UMTS-Modem initialisiert.
06.11.19 12:02:29 IPv6-Präfix wurde erfolgreich bezogen. Neues Präfix: 2001:xxx:xxxx::/48
06.11.19 12:02:29 Internetverbindung IPv6 wurde erfolgreich hergestellt. IP-Adresse: 2001:xxx:xxxx::1
06.11.19 12:02:28 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: xxx.xxx.xxx.xxx, DNS-Server: xxx.xxx.xxx.xxx und xxx.xxx.xxx.xxx,
Gateway: xxx.xxx.xxx.xxx, Breitband-PoP: dr11.d12
 
Zuletzt bearbeitet:

morenoralfo

Mitglied
Mitglied seit
28 Feb 2013
Beiträge
322
Punkte für Reaktionen
10
Punkte
18
@tobiasfichtner Danke für den Tip! Leider hat er bei beiden E173 sticks nicht geholfen. Vorläufig muss ich wohl damit leben dass sich ab und zu bei einem Anruf der mobile Anrufbeantworter meldet. Die Ursache der Neu-Initialisierungen könnte sowohl im FritzOS 7.12 als auch in der etwas älteren Stick-software liegen bzw. am Zusammenspiel beider.
 

koyaanisqatsi

IPPF-Urgestein
Mitglied seit
24 Jan 2013
Beiträge
11,721
Punkte für Reaktionen
233
Punkte
63
Moinsen


Die Ursache der Neu-Initialisierungen könnte sowohl im FritzOS 7.12 als auch in der etwas älteren Stick-software liegen bzw. am Zusammenspiel beider.
Ick bring noch den berühmten USB Wackelkontakt mit ins Spiel.
Um den zu minimieren hab ich einen (aktiven) USB HUB an der FRITZ!BOX.
...wenn der Wackelkontakte hat, kann ein anderer Anschluss probiert werden oder der HUB wird komplett getauscht.
 

morenoralfo

Mitglied
Mitglied seit
28 Feb 2013
Beiträge
322
Punkte für Reaktionen
10
Punkte
18
@koyaanisqatsi Ich glaube das mit dem WackelKontakt kann ich ausschliessen, ich habe zwei verschiedene E173 sowohl am seitlichen als auch am hinteren Anschluss ausprobiert mit gleichem Resultat. Probeweise hatte ich auch mal einen aktiven USB-Hub zwischengeschaltet, mit gleichem Ergebnis.

Interessanterweise zeigt ein E352 Stick (auch mit csv) (T-Mobile) keine dauernden Neu-Initialisierungen! Er schaltet auch wie üblich von anfangs 2G (grüne LED) auf UMTS um (blau) und bleibt da, ich kann prima nach draussen anrufen, leider kommt auf dem E352 kein einziger Anruf an, der mobile Anrufbeantworter meldet sich immer direkt.
Das versenden von SMS an den Stick endet im Daten-Nirwana, d.h. das Versenden wird bestätigt aber es komt nie was an.

@tobiasfichtner Als allerletzter Versuch (und so wichtig ist der GSM-gateway auch nicht)! Aber dann kriege ich große Probleme mit meiner besseren Hälfte weil sie zeitweise nicht mehr "fernsehen" kann.
 
Zuletzt bearbeitet:

morenoralfo

Mitglied
Mitglied seit
28 Feb 2013
Beiträge
322
Punkte für Reaktionen
10
Punkte
18
Ich habe mir nochmal das Intervall zwischen den Neu-Initialisierungen bei den E173 Sticks angesehen: Es ist ziemlich exakt 55:41 min, welcher (Watchdog)timer läuft da ab? - Bei einem Ruf (eingehend oder ausgehend) findet übrigens häufig, aber nicht immer, ebenfalls eine Neu-Initialisierung statt. Ich habe inzwischen den Eindruck gewonnen das die Sache mit dem GSM-Gateway (auch bei AVM) auf dem absteigenden Ast ist.
 

oldmen

Aktives Mitglied
Mitglied seit
30 Jun 2008
Beiträge
1,821
Punkte für Reaktionen
42
Punkte
48
Ich kann eigentlich nur immer wieder den K3765-HV empfehlen.
Der dürfte immen noch billig zu bekommen sein, da den damals Vodafone massenhaft unter die Leute gebracht hat.
Habe ich seit Jahren an 7390 und 7490 laufen.
 

morenoralfo

Mitglied
Mitglied seit
28 Feb 2013
Beiträge
322
Punkte für Reaktionen
10
Punkte
18
@oldmen: Vielleicht wünsche ich mir den K3765-HV von Sinter Klaas, mal sehen ob er nog was in seinem Sack findet.
Inzwischen glaube ich das ein erfolgreicher Betrieb an einer bestimmten Fritzbox keine Garantie für die Zukunft bietet.
An einer 7390 und einer 7490 funktionierten beide E173 nämlich tadellos.
 

morenoralfo

Mitglied
Mitglied seit
28 Feb 2013
Beiträge
322
Punkte für Reaktionen
10
Punkte
18
Bei näherer Untersuchung wann die Geschichte mit der dauernden Neu-Initialisierung begann habe ich den Ersatz der ursprünglichen Standard SIM-karte durch eine neue universelle 3-in-1 SIM-karte im Verdacht.

Warum? Diese neue, wahrscheinlich teils defekte!, Karte, kann sich in zwei Smartphones nur noch maximaal in 3G einbuchen und was noch signifikanter ist - meine andere Smartphone-Karte funktioniert ohne wiederholte Neustarts jetzt bereits seit 3 Stunden im gleichen E173 Stick.

Auf Nachfrage erhielt ich die Auskunft das ein (Teil)-"Crash" einer SIM-Karte schon mal vorkommt.
Das ist für mich jedenfalls neu, aber das seltsame Verhalten in den Smartphones legt dies nahe.

YMMV

EDIT1: Auch jetzt, nach 6 Stunden, noch kein einziger Neustart des UMTS-Modems mit anderer SIM-karte.
Und Anrufe in beide Richtungen funktionieren einwandfrei, natürlich ohne einen Neustart.
@oldmen Das Problem und die Lösung? liegen vermutllich in einer unerwarteten Ecke.
Ich habe eine neue SIM-Karte angefragt, mal sehen.
 
Zuletzt bearbeitet:
  • Like
Reaktionen: koyaanisqatsi

Micha0815

IPPF-Promi
Mitglied seit
25 Feb 2008
Beiträge
3,423
Punkte für Reaktionen
167
Punkte
63
Auf Nachfrage erhielt ich die Auskunft das ein (Teil)-"Crash" einer SIM-Karte schon mal vorkommt.
Sorry wenn ich dazu gerne mal eine Quelle/Hinweis hätte? Das würde sicherlich hier auch eine Menge Leute brennend interessieren, die eher die FW oder die Sticks selbst (u.U. altersbedingt) "under investigation" haben bei ungewohntem Verhalten.
LG
 

koyaanisqatsi

IPPF-Urgestein
Mitglied seit
24 Jan 2013
Beiträge
11,721
Punkte für Reaktionen
233
Punkte
63
So gesehen, hab aber auch schon SIMs gesehen die aussahen als wenn sie über Mosaik Kleinsteinpflaster geschlittert wären.
...waren aber noch gut.
:rolleyes:

Und wenn ich ein GSM WLAN Router wäre würde ich mangels Display S - O - S booten.
:cool: ( Bei falsch sitzender SIM )
 

morenoralfo

Mitglied
Mitglied seit
28 Feb 2013
Beiträge
322
Punkte für Reaktionen
10
Punkte
18
Sorry wenn ich dazu gerne mal eine Quelle/Hinweis hätte? Das würde sicherlich hier auch eine Menge Leute brennend interessieren, die eher die FW oder die Sticks selbst (u.U. altersbedingt) "under investigation" haben bei ungewohntem Verhalten.
LG
Leider kann ich da nur die Dame ("Ineke") vom Aldi-talk NL Servicedesk zitieren (und meine eigene bescheidene Erfahrung anführen).

Wie gesagt, in ca. drei Tagen weiss ich mehr, wenn ich dann die neue SIM-Karte in Händen bzw. im Stick habe.
Im übrigen läuft inzwischen einer der E173 Sticks seit 9 Stunden ohne Beanstandungen (Neustarts).

In der Zwischenzeit lasse ich die Situation so wie sie im Moment ist, d.h. Smartphone mit maximaal 3G und E173 ohne Neustarts, statt Smartphone mit 4G+ und E173 mit dauernden Neustarts.
 

Micha0815

IPPF-Promi
Mitglied seit
25 Feb 2008
Beiträge
3,423
Punkte für Reaktionen
167
Punkte
63
Wie gesagt, in ca. drei Tagen weiss ich mehr, wenn ich dann die neue SIM-Karte in Händen bzw. im Stick habe.
Danke das hilft den meisten Lesern/innen weiter.
So gesehen, hab aber auch schon SIMs gesehen die aussahen als wenn sie über Mosaik Kleinsteinpflaster geschlittert wären.
Zweifelsohne gibt es ältere (~10Jahre-alte) SIM-Cards mit deftigen Schleifspuren auf den vergoldeten Kontakten. Ewig wergeln die auch nicht. Z.B. hat sich der Speicherbereich bzgl. Kontakte-on-SIM von vormals ~20 Stck. auf ein Merhfaches gesteigert? Viele User hier -mich inklusive- nutzen ältere SIM-Cards
 

eisbaerin

IPPF-Promi
Mitglied seit
29 Sep 2009
Beiträge
6,929
Punkte für Reaktionen
208
Punkte
63
hab aber auch schon SIMs gesehen die aussahen als wenn sie über Mosaik Kleinsteinpflaster geschlittert wären.
Achtung OT:
Noch schlimmer: Wenn ich irgendwo auf der Welt am Strand nach etwas schönem suche (z.B. Muscheln) habe ich schon öfters SIM-Karten gefunden.
Diese waren dann aber gar nicht mehr zu nutzen, da die Goldflächen komplett weg waren.

Aber es gibt IMO schon alleine durch die SIM-Karten eine immense Plastikverschmutzung.
Besonders da ja IMO immer noch alle SIM-Karten im Checkkarten Format versendet werden, welches fast nie mehr benutzt wird.
Alleine dadurch könnten IMO weltweit schon einige Tonnen an Plastik eingespart werden.

Das weitere ist, daß man bei jeder kleinsten Änderung eine neue SIM bekommt, wo es technisch möglich seien müßte das auf der gleichen SIM umzubuchen.
Eigentlich bräuchte IMO jeder Mensch nur EINE einzige SIM-Karte für das ganze Leben.
Das würde die Welt auch schon ein Stück besser machen.
Ende OT
 
Zuletzt bearbeitet:

Gobi04

Mitglied
Mitglied seit
18 Sep 2005
Beiträge
728
Punkte für Reaktionen
8
Punkte
18
Kunststoff einsparen ist ok aber da sind SIM Karten oder Plastiktüten ja nichts gegen Spielwaren, Autoinnereien und was es alles aus Kunststoff gibt. Die richtige Entsorgung und Wiederverwertung, nicht im Meer oder in Übersee ist viel wichtiger.
Kunststoff und Aluminium in Kosmetik muss auch verschwinden.
Sorry war mir wichtig.
Ende OT
 

NDiIPP

Aktives Mitglied
Mitglied seit
13 Apr 2017
Beiträge
2,148
Punkte für Reaktionen
339
Punkte
83
Zweifelsohne gibt es ältere (~10Jahre-alte) SIM-Cards mit deftigen Schleifspuren auf den vergoldeten Kontakten. Ewig wergeln die auch nicht.
Die SIM-Karte für mein Handy musste ich leider vor 2 Jahren (2017) austauschen lassen. Aber nicht wegen eines Defektes dieser, sondern weil mit ihr die LTE-Nutzung nicht möglich war. Sie war aus dem Jahre 1997, also 20 Jahre alt.
 

morenoralfo

Mitglied
Mitglied seit
28 Feb 2013
Beiträge
322
Punkte für Reaktionen
10
Punkte
18
Danke das hilft den meisten Lesern/innen weiter.

Zweifelsohne gibt es ältere (~10Jahre-alte) SIM-Cards mit deftigen Schleifspuren auf den vergoldeten Kontakten. Ewig wergeln die auch nicht. Z.B. hat sich der Speicherbereich bzgl. Kontakte-on-SIM von vormals ~20 Stck. auf ein Merhfaches gesteigert? Viele User hier -mich inklusive- nutzen ältere SIM-Cards
Es hat leider etwas länger gedauert, die erste Neuanforderung de SIM-Karte ging trotz Bestätigung irgendwie verloren.
Heute endlich die neue Karte erhalten und erstmal im Telefon eingesetzt und unglaublicherweise nur 3G möglich! Auch im anderen LTE-fähigen Smartphone und in einem Tablet Verbindung nur mit 3G!? (UMTS und HSPA+ hin und her)
Noch mal bei ALDI-Talk in NL gecheckt und gefragt ob es vielleicht doch ein Konfigurationsfehler sein könnte.

Das war es dann auch schlussendlich: Man hat bei der Ausgabe der neuen 3-in-1 SIM-karten einfach die Konfigurationsdaten der uralten (>10 Jahre) SIM-karte kopiert ohne ein Bit oder zwei für 4G anzuknipsen.
Das konnte aber OTA nachgeholt werden.

Nach einigen Neustarts konnte sich die neue Karte im passenden Smartphone endlich bei 4G+ einbuchen.
Ich vermute das die Probleme mit dem wiederholten Initialisieren des E 173u-2 Sticks mit dieser neuen Karte jetzt auch vorbei sind. Das werde ich noch einige Stunden testen.

YMMV
 
Zuletzt bearbeitet:
  • Like
Reaktionen: Micha0815

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,176
Beiträge
2,030,973
Mitglieder
351,581
Neuestes Mitglied
Rene123