Sammelthema für FB 7590 mit Firmware "Inhaus" ab 07.24

Grisu_

Aktives Mitglied
Mitglied seit
26 Apr 2019
Beiträge
1,104
Punkte für Reaktionen
226
Punkte
63
Wäre besser, vermutl. möchten sie im Dual-Modus für WPA2 Geräte WPS noch aktiv lassen.
Dachte bislang, daß ggf. Clients WPS nicht mehr unterstützen (insbes. neuere Handys), aber daß es mit WPA3 gar nicht mehr gehen soll find ich sehr schade für den "Hausgebrauch".
Zumal man es ja abdrehen oder Tasten deaktivieren kann wenn mans nicht möchte.
 

Karl.

Mitglied
Mitglied seit
18 Jul 2019
Beiträge
654
Punkte für Reaktionen
77
Punkte
28
Also WPA3 Clients können WPS, die fritzbox im WPA2 + WPA3 Modus auch.

Problem ist halt, dass man damit in der Konfig vom Endgerät WPA3 für das Netzwerk deaktiviert, weil das Endgerät nicht damit rechnet, dass der Router WPA3 kann.
 

Grisu_

Aktives Mitglied
Mitglied seit
26 Apr 2019
Beiträge
1,104
Punkte für Reaktionen
226
Punkte
63
Hab ich nun anders gelesen, nämlich daß WPS für WPA3 abgeschafft wurde und durch DDP: https://www.tripwire.com/state-of-security/featured/wpa3-what-you-need-to-know/
Zitat: Another huge enhancement in this announcement is the Wi-Fi Device Provisioning Protocol (DPP) to replace the readily exploitable Wi-Fi Protected Setup (WPS).
Bzw.: https://www.speedcheck.org/de/wiki/wpa3/
Austausch der WPS: WiFi Device Provisioning Protocol oder DPP ist eine neue und einfache Möglichkeit, neue Geräte sicherer hinzuzufügen. Die Easy Connect-Funktion ermöglicht eine einfachere Verbindung zu Hause und zu Internet of Things (IoT)-Geräten über einen QR-Code.

Möglicherweise nur schlechte Quellen, hab nicht viel dazu gefunden auf die Schnelle. Auch Asus-Router unterstützen kein WPS mehr mit WPA3.
 

penum

Mitglied
Mitglied seit
11 Jan 2013
Beiträge
567
Punkte für Reaktionen
63
Punkte
28
@Lecter
Ich dachte wir sind hier im INHAUS Thread, da haben wir mit der 85338 nix am Hut.
 

Robert T-Online

Mitglied
Mitglied seit
9 Apr 2016
Beiträge
763
Punkte für Reaktionen
421
Punkte
63
Es gibt etwas neues:

FRITZ.Box_7590-07.24-85434-Inhaus.image

DECT und VDSL unverändert zum Vorgänger.
 
Zuletzt bearbeitet:
  • Like
Reaktionen: Wulfi66 und AfDonner

HarryP_1964

Aktives Mitglied
Mitglied seit
5 Aug 2017
Beiträge
1,065
Punkte für Reaktionen
177
Punkte
63
Bisher recht stabil und ohne Auffälligkeiten.
Lediglich mein W1204-Backup-LTE-Stick habe ich erst nach vielen Umstellungen (USB2-USB3-erweiterte Einstellungen EIN/AUS)
in Verbindung mit mehrfachen ab- und anstecken wieder zum laufen bekommen.
Hier könnte AVM nochmals nachbessern.

Die DECT-Geräte haben ca. 15 Minuten in der MASTER-Box nicht verbunden angezeigt, in der CLIENT-Box waren sie aber
da und bedienbar und das unabhängig davon, ob sie am MASTER oder CLIENT angemeldet sind.

Harry
 

60plus

Neuer User
Mitglied seit
8 Sep 2005
Beiträge
70
Punkte für Reaktionen
1
Punkte
8
Hi,

der AVM Taster bekommt ein update 5.11 mit der neuen Inhaus.
 

koyaanisqatsi

IPPF-Urgestein
Mitglied seit
24 Jan 2013
Beiträge
13,196
Punkte für Reaktionen
432
Punkte
83
Nanu, kamen ja diesmal nach Update keine "Willkommen" Dialoge mit "Neue Funktionen" Assistenten, ists überhaupt installiert worden?
Ereignislog schrieb:
FRITZ!OS auf 07.24-85434 aktualisiert. Die bisher verwendete Version war 07.24-85248
...sieht so aus :)
Aber Vorsicht, wenn ihr Autoupdates im Zaum halten wollt, immer kontrollieren, nach Update wars bei mir auf Stufe III
 
Zuletzt bearbeitet:

HarryP_1964

Aktives Mitglied
Mitglied seit
5 Aug 2017
Beiträge
1,065
Punkte für Reaktionen
177
Punkte
63
Für meinen 440er wurde mir bisher kein Update auf 5.11 angeboten, mit linkbasteln ist die FW aber zu finden.
Hab sie jetzt mal der USB auf die F!B gepackt, dann sollte beim nächsten Check ja was gefunden werden.

Harry
 

Olaf Ligor

Mitglied
Mitglied seit
21 Mai 2019
Beiträge
561
Punkte für Reaktionen
75
Punkte
28
Wieso schaffe ich es nicht mehr, eine HTTPS-Freigabe anzulegen?

Alles sieht gut und richtig aus, nur unter Diagnose/Sicherheit ist mein HTTPS-Port nicht dabei und die HTTPS-Freigabe funktionert demzufolge auch nicht.
Die Box macht nur Internet, hat zwei TCP-Portfreigaben für einen NextCloud-Server - Port 80 und 443 und muss zwei LANzuLAN-VPNs bedienen.
 

eisbaerin

IPPF-Urgestein
Mitglied seit
29 Sep 2009
Beiträge
10,386
Punkte für Reaktionen
784
Punkte
113

RAMler

Mitglied
Mitglied seit
22 Mrz 2010
Beiträge
781
Punkte für Reaktionen
0
Punkte
18
Inhaus haben nach wie vor kein telnet und co. mehr oder?

Zudem die kurze Frage: Hat AVM die Anzeige der Vermittlungsstelle entfernt oder ist bei mir was broken? o_O
 

Olaf Ligor

Mitglied
Mitglied seit
21 Mai 2019
Beiträge
561
Punkte für Reaktionen
75
Punkte
28
"Weil HTTPS den Port 443 nutzt" - War das jetzt geraten?
Meine HTTPS-Freigabe hat irgendwas 5-stelliges und kommt mit dem NextCloud auf 443 sowas von nicht ins Gehege und selbstversändlich habe ich zum Test auch mal sämtliche Portfreigaben deaktiviert. Sieht wohl so aus, dass ich mal die Box rücksetzen und neu einrichten muss, ist ja nur das Nötigste. ;-)
 

eisbaerin

IPPF-Urgestein
Mitglied seit
29 Sep 2009
Beiträge
10,386
Punkte für Reaktionen
784
Punkte
113

Olaf Ligor

Mitglied
Mitglied seit
21 Mai 2019
Beiträge
561
Punkte für Reaktionen
75
Punkte
28
Du weißt aber auch, dass ich nicht mal mit Gewalt und im Wachkoma diese Schwelle überwinden könnte: "Der Port 443 wird bereits für eine Freigabe verwendet. Daher wurde Port 23456 gewählt."?
 
  • Like
Reaktionen: zorro0369

eisbaerin

IPPF-Urgestein
Mitglied seit
29 Sep 2009
Beiträge
10,386
Punkte für Reaktionen
784
Punkte
113
In #532 betonst du aber 3 mal HTTPS.
Also könnte es auch jede beliebige andere Freigabe sein, oder?
 
Zuletzt bearbeitet:

Benares

Aktives Mitglied
Mitglied seit
15 Jan 2006
Beiträge
2,506
Punkte für Reaktionen
60
Punkte
48
Sieht man doch recht leicht unter Diagnose, Sicherheit was momentan wohin weitergeleitet wird ;)
 

Olaf Ligor

Mitglied
Mitglied seit
21 Mai 2019
Beiträge
561
Punkte für Reaktionen
75
Punkte
28
Eine HTTPS-Freigabe ist Protokoll- aber nicht Port-fixiert.
Wenn niemand anders das Problem hat, muss ich wohl oder übel mal über Werksreset gehen.
 

eisbaerin

IPPF-Urgestein
Mitglied seit
29 Sep 2009
Beiträge
10,386
Punkte für Reaktionen
784
Punkte
113